<!doctype html >

<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->

<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->

<head>

    <title>വന്‍ തുകയ്ക്ക് കന്യകാത്വം വില്‍പ്പനയ്ക്ക് വെച്ചത് എന്തിനെന്ന് വെളിപ്പെടുത്തി യുവതി | East Coast Daily | An Online Malayalam News Portal</title>

    <meta charset="UTF-8" />

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

	<meta property="fb:pages" content="198077086953392" />

<meta property="name" name="name" content="East Coast Daily - An Online Malayalam News Portal,Malayalam News,Kerala News,Latest Malayalam News,Latest Kerala News,Malayalam Online News, Kerala Politics,Breaking Malayalam News.">

	<meta property="keywords" name="keywords" content="Malayalam News, Kerala News,Latest Kerala News, Latest Malayalam News, Breaking News, Breaking Malayalam News, Malayalam Online News, Kerala Online News, Kerala Politics,Malayalam Movies">

	<meta property="description" name="description" content="Malayalam News, Kerala News,Latest Kerala News, Latest Malayalam News, Breaking News, Breaking Malayalam News, Malayalam Online News, Kerala Online News, Kerala Politics,Malayalam Movies,Kerala Travel, Kerala Arts, Kerala Food, Kerala Culture, Movie News, Movie Reviews, Malayalam Movie News,An Online Malayalam News Portal" />

	



    <link rel="pingback" href="http://www.eastcoastdaily.com/xmlrpc.php" />

    <meta property="og:image" content="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virginity.png" /><meta property="og:title" content="വന്‍ തുകയ്ക്ക് കന്യകാത്വം വില്‍പ്പനയ്ക്ക് വെച്ചത് എന്തിനെന്ന് വെളിപ്പെടുത്തി യുവതി"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.eastcoastdaily.com/2018/04/19/woman-explains-why-shes-selling-her-virginity.html"/><meta property="og:site_name" content="www.eastcoastdaily.com"/><meta property="fb:pages" content="1522669278057558"/><meta name="twitter:image:src" content="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virginity.png" /><meta name="twitter:url" content="http://www.eastcoastdaily.com/2018/04/19/woman-explains-why-shes-selling-her-virginity.html" /><meta name="twitter:site" content="@eastcoastdaily" /><meta name="twitter:title" content="വന്‍ തുകയ്ക്ക് കന്യകാത്വം വില്‍പ്പനയ്ക്ക് വെച്ചത് എന്തിനെന്ന് വെളിപ്പെടുത്തി യുവതി"/><meta name="twitter:card" content="summary_large_image"/><link rel="icon" type="image/png" href="http://www.eastcoastdaily.com/wp-content/uploads/2017/03/favicon.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily | An Online Malayalam News Portal &raquo; Feed" href="http://www.eastcoastdaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily | An Online Malayalam News Portal &raquo; Comments Feed" href="http://www.eastcoastdaily.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eastcoastdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='uaf_client_css-css'  href='http://www.eastcoastdaily.com/wp-content/uploads/useanyfont/uaf.css?ver=1495599559' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.eastcoastdaily.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.eastcoastdaily.com/wp-content/themes/EC8/style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eastcoastdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.eastcoastdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eastcoastdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eastcoastdaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ജൈന സന്യാസി ആകാനൊരുങ്ങി 12 കാരന്‍; കാരണം ഏവരേയും ഞെട്ടിപ്പിക്കുന്നത്' href='http://www.eastcoastdaily.com/2018/04/19/family-celebrates-as-surat-boy-become-jain-monk-today.html' />
<link rel='next' title='ഈ നടന്റെ രൂപം ഇങ്ങനെയാവാൻ കാരണം ഒരു മലയാള സിനിമയ്ക്കിടെ സംഭവിച്ച ദുരന്തം!!' href='http://www.eastcoastdaily.com/2018/04/19/kollywood-actor-motta-rajendran-life-changed-malayalam-film.html' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.eastcoastdaily.com/2018/04/19/woman-explains-why-shes-selling-her-virginity.html" />
<link rel='shortlink' href='http://www.eastcoastdaily.com/?p=354181' />
<link rel="alternate" type="application/json+oembed" href="http://www.eastcoastdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eastcoastdaily.com%2F2018%2F04%2F19%2Fwoman-explains-why-shes-selling-her-virginity.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eastcoastdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eastcoastdaily.com%2F2018%2F04%2F19%2Fwoman-explains-why-shes-selling-her-virginity.html&#038;format=xml" />
			<meta property="fb:pages" content="198077086953392" />
							<meta property="ia:markup_url" content="http://www.eastcoastdaily.com/2018/04/19/woman-explains-why-shes-selling-her-virginity.html?ia_markup=1" />
				
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-36072128-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('send', 'pageview');
		</script>

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1809088821246289",
          enable_page_level_ads: true
     });
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.eastcoastdaily.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36072128-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.eastcoastdaily.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.eastcoastdaily.com/category/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.eastcoastdaily.com/category/news/international",
                                "name": "International"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.eastcoastdaily.com/2018/04/19/woman-explains-why-shes-selling-her-virginity.html",
                                "name": "വന്‍ തുകയ്ക്ക് കന്യകാത്വം വില്‍പ്പനയ്ക്ക് വെച്ചത് എന്തിനെന്ന് വെളിപ്പെടുത്തി യുവതി"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>




<meta property="og:description" content="ഒരു മില്യണ്‍ പൗണ്ടിന് തന്റെ കന്യകത്വം വില്‍പ്പനയ്ക്ക് വെച്ചത് എന്തിനെന്ന് വെളിപ്പെടുത്തിയിരിക്കുകയാണ് യുവതി. ഒടുവില്‍ 1.2മില്യണ്‍ പൗണ്ടിനാണ് ജാസ്മിന്‍ തന്റെ കന്യകത്വം വിറ്റത്. ഒരു ഹോളിവുഡ് താരത്തിന് മുന്നിലാണ് ജാസ്മിന്‍ തന്റെ കന്യകത്വം നഷ്ടപ്പെടുത്തിയത്. മുമ്പ് ലൈംഗിക ബന്ധത്തില്‍ ഏര്‍പ്പെടാത്ത ആളുമായി ബന്ധത്തിലേര്‍പ്പെടാന്‍ എല്ലാവപരും താത്പര്യം കാണിക്കും എന്ന് തനിക്ക് അറിയാമായിരുന്നു. സമൂഹത്തില്‍ കന്യകയ്ക്ക് വലിയ വിലയാണ് ഉള്ളതെന്നും 26കാരിയായ ജാസ്മിന്‍ പറയുന്നു. താനുമായി ലൈംഗിക ബന്ധത്തില്‍ ഏര്‍പ്പെടാന്‍ ഹോളിവുഡ് താരം, ബിസിനസ് മാന്‍, ഫുട്‌ബോള്‍ താരങ്ങള്‍ എന്നിങ്ങനെ നിരവധി പ്രമുഖര്‍ സമീപിച്ചിരുന്നതായി ജാസ്മിന്‍ പറയുന്നു. തന്നെ സമീപിച്ച മൂന്ന് പേരുടെ ഒപ്പം ഡിന്നറിന് പോയി. ജര്‍മനിയിലെ വലിയ ഹോട്ടലില്‍ പോയി ലൈംഗിക ബന്ധത്തില്‍ ഏര്‍പ്പെടാനായിരുന്നു തീരുമാനം. ഏപ്രിലില്‍ പോകാനാണ് നിശ്ചയിച്ചിരിക്കുന്നത്. ഇത്തരം ഹോട്ടലില്‍ ഇത്തരം പ്രവൃത്തികള്‍ക്ക് കുഴപ്പമില്ല എന്നതാണ് ഈ ഹോട്ടല്‍ തിരഞ്ഞെടുക്കാന്‍ കാരണം. ഇതൊരു അത്ഭുദകരമായ അനുഭവമായിരുന്നെന്ന് ജാസ്മിന്‍ പറയുന്നു. കന്യകത്വം വില്‍ക്കുന്നതിനായി പരസ്യം നല്‍കാന്‍ ചില പത്രങ്ങളെ സമീപിച്ചിരുന്നെന്ന് യുവതി പറയുന്നു. സമൂഹത്തിന്റെ ശ്രദ്ധയിലെത്തി മാസങ്ങള്‍ക്ക് ശേഷമാണ് തന്റെ കന്യകാത്വം നഷ്ടപ്പെടുത്തുന്നത്. കഴിഞ്ഞയാഴ്ച മൂന്ന് പേരുമായി ഡേറ്റ് ചെയ്തു. മാഞ്ചസ്റ്റര്‍ യുണൈറ്റഡ് ക്ലബ്ബിലെ ഒരു ഫുട്‌ബോള്‍ താരമായിരുന്നു ഇതില്‍ ആദ്യം. വളരെ മാന്യമായാണ് അദ്ദേഹം തന്നോട് പെരുമാറിയത്. പിന്നീട് ഒരു ബിസിനസ്സുകാരനുമൊത്തായിരുന്നു ഡേറ്റ്. അദ്ദേഹവും വളരെ മാന്യനാണ്. തങ്ങള്‍ക്ക് രണ്ട് പേര്‍ക്കും പരസ്പരം വലിയ ഇഷ്ടമായെന്നും യുവതി പറഞ്ഞു. സത്യസന്തമായി പറയുകയാണെങ്കില്‍ അദ്ദേഹം എന്നേക്കാള്‍ ഒരുപാട് പ്രായ കൂടുതലാണ്. ഇതൊന്നുമല്ല ഏറ്റവും ഹൈലൈറ്റ് തന്റെ ഇഷ്ട ഹോളിവുഡ് താരത്തിനോടൊപ്പം ഡേറ്റ് ചെയ്തതാണെന്നും ജാസ്മിന്‍ പറഞ്ഞു.">










</head>



<body class="post-template-default single single-post postid-354181 single-format-standard woman-explains-why-shes-selling-her-virginity global-block-template-1 wpb-js-composer js-comp-ver-5.2 vc_non_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">



    
    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eastcoastdaily/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Eastcoastdaily1" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:online@eastcoastinternational.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/eastcoastdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/eastcoastvijayan" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-1197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-1197"><a href="http://www.eastcoastdaily.com/">Home</a></li>
<li id="menu-item-1843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1843"><a href="http://www.eastcoastdaily.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.eastcoastdaily.com/category/news/business">Business</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.com/category/news/india">India</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.com/category/news/international">International</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.com/category/news/kerala">Kerala</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.com/category/news/rajyasabha-election-2018">Rajyasabha Election 2018</a></li>
</ul>
</li>
<li id="menu-item-27791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27791"><a href="http://www.eastcoastdaily.com/category/gulf">Gulf</a></li>
<li id="menu-item-27707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27707"><a href="#">Health &#038; Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.com/category/life-style/food">Food</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.com/category/life-style/health">Health</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.com/category/life-style/men">Men</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.com/category/life-style/spirituality">Spirituality</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.com/category/life-style/women">Women</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.com/category/life-style/youth">Youth</a></li>
</ul>
</li>
<li id="menu-item-43231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43231"><a href="http://www.eastcoastdaily.com/category/entertainment">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.com/category/entertainment/ec-music-break">EC Music Break</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.com/category/entertainment/music">Music</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.com/category/entertainment/music/albums">Albums</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.com/category/entertainment/music/movies">Movies</a></li>
</ul>
</li>
<li id="menu-item-210736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210736"><a href="http://www.eastcoastdaily.com/category/technology">Technology</a></li>
<li id="menu-item-204356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204356"><a href="http://www.eastcoastdaily.com/category/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.com/category/sports/cricket">Cricket</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.com/category/sports/football">Football</a></li>
	<li class="menu-item-0"><a href="http://www.eastcoastdaily.com/category/sports/tennis">Tennis</a></li>
</ul>
</li>
<li id="menu-item-233387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233387"><a href="http://www.eastcoastdaily.com/category/videos">videos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.eastcoastdaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
    

    

    <div id="td-outer-wrap" class="td-theme-wrap">

    


        <!--
Header style 3
-->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/eastcoast-eastcoastdailycom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<div  style="z-index: 1;display: block;position: relative;margin: auto;top: 0;bottom: 0;left: 0;right: 0;">
<div class="td-all-devices">
<script type="text/javascript"><!--
                e9 = new Object();
    e9.size = "970x250,728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/EastCoastDailycom/English/tags.js"></script>
</div>
</div>

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:display;" >

                Thu, Apr, 19 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-4625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-4625"><a href="https://www.youtube.com/user/eastcoastvijayan">Youtube Channel</a></li>
<li id="menu-item-1852" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1852"><a href="http://movies.eastcoastdaily.com">East Coast Movies</a></li>
<li id="menu-item-1853" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1853"><a href="http://literature.eastcoastdaily.com">East Coast Literature</a></li>
<li id="menu-item-4600" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4600"><a href="http://www.eastcoastdaily.in">English Edition</a></li>
<li id="menu-item-95670" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95670"><a href="https://play.google.com/store/apps/developer?id=EAST%20COAST&#038;hl=en">Download Apps</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eastcoastdaily/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Eastcoastdaily1" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:online@eastcoastinternational.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/eastcoastdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/eastcoastvijayan" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.eastcoastdaily.com/">
                <img src="http://www.eastcoastdaily.com/wp-content/uploads/2017/05/LOGO-NEW-259x83.png" alt=""/>
                <span class="td-visual-hidden">East Coast Daily | An Online Malayalam News Portal</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "><span class="td-adspot-title">sponsored</span><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90,970x250";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/EastCoastDailycom/ROS/tags.js"></script></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.eastcoastdaily.com/">
			<img src="http://www.eastcoastdaily.com/wp-content/uploads/2017/05/logo_ec_mal_white_167x48.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.eastcoastdaily.com/">
			<img src="http://www.eastcoastdaily.com/wp-content/uploads/2017/05/LOGO-NEW-259x83.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1197"><a href="http://www.eastcoastdaily.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1843"><a href="http://www.eastcoastdaily.com/category/news">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ad836d45f977_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5ad836d45f977" ><script>var block_td_uid_2_5ad836d45f977 = new tdBlock();
block_td_uid_2_5ad836d45f977.id = "td_uid_2_5ad836d45f977";
block_td_uid_2_5ad836d45f977.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5ad836d45f977_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5ad836d45f977_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5ad836d45f977.td_column_number = "3";
block_td_uid_2_5ad836d45f977.block_type = "td_block_mega_menu";
block_td_uid_2_5ad836d45f977.post_count = "4";
block_td_uid_2_5ad836d45f977.found_posts = "64373";
block_td_uid_2_5ad836d45f977.header_color = "";
block_td_uid_2_5ad836d45f977.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ad836d45f977.max_num_pages = "16094";
tdBlocksArray.push(block_td_uid_2_5ad836d45f977);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5ad836d45f977" id="td_uid_3_5ad836d4618ec" data-td_block_id="td_uid_2_5ad836d45f977" data-td_filter_value="" href="http://www.eastcoastdaily.com/category/news">All</a><a class="mega-menu-sub-cat-td_uid_2_5ad836d45f977"  id="td_uid_4_5ad836d4619cd" data-td_block_id="td_uid_2_5ad836d45f977" data-td_filter_value="2" href="http://www.eastcoastdaily.com/category/news/business">Business</a><a class="mega-menu-sub-cat-td_uid_2_5ad836d45f977"  id="td_uid_5_5ad836d461ab8" data-td_block_id="td_uid_2_5ad836d45f977" data-td_filter_value="44" href="http://www.eastcoastdaily.com/category/news/india">India</a><a class="mega-menu-sub-cat-td_uid_2_5ad836d45f977"  id="td_uid_6_5ad836d461b9e" data-td_block_id="td_uid_2_5ad836d45f977" data-td_filter_value="39" href="http://www.eastcoastdaily.com/category/news/international">International</a><a class="mega-menu-sub-cat-td_uid_2_5ad836d45f977"  id="td_uid_7_5ad836d461c7d" data-td_block_id="td_uid_2_5ad836d45f977" data-td_filter_value="40" href="http://www.eastcoastdaily.com/category/news/kerala">Kerala</a><a class="mega-menu-sub-cat-td_uid_2_5ad836d45f977"  id="td_uid_8_5ad836d461d5b" data-td_block_id="td_uid_2_5ad836d45f977" data-td_filter_value="51470" href="http://www.eastcoastdaily.com/category/news/rajyasabha-election-2018">Rajyasabha Election 2018</a></div></div><div id=td_uid_2_5ad836d45f977 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/19/woman-explains-why-shes-selling-her-virginity.html" rel="bookmark" title="വന്‍ തുകയ്ക്ക് കന്യകാത്വം വില്‍പ്പനയ്ക്ക് വെച്ചത് എന്തിനെന്ന് വെളിപ്പെടുത്തി യുവതി"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virginity-218x150.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virginity-218x150.png 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virginity-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="വന്‍ തുകയ്ക്ക് കന്യകാത്വം വില്‍പ്പനയ്ക്ക് വെച്ചത് എന്തിനെന്ന് വെളിപ്പെടുത്തി യുവതി"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/19/woman-explains-why-shes-selling-her-virginity.html" rel="bookmark" title="വന്‍ തുകയ്ക്ക് കന്യകാത്വം വില്‍പ്പനയ്ക്ക് വെച്ചത് എന്തിനെന്ന് വെളിപ്പെടുത്തി യുവതി">വന്‍ തുകയ്ക്ക് കന്യകാത്വം വില്‍പ്പനയ്ക്ക് വെച്ചത് എന്തിനെന്ന് വെളിപ്പെടുത്തി യുവതി</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/19/family-celebrates-as-surat-boy-become-jain-monk-today.html" rel="bookmark" title="ജൈന സന്യാസി ആകാനൊരുങ്ങി 12 കാരന്‍; കാരണം ഏവരേയും ഞെട്ടിപ്പിക്കുന്നത്"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/boy-218x150.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/boy-218x150.png 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/boy-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ജൈന സന്യാസി ആകാനൊരുങ്ങി 12 കാരന്‍; കാരണം ഏവരേയും ഞെട്ടിപ്പിക്കുന്നത്"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/19/family-celebrates-as-surat-boy-become-jain-monk-today.html" rel="bookmark" title="ജൈന സന്യാസി ആകാനൊരുങ്ങി 12 കാരന്‍; കാരണം ഏവരേയും ഞെട്ടിപ്പിക്കുന്നത്">ജൈന സന്യാസി ആകാനൊരുങ്ങി 12 കാരന്‍; കാരണം ഏവരേയും ഞെട്ടിപ്പിക്കുന്നത്</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/19/supreme-court-order-in-justice-loya-case.html" rel="bookmark" title="ജസ്റ്റിസ് ലോയയുടെ മരണം; നിര്‍ണായക തീരുമാനവുമായി സുപ്രീംകോടതി"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/03/breaking-png-218x150.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/03/breaking-png-218x150.png 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/03/breaking-png-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Justice loya case" title="ജസ്റ്റിസ് ലോയയുടെ മരണം; നിര്‍ണായക തീരുമാനവുമായി സുപ്രീംകോടതി"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/19/supreme-court-order-in-justice-loya-case.html" rel="bookmark" title="ജസ്റ്റിസ് ലോയയുടെ മരണം; നിര്‍ണായക തീരുമാനവുമായി സുപ്രീംകോടതി">ജസ്റ്റിസ് ലോയയുടെ മരണം; നിര്‍ണായക തീരുമാനവുമായി സുപ്രീംകോടതി</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/19/plane-makes-emergency-landing-over-smoke-issue.html" rel="bookmark" title="എ​ന്‍​ജി​നി​ല്‍ നിന്ന് പുകയുയർന്നു: വിമാനം അടിയന്തരമായി നിലത്തിറക്കി ( വീഡിയോ)"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/flight-returns-218x150.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/flight-returns-218x150.png 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/flight-returns-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="plane makes emergency landing over smoke issue" title="എ​ന്‍​ജി​നി​ല്‍ നിന്ന് പുകയുയർന്നു: വിമാനം അടിയന്തരമായി നിലത്തിറക്കി ( വീഡിയോ)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/19/plane-makes-emergency-landing-over-smoke-issue.html" rel="bookmark" title="എ​ന്‍​ജി​നി​ല്‍ നിന്ന് പുകയുയർന്നു: വിമാനം അടിയന്തരമായി നിലത്തിറക്കി ( വീഡിയോ)">എ​ന്‍​ജി​നി​ല്‍ നിന്ന് പുകയുയർന്നു: വിമാനം അടിയന്തരമായി നിലത്തിറക്കി ( വീഡിയോ)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ad836d45f977" data-td_block_id="td_uid_2_5ad836d45f977"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ad836d45f977" data-td_block_id="td_uid_2_5ad836d45f977"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-27791"><a href="http://www.eastcoastdaily.com/category/gulf">Gulf</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5ad836d472e14_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5ad836d472e14" ><script>var block_td_uid_9_5ad836d472e14 = new tdBlock();
block_td_uid_9_5ad836d472e14.id = "td_uid_9_5ad836d472e14";
block_td_uid_9_5ad836d472e14.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5ad836d472e14_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5ad836d472e14_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5ad836d472e14.td_column_number = "3";
block_td_uid_9_5ad836d472e14.block_type = "td_block_mega_menu";
block_td_uid_9_5ad836d472e14.post_count = "5";
block_td_uid_9_5ad836d472e14.found_posts = "5067";
block_td_uid_9_5ad836d472e14.header_color = "";
block_td_uid_9_5ad836d472e14.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ad836d472e14.max_num_pages = "1014";
tdBlocksArray.push(block_td_uid_9_5ad836d472e14);
</script><div id=td_uid_9_5ad836d472e14 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/19/plane-makes-emergency-landing-over-smoke-issue.html" rel="bookmark" title="എ​ന്‍​ജി​നി​ല്‍ നിന്ന് പുകയുയർന്നു: വിമാനം അടിയന്തരമായി നിലത്തിറക്കി ( വീഡിയോ)"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/flight-returns-218x150.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/flight-returns-218x150.png 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/flight-returns-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="plane makes emergency landing over smoke issue" title="എ​ന്‍​ജി​നി​ല്‍ നിന്ന് പുകയുയർന്നു: വിമാനം അടിയന്തരമായി നിലത്തിറക്കി ( വീഡിയോ)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/19/plane-makes-emergency-landing-over-smoke-issue.html" rel="bookmark" title="എ​ന്‍​ജി​നി​ല്‍ നിന്ന് പുകയുയർന്നു: വിമാനം അടിയന്തരമായി നിലത്തിറക്കി ( വീഡിയോ)">എ​ന്‍​ജി​നി​ല്‍ നിന്ന് പുകയുയർന്നു: വിമാനം അടിയന്തരമായി നിലത്തിറക്കി ( വീഡിയോ)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/19/malayalee-expat-stab.html" rel="bookmark" title="സൗദിയില്‍ മലയാളിക്ക് കുത്തേറ്റു; സംഭവത്തില്‍ ദുരൂഹതയേറുന്നു"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/KNIFE-2-218x150.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/KNIFE-2-218x150.png 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/KNIFE-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="KNIFE ATTACK" title="സൗദിയില്‍ മലയാളിക്ക് കുത്തേറ്റു; സംഭവത്തില്‍ ദുരൂഹതയേറുന്നു"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/19/malayalee-expat-stab.html" rel="bookmark" title="സൗദിയില്‍ മലയാളിക്ക് കുത്തേറ്റു; സംഭവത്തില്‍ ദുരൂഹതയേറുന്നു">സൗദിയില്‍ മലയാളിക്ക് കുത്തേറ്റു; സംഭവത്തില്‍ ദുരൂഹതയേറുന്നു</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/19/16-sailors-stacked-uae.html" rel="bookmark" title="ശമ്പളമില്ല, ഭക്ഷണമില്ല, യുഎഇയില്‍ ഒരു വര്‍ഷമായി കപ്പലില്‍ കുടുങ്ങി 15 ഇന്ത്യക്കാര്‍"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/indians-stacked-218x150.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/indians-stacked-218x150.png 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/indians-stacked-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ശമ്പളമില്ല, ഭക്ഷണമില്ല, യുഎഇയില്‍ ഒരു വര്‍ഷമായി കപ്പലില്‍ കുടുങ്ങി 15 ഇന്ത്യക്കാര്‍"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/19/16-sailors-stacked-uae.html" rel="bookmark" title="ശമ്പളമില്ല, ഭക്ഷണമില്ല, യുഎഇയില്‍ ഒരു വര്‍ഷമായി കപ്പലില്‍ കുടുങ്ങി 15 ഇന്ത്യക്കാര്‍">ശമ്പളമില്ല, ഭക്ഷണമില്ല, യുഎഇയില്‍ ഒരു വര്‍ഷമായി കപ്പലില്‍ കുടുങ്ങി 15 ഇന്ത്യക്കാര്‍</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/18/hyperloop-train-before-2020-dubai-expo.html" rel="bookmark" title="ഗതാഗത രംഗത്ത് വന്‍ കുതിപ്പുമായി യുഎഇയില്‍ ഹൈപ്പര്‍ലൂപ്പ്‌!"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/hyperloop-218x150.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/hyperloop-218x150.png 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/hyperloop-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ഗതാഗത രംഗത്ത് വന്‍ കുതിപ്പുമായി യുഎഇയില്‍ ഹൈപ്പര്‍ലൂപ്പ്‌!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/18/hyperloop-train-before-2020-dubai-expo.html" rel="bookmark" title="ഗതാഗത രംഗത്ത് വന്‍ കുതിപ്പുമായി യുഎഇയില്‍ ഹൈപ്പര്‍ലൂപ്പ്‌!">ഗതാഗത രംഗത്ത് വന്‍ കുതിപ്പുമായി യുഎഇയില്‍ ഹൈപ്പര്‍ലൂപ്പ്‌!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/18/mecca-umrah-malayali-house-wife-passed-away.html" rel="bookmark" title="മക്കയില്‍ നിസ്‌കാരത്തിനിടെ മലയാളി വീട്ടമ്മ  കുഴഞ്ഞുവീണ് മരിച്ചു"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/dead-body-218x150.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/dead-body-218x150.png 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/dead-body-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="DEAD" title="മക്കയില്‍ നിസ്‌കാരത്തിനിടെ മലയാളി വീട്ടമ്മ  കുഴഞ്ഞുവീണ് മരിച്ചു"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/18/mecca-umrah-malayali-house-wife-passed-away.html" rel="bookmark" title="മക്കയില്‍ നിസ്‌കാരത്തിനിടെ മലയാളി വീട്ടമ്മ  കുഴഞ്ഞുവീണ് മരിച്ചു">മക്കയില്‍ നിസ്‌കാരത്തിനിടെ മലയാളി വീട്ടമ്മ  കുഴഞ്ഞുവീണ് മരിച്ചു</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ad836d472e14" data-td_block_id="td_uid_9_5ad836d472e14"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ad836d472e14" data-td_block_id="td_uid_9_5ad836d472e14"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-27707"><a href="#">Health &#038; Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5ad836d477de9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5ad836d477de9" ><script>var block_td_uid_10_5ad836d477de9 = new tdBlock();
block_td_uid_10_5ad836d477de9.id = "td_uid_10_5ad836d477de9";
block_td_uid_10_5ad836d477de9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"82","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5ad836d477de9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5ad836d477de9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5ad836d477de9.td_column_number = "3";
block_td_uid_10_5ad836d477de9.block_type = "td_block_mega_menu";
block_td_uid_10_5ad836d477de9.post_count = "4";
block_td_uid_10_5ad836d477de9.found_posts = "2645";
block_td_uid_10_5ad836d477de9.header_color = "";
block_td_uid_10_5ad836d477de9.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ad836d477de9.max_num_pages = "662";
tdBlocksArray.push(block_td_uid_10_5ad836d477de9);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5ad836d477de9" id="td_uid_11_5ad836d47a492" data-td_block_id="td_uid_10_5ad836d477de9" data-td_filter_value="" href="http://www.eastcoastdaily.com/category/life-style">All</a><a class="mega-menu-sub-cat-td_uid_10_5ad836d477de9"  id="td_uid_12_5ad836d47a578" data-td_block_id="td_uid_10_5ad836d477de9" data-td_filter_value="738" href="http://www.eastcoastdaily.com/category/life-style/food">Food</a><a class="mega-menu-sub-cat-td_uid_10_5ad836d477de9"  id="td_uid_13_5ad836d47a65d" data-td_block_id="td_uid_10_5ad836d477de9" data-td_filter_value="747" href="http://www.eastcoastdaily.com/category/life-style/health">Health</a><a class="mega-menu-sub-cat-td_uid_10_5ad836d477de9"  id="td_uid_14_5ad836d47a73c" data-td_block_id="td_uid_10_5ad836d477de9" data-td_filter_value="744" href="http://www.eastcoastdaily.com/category/life-style/men">Men</a><a class="mega-menu-sub-cat-td_uid_10_5ad836d477de9"  id="td_uid_15_5ad836d47a819" data-td_block_id="td_uid_10_5ad836d477de9" data-td_filter_value="3817" href="http://www.eastcoastdaily.com/category/life-style/spirituality">Spirituality</a><a class="mega-menu-sub-cat-td_uid_10_5ad836d477de9"  id="td_uid_16_5ad836d47a903" data-td_block_id="td_uid_10_5ad836d477de9" data-td_filter_value="94" href="http://www.eastcoastdaily.com/category/life-style/women">Women</a><a class="mega-menu-sub-cat-td_uid_10_5ad836d477de9"  id="td_uid_17_5ad836d47aa19" data-td_block_id="td_uid_10_5ad836d477de9" data-td_filter_value="740" href="http://www.eastcoastdaily.com/category/life-style/youth">Youth</a></div></div><div id=td_uid_10_5ad836d477de9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/19/agathy-cheera-a-wonderful-plant.html" rel="bookmark" title="അഗത്തിച്ചീര എന്ന അത്ഭുതസസ്യത്തിന്റെ ഗുണങ്ങളെ അറിയാം&#8230;"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/agathya-cheera-218x150.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/agathya-cheera-218x150.png 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/agathya-cheera-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="agathya cheera" title="അഗത്തിച്ചീര എന്ന അത്ഭുതസസ്യത്തിന്റെ ഗുണങ്ങളെ അറിയാം&#8230;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/19/agathy-cheera-a-wonderful-plant.html" rel="bookmark" title="അഗത്തിച്ചീര എന്ന അത്ഭുതസസ്യത്തിന്റെ ഗുണങ്ങളെ അറിയാം&#8230;">അഗത്തിച്ചീര എന്ന അത്ഭുതസസ്യത്തിന്റെ ഗുണങ്ങളെ അറിയാം&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/19/urine-test-using-for-cancer-disease.html" rel="bookmark" title="മൂത്രം പരിശോധിച്ചാൽ ഈ മാരക രോഗത്തെ കണ്ടെത്താം !!!"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/test-218x150.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/test-218x150.png 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/test-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="test" title="മൂത്രം പരിശോധിച്ചാൽ ഈ മാരക രോഗത്തെ കണ്ടെത്താം !!!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/19/urine-test-using-for-cancer-disease.html" rel="bookmark" title="മൂത്രം പരിശോധിച്ചാൽ ഈ മാരക രോഗത്തെ കണ്ടെത്താം !!!">മൂത്രം പരിശോധിച്ചാൽ ഈ മാരക രോഗത്തെ കണ്ടെത്താം !!!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/18/get-rid-ants.html" rel="bookmark" title="ഉറുമ്പിനെ അകറ്റാൻ ഇവ"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/ant-218x150.jpg" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/ant-218x150.jpg 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/ant-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ഉറുമ്പിനെ അകറ്റാൻ ഇവ"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/18/get-rid-ants.html" rel="bookmark" title="ഉറുമ്പിനെ അകറ്റാൻ ഇവ">ഉറുമ്പിനെ അകറ്റാൻ ഇവ</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/18/beware-before-using-this-contraception.html" rel="bookmark" title="സൂക്ഷിക്കൂ! &#8220;ഈ ഗര്‍ഭനിരോധന മാര്‍ഗം ജീവന്‍ അപകടത്തിലാക്കി&#8221; : 25കാരി പറയുന്നു"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/contraception-218x150.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/contraception-218x150.png 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/contraception-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="സൂക്ഷിക്കൂ! &#8220;ഈ ഗര്‍ഭനിരോധന മാര്‍ഗം ജീവന്‍ അപകടത്തിലാക്കി&#8221; : 25കാരി പറയുന്നു"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/18/beware-before-using-this-contraception.html" rel="bookmark" title="സൂക്ഷിക്കൂ! &#8220;ഈ ഗര്‍ഭനിരോധന മാര്‍ഗം ജീവന്‍ അപകടത്തിലാക്കി&#8221; : 25കാരി പറയുന്നു">സൂക്ഷിക്കൂ! &#8220;ഈ ഗര്‍ഭനിരോധന മാര്‍ഗം ജീവന്‍ അപകടത്തിലാക്കി&#8221; : 25കാരി പറയുന്നു</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5ad836d477de9" data-td_block_id="td_uid_10_5ad836d477de9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5ad836d477de9" data-td_block_id="td_uid_10_5ad836d477de9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-43231"><a href="http://www.eastcoastdaily.com/category/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5ad836d4917ce_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5ad836d4917ce" ><script>var block_td_uid_18_5ad836d4917ce = new tdBlock();
block_td_uid_18_5ad836d4917ce.id = "td_uid_18_5ad836d4917ce";
block_td_uid_18_5ad836d4917ce.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5ad836d4917ce_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5ad836d4917ce_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5ad836d4917ce.td_column_number = "3";
block_td_uid_18_5ad836d4917ce.block_type = "td_block_mega_menu";
block_td_uid_18_5ad836d4917ce.post_count = "4";
block_td_uid_18_5ad836d4917ce.found_posts = "1486";
block_td_uid_18_5ad836d4917ce.header_color = "";
block_td_uid_18_5ad836d4917ce.ajax_pagination_infinite_stop = "";
block_td_uid_18_5ad836d4917ce.max_num_pages = "372";
tdBlocksArray.push(block_td_uid_18_5ad836d4917ce);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5ad836d4917ce" id="td_uid_19_5ad836d493d61" data-td_block_id="td_uid_18_5ad836d4917ce" data-td_filter_value="" href="http://www.eastcoastdaily.com/category/entertainment">All</a><a class="mega-menu-sub-cat-td_uid_18_5ad836d4917ce"  id="td_uid_20_5ad836d493e4c" data-td_block_id="td_uid_18_5ad836d4917ce" data-td_filter_value="62" href="http://www.eastcoastdaily.com/category/entertainment/ec-music-break">EC Music Break</a><a class="mega-menu-sub-cat-td_uid_18_5ad836d4917ce"  id="td_uid_21_5ad836d493f36" data-td_block_id="td_uid_18_5ad836d4917ce" data-td_filter_value="56" href="http://www.eastcoastdaily.com/category/entertainment/music">Music</a><a class="mega-menu-sub-cat-td_uid_18_5ad836d4917ce"  id="td_uid_22_5ad836d494019" data-td_block_id="td_uid_18_5ad836d4917ce" data-td_filter_value="55" href="http://www.eastcoastdaily.com/category/entertainment/music/albums">Albums</a><a class="mega-menu-sub-cat-td_uid_18_5ad836d4917ce"  id="td_uid_23_5ad836d494107" data-td_block_id="td_uid_18_5ad836d4917ce" data-td_filter_value="57" href="http://www.eastcoastdaily.com/category/entertainment/music/movies">Movies</a></div></div><div id=td_uid_18_5ad836d4917ce class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/19/kollywood-actor-motta-rajendran-life-changed-malayalam-film.html" rel="bookmark" title="ഈ നടന്റെ രൂപം ഇങ്ങനെയാവാൻ കാരണം ഒരു മലയാള സിനിമയ്ക്കിടെ സംഭവിച്ച ദുരന്തം!!"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/mott-rajendran-kollywood-218x150.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/mott-rajendran-kollywood-218x150.png 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/mott-rajendran-kollywood-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="mott rajendran" title="ഈ നടന്റെ രൂപം ഇങ്ങനെയാവാൻ കാരണം ഒരു മലയാള സിനിമയ്ക്കിടെ സംഭവിച്ച ദുരന്തം!!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/19/kollywood-actor-motta-rajendran-life-changed-malayalam-film.html" rel="bookmark" title="ഈ നടന്റെ രൂപം ഇങ്ങനെയാവാൻ കാരണം ഒരു മലയാള സിനിമയ്ക്കിടെ സംഭവിച്ച ദുരന്തം!!">ഈ നടന്റെ രൂപം ഇങ്ങനെയാവാൻ കാരണം ഒരു മലയാള സിനിമയ്ക്കിടെ സംഭവിച്ച ദുരന്തം!!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/18/arya-enga-veetu-mapillai-grand-finale.html" rel="bookmark" title="ആര്യയുടെ വധുവിനെ തിരഞ്ഞെടുക്കല്‍; ഗ്രാന്റ് ഫിനാലെയില്‍ അപ്രതീക്ഷിത സംഭവ വികാസങ്ങള്‍"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/ARYA-SHOW-2-218x150.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/ARYA-SHOW-2-218x150.png 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/ARYA-SHOW-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ആര്യയുടെ വധുവിനെ തിരഞ്ഞെടുക്കല്‍; ഗ്രാന്റ് ഫിനാലെയില്‍ അപ്രതീക്ഷിത സംഭവ വികാസങ്ങള്‍"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/18/arya-enga-veetu-mapillai-grand-finale.html" rel="bookmark" title="ആര്യയുടെ വധുവിനെ തിരഞ്ഞെടുക്കല്‍; ഗ്രാന്റ് ഫിനാലെയില്‍ അപ്രതീക്ഷിത സംഭവ വികാസങ്ങള്‍">ആര്യയുടെ വധുവിനെ തിരഞ്ഞെടുക്കല്‍; ഗ്രാന്റ് ഫിനാലെയില്‍ അപ്രതീക്ഷിത സംഭവ വികാസങ്ങള്‍</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/18/april-18-shobana-balachandra-menon.html" rel="bookmark" title="ചിത്രത്തിന്‍റെ പേരിന്റെ കുഴപ്പം കഴിഞ്ഞപ്പോള്‍ പ്രശ്നം നായിക ശോഭന!! ഈ നടിയെ വേണ്ടെന്നു നിര്‍മ്മാതാവും നടനും"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/SHOBANA-218x150.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/SHOBANA-218x150.png 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/SHOBANA-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="SHOBANA" title="ചിത്രത്തിന്‍റെ പേരിന്റെ കുഴപ്പം കഴിഞ്ഞപ്പോള്‍ പ്രശ്നം നായിക ശോഭന!! ഈ നടിയെ വേണ്ടെന്നു നിര്‍മ്മാതാവും നടനും"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/18/april-18-shobana-balachandra-menon.html" rel="bookmark" title="ചിത്രത്തിന്‍റെ പേരിന്റെ കുഴപ്പം കഴിഞ്ഞപ്പോള്‍ പ്രശ്നം നായിക ശോഭന!! ഈ നടിയെ വേണ്ടെന്നു നിര്‍മ്മാതാവും നടനും">ചിത്രത്തിന്‍റെ പേരിന്റെ കുഴപ്പം കഴിഞ്ഞപ്പോള്‍ പ്രശ്നം നായിക ശോഭന!! ഈ നടിയെ വേണ്ടെന്നു നിര്‍മ്മാതാവും&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/18/tamil-film-industry-strike-called-off.html" rel="bookmark" title="സിനിമാ സമരം അവസാനിച്ചു; ചിത്രങ്ങളുടെ റിലീസ് പ്രഖ്യാപിച്ചു"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/cinema-theatre-218x150.jpg" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/cinema-theatre-218x150.jpg 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/cinema-theatre-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="സിനിമാ സമരം അവസാനിച്ചു; ചിത്രങ്ങളുടെ റിലീസ് പ്രഖ്യാപിച്ചു"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/18/tamil-film-industry-strike-called-off.html" rel="bookmark" title="സിനിമാ സമരം അവസാനിച്ചു; ചിത്രങ്ങളുടെ റിലീസ് പ്രഖ്യാപിച്ചു">സിനിമാ സമരം അവസാനിച്ചു; ചിത്രങ്ങളുടെ റിലീസ് പ്രഖ്യാപിച്ചു</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5ad836d4917ce" data-td_block_id="td_uid_18_5ad836d4917ce"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5ad836d4917ce" data-td_block_id="td_uid_18_5ad836d4917ce"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-210736"><a href="http://www.eastcoastdaily.com/category/technology">Technology</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_24_5ad836d49dc34_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_24_5ad836d49dc34" ><script>var block_td_uid_24_5ad836d49dc34 = new tdBlock();
block_td_uid_24_5ad836d49dc34.id = "td_uid_24_5ad836d49dc34";
block_td_uid_24_5ad836d49dc34.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"46","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_5ad836d49dc34_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_24_5ad836d49dc34_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_24_5ad836d49dc34.td_column_number = "3";
block_td_uid_24_5ad836d49dc34.block_type = "td_block_mega_menu";
block_td_uid_24_5ad836d49dc34.post_count = "5";
block_td_uid_24_5ad836d49dc34.found_posts = "1678";
block_td_uid_24_5ad836d49dc34.header_color = "";
block_td_uid_24_5ad836d49dc34.ajax_pagination_infinite_stop = "";
block_td_uid_24_5ad836d49dc34.max_num_pages = "336";
tdBlocksArray.push(block_td_uid_24_5ad836d49dc34);
</script><div id=td_uid_24_5ad836d49dc34 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/18/bsnl-offer-4.html" rel="bookmark" title="തകര്‍പ്പന്‍ കുടുംബ ഓഫറുകളുമായി ബിഎസ്‌എന്‍എല്‍ എത്തുന്നു"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/bsnl-218x150.jpg" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/bsnl-218x150.jpg 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/bsnl-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="തകര്‍പ്പന്‍ കുടുംബ ഓഫറുകളുമായി ബിഎസ്‌എന്‍എല്‍ എത്തുന്നു"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/18/bsnl-offer-4.html" rel="bookmark" title="തകര്‍പ്പന്‍ കുടുംബ ഓഫറുകളുമായി ബിഎസ്‌എന്‍എല്‍ എത്തുന്നു">തകര്‍പ്പന്‍ കുടുംബ ഓഫറുകളുമായി ബിഎസ്‌എന്‍എല്‍ എത്തുന്നു</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/17/facebook-hit-with-class-action-suit-over-facial-recognition-tool.html" rel="bookmark" title="പുതിയ കുരുക്കിൽ ഫേസ്ബുക്ക്"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/facebook-218x150.jpg" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/facebook-218x150.jpg 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/facebook-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="പുതിയ കുരുക്കിൽ ഫേസ്ബുക്ക്"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/17/facebook-hit-with-class-action-suit-over-facial-recognition-tool.html" rel="bookmark" title="പുതിയ കുരുക്കിൽ ഫേസ്ബുക്ക്">പുതിയ കുരുക്കിൽ ഫേസ്ബുക്ക്</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/17/facebook-privacy-tips.html" rel="bookmark" title="ഫേസ്ബുക്ക് അക്കൗണ്ടിൽ ഇക്കാര്യങ്ങൾ ചെയ്തിട്ടുണ്ടെങ്കിൽ സൂക്ഷിക്കുക; മുന്നറിയിപ്പുമായി സാങ്കേതിക വിദഗ്ദർ"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/Facebook-privacy-policy-2-218x150.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/Facebook-privacy-policy-2-218x150.png 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/Facebook-privacy-policy-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ഫേസ്ബുക്ക് അക്കൗണ്ടിൽ ഇക്കാര്യങ്ങൾ ചെയ്തിട്ടുണ്ടെങ്കിൽ സൂക്ഷിക്കുക; മുന്നറിയിപ്പുമായി സാങ്കേതിക വിദഗ്ദർ"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/17/facebook-privacy-tips.html" rel="bookmark" title="ഫേസ്ബുക്ക് അക്കൗണ്ടിൽ ഇക്കാര്യങ്ങൾ ചെയ്തിട്ടുണ്ടെങ്കിൽ സൂക്ഷിക്കുക; മുന്നറിയിപ്പുമായി സാങ്കേതിക വിദഗ്ദർ">ഫേസ്ബുക്ക് അക്കൗണ്ടിൽ ഇക്കാര്യങ്ങൾ ചെയ്തിട്ടുണ്ടെങ്കിൽ സൂക്ഷിക്കുക; മുന്നറിയിപ്പുമായി സാങ്കേതിക വിദഗ്ദർ</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/15/google-introducing-new-features-in-gmail.html" rel="bookmark" title="ജിമെയിലാണോ നിങ്ങൾ ഉപയോഗിക്കുന്നത് ? എങ്കിൽ ശ്രദ്ധിക്കുക"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/logo-big-218x150.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/logo-big-218x150.png 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/logo-big-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ജിമെയിലാണോ നിങ്ങൾ ഉപയോഗിക്കുന്നത് ? എങ്കിൽ ശ്രദ്ധിക്കുക"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/15/google-introducing-new-features-in-gmail.html" rel="bookmark" title="ജിമെയിലാണോ നിങ്ങൾ ഉപയോഗിക്കുന്നത് ? എങ്കിൽ ശ്രദ്ധിക്കുക">ജിമെയിലാണോ നിങ്ങൾ ഉപയോഗിക്കുന്നത് ? എങ്കിൽ ശ്രദ്ധിക്കുക</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/15/warning-for-using-smarth-phone-case-new-study-report-from-china.html" rel="bookmark" title="സ്മാര്‍ട്ട് ഫോണ്‍   കവര്‍ ഉപയോഗിക്കുന്നവർ സൂക്ഷിക്കുക ; കാരണമിതാണ്"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/phone-cover-11-218x150.jpg" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/phone-cover-11-218x150.jpg 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/phone-cover-11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="PHONE COVER" title="സ്മാര്‍ട്ട് ഫോണ്‍   കവര്‍ ഉപയോഗിക്കുന്നവർ സൂക്ഷിക്കുക ; കാരണമിതാണ്"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/15/warning-for-using-smarth-phone-case-new-study-report-from-china.html" rel="bookmark" title="സ്മാര്‍ട്ട് ഫോണ്‍   കവര്‍ ഉപയോഗിക്കുന്നവർ സൂക്ഷിക്കുക ; കാരണമിതാണ്">സ്മാര്‍ട്ട് ഫോണ്‍   കവര്‍ ഉപയോഗിക്കുന്നവർ സൂക്ഷിക്കുക ; കാരണമിതാണ്</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5ad836d49dc34" data-td_block_id="td_uid_24_5ad836d49dc34"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5ad836d49dc34" data-td_block_id="td_uid_24_5ad836d49dc34"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-204356"><a href="http://www.eastcoastdaily.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_25_5ad836d4a3a09_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_25_5ad836d4a3a09" ><script>var block_td_uid_25_5ad836d4a3a09 = new tdBlock();
block_td_uid_25_5ad836d4a3a09.id = "td_uid_25_5ad836d4a3a09";
block_td_uid_25_5ad836d4a3a09.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_5ad836d4a3a09_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5ad836d4a3a09_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_25_5ad836d4a3a09.td_column_number = "3";
block_td_uid_25_5ad836d4a3a09.block_type = "td_block_mega_menu";
block_td_uid_25_5ad836d4a3a09.post_count = "4";
block_td_uid_25_5ad836d4a3a09.found_posts = "2209";
block_td_uid_25_5ad836d4a3a09.header_color = "";
block_td_uid_25_5ad836d4a3a09.ajax_pagination_infinite_stop = "";
block_td_uid_25_5ad836d4a3a09.max_num_pages = "553";
tdBlocksArray.push(block_td_uid_25_5ad836d4a3a09);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_25_5ad836d4a3a09" id="td_uid_26_5ad836d4a6588" data-td_block_id="td_uid_25_5ad836d4a3a09" data-td_filter_value="" href="http://www.eastcoastdaily.com/category/sports">All</a><a class="mega-menu-sub-cat-td_uid_25_5ad836d4a3a09"  id="td_uid_27_5ad836d4a66a6" data-td_block_id="td_uid_25_5ad836d4a3a09" data-td_filter_value="753" href="http://www.eastcoastdaily.com/category/sports/cricket">Cricket</a><a class="mega-menu-sub-cat-td_uid_25_5ad836d4a3a09"  id="td_uid_28_5ad836d4a67cb" data-td_block_id="td_uid_25_5ad836d4a3a09" data-td_filter_value="746" href="http://www.eastcoastdaily.com/category/sports/football">Football</a><a class="mega-menu-sub-cat-td_uid_25_5ad836d4a3a09"  id="td_uid_29_5ad836d4a68ed" data-td_block_id="td_uid_25_5ad836d4a3a09" data-td_filter_value="749" href="http://www.eastcoastdaily.com/category/sports/tennis">Tennis</a></div></div><div id=td_uid_25_5ad836d4a3a09 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/18/lionel-messi-followed-a-malayalee-on-instagram.html" rel="bookmark" title="ഇന്‍സ്റ്റഗ്രാമില്‍ മലയാളിയെ ഫോളോ ചെയ്ത് മെസ്സി; അമ്പരപ്പോടെ ആരാധകർ"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/messi-218x150.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/messi-218x150.png 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/messi-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ഇന്‍സ്റ്റഗ്രാമില്‍ മലയാളിയെ ഫോളോ ചെയ്ത് മെസ്സി; അമ്പരപ്പോടെ ആരാധകർ"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/18/lionel-messi-followed-a-malayalee-on-instagram.html" rel="bookmark" title="ഇന്‍സ്റ്റഗ്രാമില്‍ മലയാളിയെ ഫോളോ ചെയ്ത് മെസ്സി; അമ്പരപ്പോടെ ആരാധകർ">ഇന്‍സ്റ്റഗ്രാമില്‍ മലയാളിയെ ഫോളോ ചെയ്ത് മെസ്സി; അമ്പരപ്പോടെ ആരാധകർ</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/18/virat-kohli-argues-with-umpire.html" rel="bookmark" title="മുംബൈ ഇന്ത്യന്‍സിനെതിരായ മത്സരത്തില്‍ പൊട്ടിത്തെറിച്ച് വിരാട് കോഹ്ലി; വീഡിയോ കാണാം"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virat-kohli-218x150.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virat-kohli-218x150.png 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virat-kohli-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="മുംബൈ ഇന്ത്യന്‍സിനെതിരായ മത്സരത്തില്‍ പൊട്ടിത്തെറിച്ച് വിരാട് കോഹ്ലി; വീഡിയോ കാണാം"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/18/virat-kohli-argues-with-umpire.html" rel="bookmark" title="മുംബൈ ഇന്ത്യന്‍സിനെതിരായ മത്സരത്തില്‍ പൊട്ടിത്തെറിച്ച് വിരാട് കോഹ്ലി; വീഡിയോ കാണാം">മുംബൈ ഇന്ത്യന്‍സിനെതിരായ മത്സരത്തില്‍ പൊട്ടിത്തെറിച്ച് വിരാട് കോഹ്ലി; വീഡിയോ കാണാം</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/18/a-cricket-fan-win-one-lacks-in-ipl.html" rel="bookmark" title="ക്രിക്കറ്റ് പോരാട്ടത്തിനൊടുവിൽ ആരാധകന്‍ മടങ്ങിയത് ഒരു ലക്ഷം രൂപയുമായി"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/themes/EC8/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/18/a-cricket-fan-win-one-lacks-in-ipl.html" rel="bookmark" title="ക്രിക്കറ്റ് പോരാട്ടത്തിനൊടുവിൽ ആരാധകന്‍ മടങ്ങിയത് ഒരു ലക്ഷം രൂപയുമായി">ക്രിക്കറ്റ് പോരാട്ടത്തിനൊടുവിൽ ആരാധകന്‍ മടങ്ങിയത് ഒരു ലക്ഷം രൂപയുമായി</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/04/18/kohli-about-last-match.html" rel="bookmark" title="ഈ തൊപ്പി താൻ അര്‍ഹിക്കുന്നില്ല; കോഹ്ലി"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virat-218x150.jpg" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virat-218x150.jpg 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ഈ തൊപ്പി താൻ അര്‍ഹിക്കുന്നില്ല; കോഹ്ലി"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/04/18/kohli-about-last-match.html" rel="bookmark" title="ഈ തൊപ്പി താൻ അര്‍ഹിക്കുന്നില്ല; കോഹ്ലി">ഈ തൊപ്പി താൻ അര്‍ഹിക്കുന്നില്ല; കോഹ്ലി</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5ad836d4a3a09" data-td_block_id="td_uid_25_5ad836d4a3a09"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5ad836d4a3a09" data-td_block_id="td_uid_25_5ad836d4a3a09"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-233387"><a href="http://www.eastcoastdaily.com/category/videos">videos</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.eastcoastdaily.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.eastcoastdaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://www.eastcoastdaily.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in International" class="entry-crumb" href="http://www.eastcoastdaily.com/category/news/international">International</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">വന്‍ തുകയ്ക്ക് കന്യകാത്വം വില്‍പ്പനയ്ക്ക് വെച്ചത് എന്തിനെന്ന് വെളിപ്പെടുത്തി യുവതി</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-354181" class="post-354181 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-latest-news category-news tag-sell-virginity tag-virginity" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">വന്‍ തുകയ്ക്ക് കന്യകാത്വം വില്‍പ്പനയ്ക്ക് വെച്ചത് എന്തിനെന്ന് വെളിപ്പെടുത്തി യുവതി</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-19T11:51:39+00:00" >Published: April 19, 2018, 11:51 AM ISD</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eastcoastdaily.com%2F2018%2F04%2F19%2Fwoman-explains-why-shes-selling-her-virginity.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B4%B5%E0%B4%A8%E0%B5%8D%E2%80%8D+%E0%B4%A4%E0%B5%81%E0%B4%95%E0%B4%AF%E0%B5%8D%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%A8%E0%B5%8D%E0%B4%AF%E0%B4%95%E0%B4%BE%E0%B4%A4%E0%B5%8D%E0%B4%B5%E0%B4%82+%E0%B4%B5%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D%E0%B4%AA%E0%B5%8D%E0%B4%AA%E0%B4%A8%E0%B4%AF%E0%B5%8D%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%B5%E0%B5%86%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B4%A4%E0%B5%8D+%E0%B4%8E%E0%B4%A8%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B5%86%E0%B4%A8%E0%B5%8D%E0%B4%A8%E0%B5%8D+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%AA%E0%B5%8D%E0%B4%AA%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF+%E0%B4%AF%E0%B5%81%E0%B4%B5%E0%B4%A4%E0%B4%BF&url=http%3A%2F%2Fwww.eastcoastdaily.com%2F2018%2F04%2F19%2Fwoman-explains-why-shes-selling-her-virginity.html&via=East+Coast+Daily+%7C+An+Online+Malayalam+News+Portal"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.eastcoastdaily.com/2018/04/19/woman-explains-why-shes-selling-her-virginity.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.eastcoastdaily.com/2018/04/19/woman-explains-why-shes-selling-her-virginity.html&amp;media=http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virginity.png&description=%E0%B4%B5%E0%B4%A8%E0%B5%8D%E2%80%8D+%E0%B4%A4%E0%B5%81%E0%B4%95%E0%B4%AF%E0%B5%8D%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%A8%E0%B5%8D%E0%B4%AF%E0%B4%95%E0%B4%BE%E0%B4%A4%E0%B5%8D%E0%B4%B5%E0%B4%82+%E0%B4%B5%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D%E0%B4%AA%E0%B5%8D%E0%B4%AA%E0%B4%A8%E0%B4%AF%E0%B5%8D%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%B5%E0%B5%86%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B4%A4%E0%B5%8D+%E0%B4%8E%E0%B4%A8%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B5%86%E0%B4%A8%E0%B5%8D%E0%B4%A8%E0%B5%8D+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%AA%E0%B5%8D%E0%B4%AA%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF+%E0%B4%AF%E0%B5%81%E0%B4%B5%E0%B4%A4%E0%B4%BF" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E0%B4%B5%E0%B4%A8%E0%B5%8D%E2%80%8D+%E0%B4%A4%E0%B5%81%E0%B4%95%E0%B4%AF%E0%B5%8D%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%A8%E0%B5%8D%E0%B4%AF%E0%B4%95%E0%B4%BE%E0%B4%A4%E0%B5%8D%E0%B4%B5%E0%B4%82+%E0%B4%B5%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D%E0%B4%AA%E0%B5%8D%E0%B4%AA%E0%B4%A8%E0%B4%AF%E0%B5%8D%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%B5%E0%B5%86%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B4%A4%E0%B5%8D+%E0%B4%8E%E0%B4%A8%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B5%86%E0%B4%A8%E0%B5%8D%E0%B4%A8%E0%B5%8D+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%AA%E0%B5%8D%E0%B4%AA%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF+%E0%B4%AF%E0%B5%81%E0%B4%B5%E0%B4%A4%E0%B4%BF%20-%20http%3A%2F%2Fwww.eastcoastdaily.com%2F2018%2F04%2F19%2Fwoman-explains-why-shes-selling-her-virginity.html" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virginity.png" data-caption=""><img width="696" height="365" class="entry-thumb td-modal-image" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virginity-696x365.png" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virginity-696x365.png 696w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virginity-259x136.png 259w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virginity-768x402.png 768w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virginity-578x303.png 578w, http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virginity.png 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="virginity"/></a></div>
        <p>ഒരു മില്യണ്‍ പൗണ്ടിന് തന്റെ കന്യകത്വം വില്‍പ്പനയ്ക്ക് വെച്ചത് എന്തിനെന്ന് വെളിപ്പെടുത്തിയിരിക്കുകയാണ് യുവതി. ഒടുവില്‍ 1.2മില്യണ്‍ പൗണ്ടിനാണ് ജാസ്മിന്‍ തന്റെ കന്യകത്വം വിറ്റത്. ഒരു ഹോളിവുഡ് താരത്തിന് മുന്നിലാണ് ജാസ്മിന്‍ തന്റെ കന്യകത്വം നഷ്ടപ്പെടുത്തിയത്.</p>
<p>മുമ്പ് ലൈംഗിക ബന്ധത്തില്‍ ഏര്‍പ്പെടാത്ത ആളുമായി ബന്ധത്തിലേര്‍പ്പെടാന്‍ എല്ലാവപരും താത്പര്യം കാണിക്കും എന്ന് തനിക്ക് അറിയാമായിരുന്നു. സമൂഹത്തില്‍ കന്യകയ്ക്ക് വലിയ വിലയാണ് ഉള്ളതെന്നും 26കാരിയായ ജാസ്മിന്‍ പറയുന്നു. താനുമായി ലൈംഗിക ബന്ധത്തില്‍ ഏര്‍പ്പെടാന്‍ ഹോളിവുഡ് താരം, ബിസിനസ് മാന്‍, ഫുട്‌ബോള്‍ താരങ്ങള്‍ എന്നിങ്ങനെ നിരവധി പ്രമുഖര്‍ സമീപിച്ചിരുന്നതായി ജാസ്മിന്‍ പറയുന്നു.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div class="td-visible-phone">
    <!--  ad tags Size: 300x250 ZoneId:1049943-->
<script type="text/javascript" src="http://js.genieessp.com/t/049/943/a1049943.js"></script>
</div>
<div class="td-visible-desktop">
<!--  ad tags Size: 300x250 ZoneId:1049940-->
<script type="text/javascript" src="http://js.genieessp.com/t/049/940/a1049940.js"></script>
</div></div><p>തന്നെ സമീപിച്ച മൂന്ന് പേരുടെ ഒപ്പം ഡിന്നറിന് പോയി. ജര്‍മനിയിലെ വലിയ ഹോട്ടലില്‍ പോയി ലൈംഗിക ബന്ധത്തില്‍ ഏര്‍പ്പെടാനായിരുന്നു തീരുമാനം. ഏപ്രിലില്‍ പോകാനാണ് നിശ്ചയിച്ചിരിക്കുന്നത്. ഇത്തരം ഹോട്ടലില്‍ ഇത്തരം പ്രവൃത്തികള്‍ക്ക് കുഴപ്പമില്ല എന്നതാണ് ഈ ഹോട്ടല്‍ തിരഞ്ഞെടുക്കാന്‍ കാരണം.</p>
<p>ഇതൊരു അത്ഭുദകരമായ അനുഭവമായിരുന്നെന്ന് ജാസ്മിന്‍ പറയുന്നു. കന്യകത്വം വില്‍ക്കുന്നതിനായി പരസ്യം നല്‍കാന്‍ ചില പത്രങ്ങളെ സമീപിച്ചിരുന്നെന്ന് യുവതി പറയുന്നു. സമൂഹത്തിന്റെ ശ്രദ്ധയിലെത്തി മാസങ്ങള്‍ക്ക് ശേഷമാണ് തന്റെ കന്യകാത്വം നഷ്ടപ്പെടുത്തുന്നത്.</p>
<p>കഴിഞ്ഞയാഴ്ച മൂന്ന് പേരുമായി ഡേറ്റ് ചെയ്തു. മാഞ്ചസ്റ്റര്‍ യുണൈറ്റഡ് ക്ലബ്ബിലെ ഒരു ഫുട്‌ബോള്‍ താരമായിരുന്നു ഇതില്‍ ആദ്യം. വളരെ മാന്യമായാണ് അദ്ദേഹം തന്നോട് പെരുമാറിയത്. പിന്നീട് ഒരു ബിസിനസ്സുകാരനുമൊത്തായിരുന്നു ഡേറ്റ്. അദ്ദേഹവും വളരെ മാന്യനാണ്. തങ്ങള്‍ക്ക് രണ്ട് പേര്‍ക്കും പരസ്പരം വലിയ ഇഷ്ടമായെന്നും യുവതി പറഞ്ഞു. സത്യസന്തമായി പറയുകയാണെങ്കില്‍ അദ്ദേഹം എന്നേക്കാള്‍ ഒരുപാട് പ്രായ കൂടുതലാണ്. ഇതൊന്നുമല്ല ഏറ്റവും ഹൈലൈറ്റ് തന്റെ ഇഷ്ട ഹോളിവുഡ് താരത്തിനോടൊപ്പം ഡേറ്റ് ചെയ്തതാണെന്നും ജാസ്മിന്‍ പറഞ്ഞു.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "468x60";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/EastCoastDailycom/ROS/tags.js"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.eastcoastdaily.com/tag/sell-virginity">sell virginity</a></li><li><a href="http://www.eastcoastdaily.com/tag/virginity">virginity</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eastcoastdaily.com%2F2018%2F04%2F19%2Fwoman-explains-why-shes-selling-her-virginity.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B4%B5%E0%B4%A8%E0%B5%8D%E2%80%8D+%E0%B4%A4%E0%B5%81%E0%B4%95%E0%B4%AF%E0%B5%8D%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%A8%E0%B5%8D%E0%B4%AF%E0%B4%95%E0%B4%BE%E0%B4%A4%E0%B5%8D%E0%B4%B5%E0%B4%82+%E0%B4%B5%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D%E0%B4%AA%E0%B5%8D%E0%B4%AA%E0%B4%A8%E0%B4%AF%E0%B5%8D%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%B5%E0%B5%86%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B4%A4%E0%B5%8D+%E0%B4%8E%E0%B4%A8%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B5%86%E0%B4%A8%E0%B5%8D%E0%B4%A8%E0%B5%8D+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%AA%E0%B5%8D%E0%B4%AA%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF+%E0%B4%AF%E0%B5%81%E0%B4%B5%E0%B4%A4%E0%B4%BF&url=http%3A%2F%2Fwww.eastcoastdaily.com%2F2018%2F04%2F19%2Fwoman-explains-why-shes-selling-her-virginity.html&via=East+Coast+Daily+%7C+An+Online+Malayalam+News+Portal"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.eastcoastdaily.com/2018/04/19/woman-explains-why-shes-selling-her-virginity.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.eastcoastdaily.com/2018/04/19/woman-explains-why-shes-selling-her-virginity.html&amp;media=http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virginity.png&description=%E0%B4%B5%E0%B4%A8%E0%B5%8D%E2%80%8D+%E0%B4%A4%E0%B5%81%E0%B4%95%E0%B4%AF%E0%B5%8D%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%A8%E0%B5%8D%E0%B4%AF%E0%B4%95%E0%B4%BE%E0%B4%A4%E0%B5%8D%E0%B4%B5%E0%B4%82+%E0%B4%B5%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D%E0%B4%AA%E0%B5%8D%E0%B4%AA%E0%B4%A8%E0%B4%AF%E0%B5%8D%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%B5%E0%B5%86%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B4%A4%E0%B5%8D+%E0%B4%8E%E0%B4%A8%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B5%86%E0%B4%A8%E0%B5%8D%E0%B4%A8%E0%B5%8D+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%AA%E0%B5%8D%E0%B4%AA%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF+%E0%B4%AF%E0%B5%81%E0%B4%B5%E0%B4%A4%E0%B4%BF" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E0%B4%B5%E0%B4%A8%E0%B5%8D%E2%80%8D+%E0%B4%A4%E0%B5%81%E0%B4%95%E0%B4%AF%E0%B5%8D%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%A8%E0%B5%8D%E0%B4%AF%E0%B4%95%E0%B4%BE%E0%B4%A4%E0%B5%8D%E0%B4%B5%E0%B4%82+%E0%B4%B5%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D%E0%B4%AA%E0%B5%8D%E0%B4%AA%E0%B4%A8%E0%B4%AF%E0%B5%8D%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%B5%E0%B5%86%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B4%A4%E0%B5%8D+%E0%B4%8E%E0%B4%A8%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B5%86%E0%B4%A8%E0%B5%8D%E0%B4%A8%E0%B5%8D+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%AA%E0%B5%8D%E0%B4%AA%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF+%E0%B4%AF%E0%B5%81%E0%B4%B5%E0%B4%A4%E0%B4%BF%20-%20http%3A%2F%2Fwww.eastcoastdaily.com%2F2018%2F04%2F19%2Fwoman-explains-why-shes-selling-her-virginity.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.eastcoastdaily.com/2018/04/19/woman-explains-why-shes-selling-her-virginity.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.eastcoastdaily.com/2018/04/19/woman-explains-why-shes-selling-her-virginity.html" data-text="വന്‍ തുകയ്ക്ക് കന്യകാത്വം വില്‍പ്പനയ്ക്ക് വെച്ചത് എന്തിനെന്ന് വെളിപ്പെടുത്തി യുവതി" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.eastcoastdaily.com/2018/04/19/family-celebrates-as-surat-boy-become-jain-monk-today.html">ജൈന സന്യാസി ആകാനൊരുങ്ങി 12 കാരന്‍; കാരണം ഏവരേയും ഞെട്ടിപ്പിക്കുന്നത്</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.eastcoastdaily.com/2018/04/19/kollywood-actor-motta-rajendran-life-changed-malayalam-film.html">ഈ നടന്റെ രൂപം ഇങ്ങനെയാവാൻ കാരണം ഒരു മലയാള സിനിമയ്ക്കിടെ സംഭവിച്ച ദുരന്തം!!</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.eastcoastdaily.com/author/anilbose">Anil Bose</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Anil Bose"></span><meta itemprop="datePublished" content="2018-04-19T11:51:39+00:00"><meta itemprop="dateModified" content="2018-04-19T11:52:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.eastcoastdaily.com/2018/04/19/woman-explains-why-shes-selling-her-virginity.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.eastcoastdaily.com/wp-content/uploads/2017/05/LOGO-NEW-259x83.png"></span><meta itemprop="name" content="East Coast Daily | An Online Malayalam News Portal"></span><meta itemprop="headline " content="വന്‍ തുകയ്ക്ക് കന്യകാത്വം വില്‍പ്പനയ്ക്ക് വെച്ചത് എന്തിനെന്ന് വെളിപ്പെടുത്തി യുവതി"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.eastcoastdaily.com/wp-content/uploads/2018/04/virginity.png"><meta itemprop="width" content="800"><meta itemprop="height" content="419"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_32_5ad836d4b80f4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_32_5ad836d4b80f4" ><script>var block_td_uid_32_5ad836d4b80f4 = new tdBlock();
block_td_uid_32_5ad836d4b80f4.id = "td_uid_32_5ad836d4b80f4";
block_td_uid_32_5ad836d4b80f4.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5ad836d4b80f4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_32_5ad836d4b80f4_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":354181,"live_filter_cur_post_author":"82","block_template_id":""}';
block_td_uid_32_5ad836d4b80f4.td_column_number = "3";
block_td_uid_32_5ad836d4b80f4.block_type = "td_block_related_posts";
block_td_uid_32_5ad836d4b80f4.post_count = "6";
block_td_uid_32_5ad836d4b80f4.found_posts = "7";
block_td_uid_32_5ad836d4b80f4.header_color = "";
block_td_uid_32_5ad836d4b80f4.ajax_pagination_infinite_stop = "";
block_td_uid_32_5ad836d4b80f4.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_32_5ad836d4b80f4);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_33_5ad836d4bbdfc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_32_5ad836d4b80f4" href="#">RELATED ARTICLES</a><a id="td_uid_34_5ad836d4bbeb4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_32_5ad836d4b80f4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_32_5ad836d4b80f4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/01/30/trendy-girls-make-auction-of-virginity.html" rel="bookmark" title="കന്യകാത്വം ലേലം ചെയ്ത് പണം ഉണ്ടാക്കുന്നത് ട്രെന്‍ഡാക്കി പെണ്‍കുട്ടികള്‍ : കന്യകമാരെത്തേടി കോടീശ്വരന്മാര്‍"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/01/8-18-218x150.jpg" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/01/8-18-218x150.jpg 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/01/8-18-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="കന്യകാത്വം ലേലം ചെയ്ത് പണം ഉണ്ടാക്കുന്നത് ട്രെന്‍ഡാക്കി പെണ്‍കുട്ടികള്‍ : കന്യകമാരെത്തേടി കോടീശ്വരന്മാര്‍"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/01/30/trendy-girls-make-auction-of-virginity.html" rel="bookmark" title="കന്യകാത്വം ലേലം ചെയ്ത് പണം ഉണ്ടാക്കുന്നത് ട്രെന്‍ഡാക്കി പെണ്‍കുട്ടികള്‍ : കന്യകമാരെത്തേടി കോടീശ്വരന്മാര്‍">കന്യകാത്വം ലേലം ചെയ്ത് പണം ഉണ്ടാക്കുന്നത് ട്രെന്‍ഡാക്കി പെണ്‍കുട്ടികള്‍ : കന്യകമാരെത്തേടി കോടീശ്വരന്മാര്‍</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/01/23/the-young-men-who-stopped-the-culture.html" rel="bookmark" title="ആദ്യരാത്രി വധുവിനെ കന്യാകത്വ പരിശോധനയ്ക്ക് വിധേയമാക്കുന്നത് തടഞ്ഞ യുവാക്കള്‍ക്ക് സംഭവിച്ചത്"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/01/9-11-218x150.jpg" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/01/9-11-218x150.jpg 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/01/9-11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ആദ്യരാത്രി വധുവിനെ കന്യാകത്വ പരിശോധനയ്ക്ക് വിധേയമാക്കുന്നത് തടഞ്ഞ യുവാക്കള്‍ക്ക് സംഭവിച്ചത്"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/01/23/the-young-men-who-stopped-the-culture.html" rel="bookmark" title="ആദ്യരാത്രി വധുവിനെ കന്യാകത്വ പരിശോധനയ്ക്ക് വിധേയമാക്കുന്നത് തടഞ്ഞ യുവാക്കള്‍ക്ക് സംഭവിച്ചത്">ആദ്യരാത്രി വധുവിനെ കന്യാകത്വ പരിശോധനയ്ക്ക് വിധേയമാക്കുന്നത് തടഞ്ഞ യുവാക്കള്‍ക്ക് സംഭവിച്ചത്</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/01/20/mum-tries-sell-13-year.html" rel="bookmark" title="13 കാരിയ മകളെ ധനികന് കാഴ്ചവയ്ക്കാന്‍ ശ്രമിച്ച മാതാവ് ഒളിക്യാമറയില്‍ കുടുങ്ങി"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/01/VIDEO-STORY-218x150.jpg" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/01/VIDEO-STORY-218x150.jpg 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/01/VIDEO-STORY-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="VIDEO-STORY" title="13 കാരിയ മകളെ ധനികന് കാഴ്ചവയ്ക്കാന്‍ ശ്രമിച്ച മാതാവ് ഒളിക്യാമറയില്‍ കുടുങ്ങി"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/01/20/mum-tries-sell-13-year.html" rel="bookmark" title="13 കാരിയ മകളെ ധനികന് കാഴ്ചവയ്ക്കാന്‍ ശ്രമിച്ച മാതാവ് ഒളിക്യാമറയില്‍ കുടുങ്ങി">13 കാരിയ മകളെ ധനികന് കാഴ്ചവയ്ക്കാന്‍ ശ്രമിച്ച മാതാവ് ഒളിക്യാമറയില്‍ കുടുങ്ങി</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2018/01/03/23-auctioned-a-virginity-because-of-this-decision-of-the-girl.html" rel="bookmark" title="കന്യകാത്വം ലേലം ചെയ്ത് 23കാരി; പെണ്‍കുട്ടിയുടെ ഈ തീരുമാനത്തിന് കാരണം ജീവിതത്തില്‍ ഉണ്ടായ ദുരനുഭവം"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/01/bayli-218x150.jpg" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/01/bayli-218x150.jpg 218w, http://www.eastcoastdaily.com/wp-content/uploads/2018/01/bayli-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="കന്യകാത്വം ലേലം ചെയ്ത് 23കാരി; പെണ്‍കുട്ടിയുടെ ഈ തീരുമാനത്തിന് കാരണം ജീവിതത്തില്‍ ഉണ്ടായ ദുരനുഭവം"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2018/01/03/23-auctioned-a-virginity-because-of-this-decision-of-the-girl.html" rel="bookmark" title="കന്യകാത്വം ലേലം ചെയ്ത് 23കാരി; പെണ്‍കുട്ടിയുടെ ഈ തീരുമാനത്തിന് കാരണം ജീവിതത്തില്‍ ഉണ്ടായ ദുരനുഭവം">കന്യകാത്വം ലേലം ചെയ്ത് 23കാരി; പെണ്‍കുട്ടിയുടെ ഈ തീരുമാനത്തിന് കാരണം ജീവിതത്തില്‍ ഉണ്ടായ ദുരനുഭവം</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2017/12/31/actor-held-for-asking-actress-to-prove-virginity.html" rel="bookmark" title="നായികയുടെ കന്യകാത്വം തെളിയിക്കാന്‍ ആവശ്യപ്പെട്ട നായകന്‍ അറസ്റ്റില്‍"><img width="218" height="150" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2017/12/ips-officer-jailed-for-cheating-in-upsc-wife-arrested-in-hyderabad-hyderabad-news-696x522-218x150.jpg" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2017/12/ips-officer-jailed-for-cheating-in-upsc-wife-arrested-in-hyderabad-hyderabad-news-696x522-218x150.jpg 218w, http://www.eastcoastdaily.com/wp-content/uploads/2017/12/ips-officer-jailed-for-cheating-in-upsc-wife-arrested-in-hyderabad-hyderabad-news-696x522-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="നായികയുടെ കന്യകാത്വം തെളിയിക്കാന്‍ ആവശ്യപ്പെട്ട നായകന്‍ അറസ്റ്റില്‍"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2017/12/31/actor-held-for-asking-actress-to-prove-virginity.html" rel="bookmark" title="നായികയുടെ കന്യകാത്വം തെളിയിക്കാന്‍ ആവശ്യപ്പെട്ട നായകന്‍ അറസ്റ്റില്‍">നായികയുടെ കന്യകാത്വം തെളിയിക്കാന്‍ ആവശ്യപ്പെട്ട നായകന്‍ അറസ്റ്റില്‍</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.eastcoastdaily.com/2016/10/02/virginity-test-university.html" rel="bookmark" title="സര്‍വകലാശാലാ പ്രവേശനത്തിന് കന്യകാത്വ പരിശോധന നിര്‍ബന്ധം; പരിശോധനാ ഫലം വീട്ടുകാര്‍ക്ക്"><img width="218" height="118" class="entry-thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2016/10/students-university-graduation-e1327024138134.jpg" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2016/10/students-university-graduation-e1327024138134.jpg 600w, http://www.eastcoastdaily.com/wp-content/uploads/2016/10/students-university-graduation-e1327024138134-259x140.jpg 259w, http://www.eastcoastdaily.com/wp-content/uploads/2016/10/students-university-graduation-e1327024138134-578x313.jpg 578w" sizes="(max-width: 218px) 100vw, 218px" alt="students-university-graduation-university- virginity test" title="സര്‍വകലാശാലാ പ്രവേശനത്തിന് കന്യകാത്വ പരിശോധന നിര്‍ബന്ധം; പരിശോധനാ ഫലം വീട്ടുകാര്‍ക്ക്"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.eastcoastdaily.com/2016/10/02/virginity-test-university.html" rel="bookmark" title="സര്‍വകലാശാലാ പ്രവേശനത്തിന് കന്യകാത്വ പരിശോധന നിര്‍ബന്ധം; പരിശോധനാ ഫലം വീട്ടുകാര്‍ക്ക്">സര്‍വകലാശാലാ പ്രവേശനത്തിന് കന്യകാത്വ പരിശോധന നിര്‍ബന്ധം; പരിശോധനാ ഫലം വീട്ടുകാര്‍ക്ക്</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5ad836d4b80f4" data-td_block_id="td_uid_32_5ad836d4b80f4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_5ad836d4b80f4" data-td_block_id="td_uid_32_5ad836d4b80f4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		
    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script><br />
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/EastCoastDailycom/ROS/tags.js"></script></p>
</div>
		</aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>LATEST NEWS</span></h4>		<ul>
					<li>
				<a href="http://www.eastcoastdaily.com/2018/04/19/kollywood-actor-motta-rajendran-life-changed-malayalam-film.html">ഈ നടന്റെ രൂപം ഇങ്ങനെയാവാൻ കാരണം ഒരു മലയാള സിനിമയ്ക്കിടെ സംഭവിച്ച ദുരന്തം!!</a>
						</li>
					<li>
				<a href="http://www.eastcoastdaily.com/2018/04/19/woman-explains-why-shes-selling-her-virginity.html">വന്‍ തുകയ്ക്ക് കന്യകാത്വം വില്‍പ്പനയ്ക്ക് വെച്ചത് എന്തിനെന്ന് വെളിപ്പെടുത്തി യുവതി</a>
						</li>
					<li>
				<a href="http://www.eastcoastdaily.com/2018/04/19/family-celebrates-as-surat-boy-become-jain-monk-today.html">ജൈന സന്യാസി ആകാനൊരുങ്ങി 12 കാരന്‍; കാരണം ഏവരേയും ഞെട്ടിപ്പിക്കുന്നത്</a>
						</li>
					<li>
				<a href="http://www.eastcoastdaily.com/2018/04/19/national-airline-service.html">ആഭ്യന്തര വിമാനങ്ങളിലെ യാത്ര കൂടുതൽ സൗകര്യപ്രദമാകുന്നു</a>
						</li>
					<li>
				<a href="http://www.eastcoastdaily.com/2018/04/19/supreme-court-order-in-justice-loya-case.html">ജസ്റ്റിസ് ലോയയുടെ മരണം; നിര്‍ണായക തീരുമാനവുമായി സുപ്രീംകോടതി</a>
						</li>
				</ul>
		</aside>		<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="td-all-devices" style="float:right;">
<!--  ad tags Size: 300x250 ZoneId:1049943--><br />
<script type="text/javascript" src="http://js.genieessp.com/t/049/943/a1049943.js"></script>
</div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div id="taboola-rightrail-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-rightrail-thumbnails',
    placement: 'RightRail Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script><br />
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/EastCoastDailycom/English/tags.js"></script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>GROUP WEBSITES</span></h4><div class="menu-group-websites-container"><ul id="menu-group-websites" class="menu"><li id="menu-item-4644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-4644"><a href="http://www.eastcoastdaily.in">East Coast Daily English</a></li>
<li id="menu-item-4637" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4637"><a href="http://www.eastcoastluxury-uae.com/">East Coast Luxury</a></li>
<li id="menu-item-4638" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4638"><a href="http://www.eastcoastvijayan.in/">East Coast Vijayan</a></li>
<li id="menu-item-4643" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4643"><a href="http://www.eastcoastinternational.com">East Coast International</a></li>
<li id="menu-item-4645" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4645"><a href="http://www.eastcoastcharitabletrust.com/">East Coast Charitable Trust</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>OTHERS</span></h4><div class="menu-others-container"><ul id="menu-others" class="menu"><li id="menu-item-4651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-4651"><a href="http://www.eastcoastdaily.com/4647-2">Privacy Policy</a></li>
<li id="menu-item-204365" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-204365"><a href="https://play.google.com/store/apps/details?id=com.ecdaily.eastcoast&#038;hl=en">Download App</a></li>
<li id="menu-item-4652" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4652"><a href="https://www.facebook.com/groups/eastcoastfamilyclub/">East Coast Family Club</a></li>
<li id="menu-item-204366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-204366"><a href="http://www.eastcoastdaily.com">Advertisement Disclaimer Policy</a></li>
<li id="menu-item-204367" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-204367"><a href="http://www.eastcoastdaily.com/site-map/">Sitemap</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>CORPORATE</span></h4><div class="menu-corporate-container"><ul id="menu-corporate" class="menu"><li id="menu-item-4604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-4604"><a href="http://www.eastcoastdaily.com/about-us">About Us</a></li>
<li id="menu-item-4614" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4614"><a href="http://www.eastcoastdaily.com/advertise">Advertise With Us</a></li>
<li id="menu-item-204364" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-204364"><a href="http://stage.eastcoastdaily.com/wp-content/uploads/2017/03/Tariff-2017.pdf">Media Kit</a></li>
<li id="menu-item-4631" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4631"><a href="http://www.eastcoastdaily.com/careerseastcoastinternational">Careers</a></li>
<li id="menu-item-4636" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4636"><a href="http://www.eastcoastdaily.com/contact-us-2">Contact Us</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.eastcoastdaily.com/"><img src="http://www.eastcoastdaily.com/wp-content/uploads/2017/03/LOGO-100-whitek.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Ourselves as one of the leading daily news portals in Malayalam with world-wide coverage and 24 hours updation, covering all the important topics such as politics, social and cultural issues, music, movies, sports, health, education, travel & tourism, classifieds etc.<div class="footer-email-wrap">Contact us: <a href="mailto:online@eastcoastinternational.com">online@eastcoastinternational.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eastcoastdaily/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Eastcoastdaily1" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:online@eastcoastinternational.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/eastcoastdaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/eastcoastvijayan" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-4625"><a href="https://www.youtube.com/user/eastcoastvijayan">Youtube Channel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1852"><a href="http://movies.eastcoastdaily.com">East Coast Movies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1853"><a href="http://literature.eastcoastdaily.com">East Coast Literature</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4600"><a href="http://www.eastcoastdaily.in">English Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95670"><a href="https://play.google.com/store/apps/developer?id=EAST%20COAST&#038;hl=en">Download Apps</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 East Coast Daily. All rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 5ad836d4c8459
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
a {
    color: #000;
    text-decoration: none;
}

.td-header-style-3 .td-header-sp-logo {
    width: 335px;
    position: relative;
    height: 100px;
    margin: 28px 5px 9px 0px;
}

.td-header-style-3 .td-header-sp-logo img {
    max-height: 100px;
    margin-left: 0px;
}

.td_block_slide.td_block_wrap {
    padding-bottom: 22px; 
}

.td-block-title-wrap h4 {
    font-family:'Roboto Condensed',sans-serif !important;
}

.td_block_text_with_title h4{
    font-family:'Roboto Condensed',sans-serif !important;
}

.td_block_related_posts h4{
    font-family:'Roboto Condensed',sans-serif !important;
}

.menu-item a{
    font-family:'Roboto Condensed',sans-serif !important;
}

.td-page-title{
    font-family:'Roboto Condensed',sans-serif !important;
}
.entry-category a {
    font-family:'Roboto Condensed',sans-serif !important;
}
.entry-crumbs span a {
    font-family:'Roboto Condensed',sans-serif !important;
}
#afc_sidebar_198931{
         background: none;
         padding: 1px;
}
#afc_sidebar_198933{
         background: none;
         padding: 1px;
}

img, img.entry-thumb, span.entry-thumb.td-thumb-css {
    opacity: 1 !important;
}

</style>

<div class="td-container"><meta property="fb:pages" content="198077086953392"></div><script type='text/javascript' src='http://www.eastcoastdaily.com/wp-content/themes/EC8/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.eastcoastdaily.com/wp-content/themes/EC8/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.eastcoastdaily.com/wp-content/themes/EC8';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"8oxpi1a8s700Gx", domain:"eastcoastdaily.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8oxpi1a8s700Gx" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 10795/867 objects using memcached
Page Caching using memcached 
Database Caching 41/98 queries in 0.035 seconds using memcached

Served from: www.eastcoastdaily.com @ 2018-04-19 11:57:32 by W3 Total Cache
-->