<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.eastcoastdaily.com/xmlrpc.php" />
<title>കൊടുങ്കാറ്റില്‍ ആടിയുലഞ്ഞ് വിമാനം; പൈലറ്റിന്റെ മനോധൈര്യം വെളിവാക്കുന്ന വീഡിയോ പുറത്ത്</title>
<style>@font-face {font-family: "sw-icon-font";src:url("http://www.eastcoastdaily.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.2.2");src:url("http://www.eastcoastdaily.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.2.2#iefix") format("embedded-opentype"),url("http://www.eastcoastdaily.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=3.2.2") format("woff"),
	url("http://www.eastcoastdaily.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=3.2.2") format("truetype"),url("http://www.eastcoastdaily.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=3.2.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>


<meta name="description" content="ടോക്കിയോ: കൊടുങ്കാറ്റില്‍ ആടിലുലഞ്ഞ യാത്രാവിമാനത്തിന്റെ വീഡിയോ പുറത്ത്. ജപ്പാനിലെ ടോക്കിയോയിലെ നരിറ്റ വിമാനത്താവളത്തില്‍ ലാന്‍ഡിങ്ങിന് ശ്രമിച്ച വിമാനമാണ്" />
<link rel="canonical" href="http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html" />
<link rel="publisher" href="https://plus.google.com/+Eastcoastdaily1" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="കൊടുങ്കാറ്റില്‍ ആടിയുലഞ്ഞ് വിമാനം; പൈലറ്റിന്റെ മനോധൈര്യം വെളിവാക്കുന്ന വീഡിയോ പുറത്ത്" />
<meta property="og:description" content="ടോക്കിയോ: കൊടുങ്കാറ്റില്‍ ആടിലുലഞ്ഞ യാത്രാവിമാനത്തിന്റെ വീഡിയോ പുറത്ത്. ജപ്പാനിലെ ടോക്കിയോയിലെ നരിറ്റ വിമാനത്താവളത്തില്‍ ലാന്‍ഡിങ്ങിന് ശ്രമിച്ച വിമാനമാണ്" />
<meta property="og:url" content="http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html" />
<meta property="og:site_name" content="East Coast Daily Malayalam" />
<meta property="article:publisher" content="https://www.facebook.com/EastCoastDaily/" />
<meta property="article:tag" content="airport" />
<meta property="article:tag" content="japan" />
<meta property="article:tag" content="flidht" />
<meta property="article:tag" content="Typhoon Cimaron" />
<meta property="article:tag" content="Boeing Dreamliner" />
<meta property="article:section" content="International" />
<meta property="article:published_time" content="2018-08-30T16:19:09+05:30" />
<meta property="fb:app_id" content="183124175755324" />
<meta property="og:image" content="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/gdgd.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="305" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ടോക്കിയോ: കൊടുങ്കാറ്റില്‍ ആടിലുലഞ്ഞ യാത്രാവിമാനത്തിന്റെ വീഡിയോ പുറത്ത്. ജപ്പാനിലെ ടോക്കിയോയിലെ നരിറ്റ വിമാനത്താവളത്തില്‍ ലാന്‍ഡിങ്ങിന് ശ്രമിച്ച വിമാനമാണ്" />
<meta name="twitter:title" content="കൊടുങ്കാറ്റില്‍ ആടിയുലഞ്ഞ് വിമാനം; പൈലറ്റിന്റെ മനോധൈര്യം വെളിവാക്കുന്ന വീഡിയോ പുറത്ത്" />
<meta name="twitter:site" content="@eastcoastdaily" />
<meta name="twitter:image" content="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/gdgd.jpg" />
<meta name="twitter:creator" content="@eastcoastdaily" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.eastcoastdaily.com\/","sameAs":["https:\/\/www.facebook.com\/EastCoastDaily\/","https:\/\/plus.google.com\/+Eastcoastdaily1","https:\/\/www.youtube.com\/user\/eastcoastvijayan","https:\/\/twitter.com\/eastcoastdaily"],"@id":"http:\/\/www.eastcoastdaily.com\/#organization","name":"East Coast Daily","logo":"http:\/\/www.eastcoastdaily.com\/wp-content\/uploads\/2017\/05\/LOGO-NEW.png"}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily Malayalam &raquo; Feed" href="http://www.eastcoastdaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily Malayalam &raquo; Comments Feed" href="http://www.eastcoastdaily.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily Malayalam &raquo; കൊടുങ്കാറ്റില്‍ ആടിയുലഞ്ഞ് വിമാനം; പൈലറ്റിന്റെ മനോധൈര്യം വെളിവാക്കുന്ന വീഡിയോ പുറത്ത് Comments Feed" href="http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eastcoastdaily.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.eastcoastdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='http://www.eastcoastdaily.com/wp-content/plugins/social-warfare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css' href='http://www.eastcoastdaily.com/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css' href='http://www.eastcoastdaily.com/wp-content/themes/jannah/assets/css/ilightbox/metro-black-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css' href='http://www.eastcoastdaily.com/wp-content/themes/jannah/assets/custom-css/style-custom.css' type='text/css' media='all' />
<style id='tie-css-style-custom-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tie-theme-child-css-css' href='http://www.eastcoastdaily.com/wp-content/themes/jannah-child/style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"http:\/\/www.eastcoastdaily.com\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"metro-black","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"183124175755324","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eastcoastdaily.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.eastcoastdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eastcoastdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eastcoastdaily.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://www.eastcoastdaily.com/?p=419853' />
<link rel="alternate" type="application/json+oembed" href="http://www.eastcoastdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eastcoastdaily.com%2F2018%2F08%2F30%2Ftyphoon-cimaron-boeing-dreamliners-terrifying-nosedive.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eastcoastdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eastcoastdaily.com%2F2018%2F08%2F30%2Ftyphoon-cimaron-boeing-dreamliners-terrifying-nosedive.html&#038;format=xml" />
<meta property="fb:pages" content="198077086953392" />
<meta property="ia:markup_url" content="http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html?ia_markup=1" />
<link rel="amphtml" href="http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html?amp_markup=1">



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36072128-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36072128-1');
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/eastcoast-eastcoastdailycom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1051259;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>


<script type="text/javascript">
  var _paq = _paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.ananthapuri.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_IN/sdk.js#xfbml=1&version=v3.1&appId=183124175755324&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<meta name="generator" content="Jannah Child 1.0.1" />
<meta name="theme-color" content="#eb2e2e" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script>
						WebFontConfig ={
							google:{
								families: ['Poppins:regular,500,600,700:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
<link rel="icon" href="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-270x270.jpg" />
</head>
<body id="tie-body" class="post-template-default single single-post postid-419853 single-format-standard wrapper-has-shadow block-head-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format has-mobile-share">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<div class="rainbow-line"></div>
<header id="theme-header" class="header-layout-3 main-nav-dark main-nav-below top-nav-active top-nav-dark top-nav-above has-shadow has-custom-sticky-logo mobile-header-default">
<nav id="top-nav" class="has-date-breaking-menu has-breaking-news" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="topbar-today-date">
<span class="fa fa-clock-o" aria-hidden="true"></span>
<strong class="inner-text">Thursday, August 30 2018</strong>
</div>
<div class="tie-alignleft">
<div class="breaking">
<span class="breaking-title">
<span class="fa fa-bolt" aria-hidden="true"></span>
<span class="breaking-title-text">Breaking</span>
</span>
<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal">
<li class="news-item">
<a href="http://www.eastcoastdaily.com/2018/08/30/i-will-be-with-stalin-if-they-tame-back.html" title="തിരിച്ചെടുത്താൽ സ്റ്റാലിനെ അംഗീകരിക്കാം, ഇല്ലെങ്കിൽ കടുത്ത പ്രത്യാഘാതം നേരിടേണ്ടി വരും : അഴഗിരി">തിരിച്ചെടുത്താൽ സ്റ്റാലിനെ അംഗീകരിക്കാം, ഇല്ലെങ്കിൽ കടുത്ത പ്രത്യാഘാതം നേരിടേണ്ടി വരും : അഴഗിരി</a>
</li>
<li class="news-item">
<a href="http://www.eastcoastdaily.com/2018/08/30/pinarayi-vijayan-against-eldo-abraham-in-assmebly.html" title="സിപിഐ എംഎല്‍എയോട് പരസ്യമായി അതൃപ്തി പ്രകടിപ്പിച്ച് മുഖ്യമന്ത്രി">സിപിഐ എംഎല്‍എയോട് പരസ്യമായി അതൃപ്തി പ്രകടിപ്പിച്ച് മുഖ്യമന്ത്രി</a>
</li>
<li class="news-item">
<a href="http://www.eastcoastdaily.com/2018/08/30/nita-ambani-visits-distress-relief-camps-in-kerala.html" title="കേരളത്തിന്റെ പരസ്‌പര സഹായവും പ്രളയത്തെ ഒറ്റക്കെട്ടായി അതിജീവിച്ചതും ലോകത്തിന് മാതൃകയെന്ന് നിതാ അംബാനി">കേരളത്തിന്റെ പരസ്‌പര സഹായവും പ്രളയത്തെ ഒറ്റക്കെട്ടായി അതിജീവിച്ചതും ലോകത്തിന് മാതൃകയെന്ന് നിതാ അംബാനി</a>
</li>
<li class="news-item">
<a href="http://www.eastcoastdaily.com/2018/08/30/husbands-complained-wife-missing-and-a-shocking-tory-got-unveiled.html" title="ഭാര്യയെ കാണാനില്ലെന്ന് ഭർത്താവിൻെറ പരാതി; അന്വേഷണത്തിൽ വെളിച്ചത്ത് വന്നത് ഞെട്ടിപ്പിക്കുന്ന സത്യങ്ങൾ">ഭാര്യയെ കാണാനില്ലെന്ന് ഭർത്താവിൻെറ പരാതി; അന്വേഷണത്തിൽ വെളിച്ചത്ത് വന്നത് ഞെട്ടിപ്പിക്കുന്ന സത്യങ്ങൾ</a>
</li>
<li class="news-item">
<a href="http://www.eastcoastdaily.com/2018/08/30/tejinder-avoided-by-government.html" title="പഞ്ചാബിലേക്ക് ആദ്യ  ഏഷ്യൻ ഗെയിംസ്  സ്വർണം എത്തിച്ച  തേജീന്ദർ സിങ്ങിന് പാരിതോഷികം ഒന്നും പ്രഖ്യാപിക്കാതെ ഗവണ്മെന്റ്">പഞ്ചാബിലേക്ക് ആദ്യ ഏഷ്യൻ ഗെയിംസ് സ്വർണം എത്തിച്ച തേജീന്ദർ സിങ്ങിന് പാരിതോഷികം ഒന്നും പ്രഖ്യാപിക്കാതെ ഗവണ്മെന്റ്</a>
</li>
</ul>
</div>
</div>
<div class="tie-alignright">
<div class="top-menu"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-4625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4625"><a href="https://www.youtube.com/user/eastcoastvijayan">Youtube</a></li>
<li id="menu-item-1852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1852"><a href="http://movies.eastcoastdaily.com">Movies</a></li>
<li id="menu-item-1853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1853"><a href="http://literature.eastcoastdaily.com">Literature</a></li>
<li id="menu-item-4600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4600"><a href="http://www.eastcoastdaily.in">English Edition</a></li>
</ul></div> </div>
</div>
</div>
</nav>
<div class="container">
<div class="tie-row logo-row">
<div class="logo-wrapper">
<div class="tie-col-md-4 logo-container">
<a href="#" id="mobile-menu-icon"><span class="nav-icon"></span><span class="menu-text">Menu</span></a>
<div id="logo" class="image-logo" style="margin-top: 23px; margin-bottom: 22px;">
<a title="East Coast Daily |" href="http://www.eastcoastdaily.com/">
<img src="http://www.eastcoastdaily.com/wp-content/uploads/2017/05/LOGO-NEW.png" alt="East Coast Daily |" class="logo_normal" width="200" height="90" style="max-height:90px; width: auto;">
<img src="http://www.eastcoastdaily.com/wp-content/uploads/2017/05/LOGO-NEW.png" alt="East Coast Daily |" class="logo_2x" width="200" height="90" style="max-height:90px; width: auto;">
</a>
</div>
</div>
</div>
<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90,970x250";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/EastCoastDailycom/ROS/tags.js"></script>
</div></div>
</div>
</div>
<div class="main-nav-wrapper">
<nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class=" live-search-parent" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div id="menu-components-wrap">
<div id="sticky-logo" class="image-logo">
<a title="East Coast Daily |" href="http://www.eastcoastdaily.com/">
<img src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/eastcoast-logo-80px.jpg" alt="East Coast Daily |" class="logo_normal" style="max-height:49px; width: auto;">
<img src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/eastcoast-logo-80px.jpg" alt="East Coast Daily |" class="logo_2x" style="max-height:49px; width: auto;">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-403568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-403568 menu-item-has-icon is-icon-only"><a href="http://www.eastcoastdaily.com/"> <span aria-hidden="true" class="fa fa-home"></span> <span class="screen-reader-text">Home</span></a></li>
<li id="menu-item-1843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1843 menu-item-has-icon" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://www.eastcoastdaily.com/category/news"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-403574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403574"><a href="http://www.eastcoastdaily.com/category/news/kerala">Kerala</a></li>
<li id="menu-item-403573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403573"><a href="http://www.eastcoastdaily.com/category/news/india">India</a></li>
<li id="menu-item-27791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27791"><a href="http://www.eastcoastdaily.com/category/gulf">Gulf</a></li>
<li id="menu-item-403575" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-403575"><a href="http://www.eastcoastdaily.com/category/news/international">International</a></li>
</ul>
</li>
<li id="menu-item-43231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43231"><a href="http://www.eastcoastdaily.com/category/entertainment">Entertainment</a></li>
<li id="menu-item-405461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405461"><a href="http://www.eastcoastdaily.com/category/life-style">Life</a></li>
<li id="menu-item-210736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210736"><a href="http://www.eastcoastdaily.com/category/technology">Tech</a></li>
<li id="menu-item-204356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204356"><a href="http://www.eastcoastdaily.com/category/sports">Sports</a></li>
<li id="menu-item-233387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233387"><a href="http://www.eastcoastdaily.com/category/videos">Videos</a></li>
</ul></div> </div>
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" data-type="modal-trigger" class="tie-search-trigger">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
<span class="cd-modal-bg"></span>
</li>
<li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/EastCoastOnline/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/+Eastcoastdaily1"><span class="fa fa-google-plus"></span></a></li> </ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="container">
<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">
<nav id="breadcrumb"><a href="http://www.eastcoastdaily.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="http://www.eastcoastdaily.com/category/news">News</a><em class="delimiter">/</em><a href="http://www.eastcoastdaily.com/category/news/international">International</a><em class="delimiter">/</em><span class="current">കൊടുങ്കാറ്റില്‍ ആടിയുലഞ്ഞ് വിമാനം; പൈലറ്റിന്റെ മനോധൈര്യം വെളിവാക്കുന്ന വീഡിയോ പുറത്ത്</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"http:\/\/www.eastcoastdaily.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"http:\/\/www.eastcoastdaily.com\/category\/news"}},{"@type":"ListItem","position":3,"item":{"name":"International","@id":"http:\/\/www.eastcoastdaily.com\/category\/news\/international"}}]}</script>
<div class="entry-header">
<h5 class="post-cat-wrap"><a class="post-cat tie-cat-39" href="http://www.eastcoastdaily.com/category/news/international">International</a></h5>
<h1 class="post-title entry-title">കൊടുങ്കാറ്റില്‍ ആടിയുലഞ്ഞ് വിമാനം; പൈലറ്റിന്റെ മനോധൈര്യം വെളിവാക്കുന്ന വീഡിയോ പുറത്ത്</h1>
<h2 class="entry-sub-title">ഒരു നിമിഷം മൂക്കുകുത്തി താഴോട്ട് നീങ്ങിയ വിമാനം ഉടന്‍ തന്നെ പൂര്‍വസ്ഥിതിയിലാകുകയായിരുന്നു. </h2>
<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 04:19 pm IST</span></span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div> </div>
</header>
</div>
</div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<div class="stream-item stream-item-above-post"><div id="div_7020180821152605">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","70");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_7020180821152605");
document.getElementById("div_7020180821152605").appendChild(scpt);
</script>
</div></div>
<article id="the-post" class="container-wrapper post-content tie-standard">
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="640" height="305" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/gdgd.jpg" class="attachment-full size-full wp-post-image" alt="" /></figure></div></div>
<div class="post-footer post-footer-on-top">
<div class="share-links  icons-text">
<a href="http://www.facebook.com/sharer.php?u=http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html" rel="external" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=%E0%B4%95%E0%B5%8A%E0%B4%9F%E0%B5%81%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D+%E0%B4%86%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%B2%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%8D+%E0%B4%B5%E0%B4%BF%E0%B4%AE%E0%B4%BE%E0%B4%A8%E0%B4%82%3B+%E0%B4%AA%E0%B5%88%E0%B4%B2%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%A8%E0%B5%8D%E0%B4%B1%E0%B5%86+%E0%B4%AE%E0%B4%A8%E0%B5%8B%E0%B4%A7%E0%B5%88%E0%B4%B0%E0%B5%8D%E0%B4%AF%E0%B4%82+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%B5%E0%B4%BE%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%B5%E0%B5%80%E0%B4%A1%E0%B4%BF%E0%B4%AF%E0%B5%8B+%E0%B4%AA%E0%B5%81%E0%B4%B1%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8D&#038;url=http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html" rel="external" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html&#038;name=%E0%B4%95%E0%B5%8A%E0%B4%9F%E0%B5%81%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D+%E0%B4%86%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%B2%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%8D+%E0%B4%B5%E0%B4%BF%E0%B4%AE%E0%B4%BE%E0%B4%A8%E0%B4%82%3B+%E0%B4%AA%E0%B5%88%E0%B4%B2%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%A8%E0%B5%8D%E0%B4%B1%E0%B5%86+%E0%B4%AE%E0%B4%A8%E0%B5%8B%E0%B4%A7%E0%B5%88%E0%B4%B0%E0%B5%8D%E0%B4%AF%E0%B4%82+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%B5%E0%B4%BE%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%B5%E0%B5%80%E0%B4%A1%E0%B4%BF%E0%B4%AF%E0%B5%8B+%E0%B4%AA%E0%B5%81%E0%B4%B1%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8D" rel="external" target="_blank" class="google-share-btn large-share-button"><span class="fa fa-google"></span> <span class="social-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html&#038;title=%E0%B4%95%E0%B5%8A%E0%B4%9F%E0%B5%81%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D+%E0%B4%86%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%B2%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%8D+%E0%B4%B5%E0%B4%BF%E0%B4%AE%E0%B4%BE%E0%B4%A8%E0%B4%82%3B+%E0%B4%AA%E0%B5%88%E0%B4%B2%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%A8%E0%B5%8D%E0%B4%B1%E0%B5%86+%E0%B4%AE%E0%B4%A8%E0%B5%8B%E0%B4%A7%E0%B5%88%E0%B4%B0%E0%B5%8D%E0%B4%AF%E0%B4%82+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%B5%E0%B4%BE%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%B5%E0%B5%80%E0%B4%A1%E0%B4%BF%E0%B4%AF%E0%B5%8B+%E0%B4%AA%E0%B5%81%E0%B4%B1%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8D" rel="external" target="_blank" class="linkedin-share-btn large-share-button"><span class="fa fa-linkedin"></span> <span class="social-text">LinkedIn</span></a><a href="http://www.stumbleupon.com/submit?url=http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html&#038;title=%E0%B4%95%E0%B5%8A%E0%B4%9F%E0%B5%81%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D+%E0%B4%86%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%B2%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%8D+%E0%B4%B5%E0%B4%BF%E0%B4%AE%E0%B4%BE%E0%B4%A8%E0%B4%82%3B+%E0%B4%AA%E0%B5%88%E0%B4%B2%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%A8%E0%B5%8D%E0%B4%B1%E0%B5%86+%E0%B4%AE%E0%B4%A8%E0%B5%8B%E0%B4%A7%E0%B5%88%E0%B4%B0%E0%B5%8D%E0%B4%AF%E0%B4%82+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%B5%E0%B4%BE%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%B5%E0%B5%80%E0%B4%A1%E0%B4%BF%E0%B4%AF%E0%B5%8B+%E0%B4%AA%E0%B5%81%E0%B4%B1%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8D" rel="external" target="_blank" class="stumbleupon-share-btn large-share-button"><span class="fa fa-stumbleupon"></span> <span class="social-text">StumbleUpon</span></a><a href="http://pinterest.com/pin/create/button/?url=http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html&#038;description=%E0%B4%95%E0%B5%8A%E0%B4%9F%E0%B5%81%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D+%E0%B4%86%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%B2%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%8D+%E0%B4%B5%E0%B4%BF%E0%B4%AE%E0%B4%BE%E0%B4%A8%E0%B4%82%3B+%E0%B4%AA%E0%B5%88%E0%B4%B2%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%A8%E0%B5%8D%E0%B4%B1%E0%B5%86+%E0%B4%AE%E0%B4%A8%E0%B5%8B%E0%B4%A7%E0%B5%88%E0%B4%B0%E0%B5%8D%E0%B4%AF%E0%B4%82+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%B5%E0%B4%BE%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%B5%E0%B5%80%E0%B4%A1%E0%B4%BF%E0%B4%AF%E0%B5%8B+%E0%B4%AA%E0%B5%81%E0%B4%B1%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8D&#038;media=http://www.eastcoastdaily.com/wp-content/uploads/2018/08/gdgd.jpg" rel="external" target="_blank" class="pinterest-share-btn large-share-button"><span class="fa fa-pinterest"></span> <span class="social-text">Pinterest</span></a><a href="http://reddit.com/submit?url=http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html&#038;title=%E0%B4%95%E0%B5%8A%E0%B4%9F%E0%B5%81%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D+%E0%B4%86%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%B2%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%8D+%E0%B4%B5%E0%B4%BF%E0%B4%AE%E0%B4%BE%E0%B4%A8%E0%B4%82%3B+%E0%B4%AA%E0%B5%88%E0%B4%B2%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%A8%E0%B5%8D%E0%B4%B1%E0%B5%86+%E0%B4%AE%E0%B4%A8%E0%B5%8B%E0%B4%A7%E0%B5%88%E0%B4%B0%E0%B5%8D%E0%B4%AF%E0%B4%82+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%B5%E0%B4%BE%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%B5%E0%B5%80%E0%B4%A1%E0%B4%BF%E0%B4%AF%E0%B5%8B+%E0%B4%AA%E0%B5%81%E0%B4%B1%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8D" rel="external" target="_blank" class="reddit-share-btn large-share-button"><span class="fa fa-reddit"></span> <span class="social-text">Reddit</span></a><a href="whatsapp://send?text=%E0%B4%95%E0%B5%8A%E0%B4%9F%E0%B5%81%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D+%E0%B4%86%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%B2%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%8D+%E0%B4%B5%E0%B4%BF%E0%B4%AE%E0%B4%BE%E0%B4%A8%E0%B4%82%3B+%E0%B4%AA%E0%B5%88%E0%B4%B2%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%A8%E0%B5%8D%E0%B4%B1%E0%B5%86+%E0%B4%AE%E0%B4%A8%E0%B5%8B%E0%B4%A7%E0%B5%88%E0%B4%B0%E0%B5%8D%E0%B4%AF%E0%B4%82+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%B5%E0%B4%BE%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%B5%E0%B5%80%E0%B4%A1%E0%B4%BF%E0%B4%AF%E0%B5%8B+%E0%B4%AA%E0%B5%81%E0%B4%B1%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8D - http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html" rel="external" target="_blank" class="whatsapp-share-btn large-share-button"><span class="fa fa-whatsapp"></span> <span class="social-text">WhatsApp</span></a><a href="tg://msg?text=%E0%B4%95%E0%B5%8A%E0%B4%9F%E0%B5%81%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D+%E0%B4%86%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%B2%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%8D+%E0%B4%B5%E0%B4%BF%E0%B4%AE%E0%B4%BE%E0%B4%A8%E0%B4%82%3B+%E0%B4%AA%E0%B5%88%E0%B4%B2%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%A8%E0%B5%8D%E0%B4%B1%E0%B5%86+%E0%B4%AE%E0%B4%A8%E0%B5%8B%E0%B4%A7%E0%B5%88%E0%B4%B0%E0%B5%8D%E0%B4%AF%E0%B4%82+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%B5%E0%B4%BE%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%B5%E0%B5%80%E0%B4%A1%E0%B4%BF%E0%B4%AF%E0%B5%8B+%E0%B4%AA%E0%B5%81%E0%B4%B1%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8D - http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html" rel="external" target="_blank" class="telegram-share-btn large-share-button"><span class="fa fa-paper-plane"></span> <span class="social-text">Telegram</span></a> </div>
</div>
<div class="entry-content entry clearfix">
<p><strong>ടോക്കിയോ:</strong> കൊടുങ്കാറ്റില്‍ ആടിലുലഞ്ഞ യാത്രാവിമാനത്തിന്റെ വീഡിയോ പുറത്ത്. ജപ്പാനിലെ ടോക്കിയോയിലെ നരിറ്റ വിമാനത്താവളത്തില്‍ ലാന്‍ഡിങ്ങിന് ശ്രമിച്ച വിമാനമാണ് കൊടുങ്കാറ്റില്‍ ആടിയുലഞ്ഞത്. എന്നാല്‍ പൈലറ്റിന്റെ അസാമാന്യമായ ധൈര്യത്തില്‍ വിമാനം അപകടത്തില്‍പ്പെട്ടില്ല. റണ്‍വേയില്‍ ഇറങ്ങാന്‍ ശ്രമിക്കുമ്പോഴാണ് ശക്തമായ കാറ്റില്‍ എഎന്‍എ ഡ്രീംലൈനര്‍ വിമാനം ആടിയുലഞ്ഞത്.</p>
<p><img class="alignnone size-full wp-image-419858" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/plane-wind.jpg" alt="" width="845" height="440" srcset="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/plane-wind.jpg 845w, http://www.eastcoastdaily.com/wp-content/uploads/2018/08/plane-wind-768x400.jpg 768w, http://www.eastcoastdaily.com/wp-content/uploads/2018/08/plane-wind-780x405.jpg 780w" sizes="(max-width: 845px) 100vw, 845px" /></p>
<p>ഇതോടെ ഒരു നിമിഷം മൂക്കുകുത്തി താഴോട്ട് നീങ്ങിയ വിമാനം ഉടന്‍ തന്നെ പൂര്‍വസ്ഥിതിയിലാകുകയായിരുന്നു. സംഭവത്തിന്റെ വീഡിയോ ദൃശ്യങ്ങള്‍ ഞെട്ടിക്കുന്നതാണ്. യാത്രക്കാരെല്ലാം സുരക്ഷിതരാണെന്ന് വിമാനത്താവള അധികൃതര്‍ അറിയിച്ചു. ക്രോസ് വിന്‍ഡ് പ്രതിഭാസമാണ് വിമാനത്തെ പ്രതിസന്ധിയിലാക്കിയതെന്നാണ് വിവരം. അതേസമയം രണ്ടാമത്തെ ശ്രമത്തില്‍ പൈലറ്റ് വിമാനം സുരക്ഷിതമായി നിലത്തിറക്കി.</p>
<p><iframe width="1220" height="686" src="https://www.youtube.com/embed/7f77_3X7zc0?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
</p>
<div class="swp-content-locator"></div>
<div class="stream-item stream-item-below-post-content"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90,970x250";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/EastCoastDailycom/ROS/tags.js"></script></div><div class="post-bottom-meta"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="http://www.eastcoastdaily.com/tag/airport" rel="tag">airport</a> <a href="http://www.eastcoastdaily.com/tag/japan" rel="tag">japan</a> <a href="http://www.eastcoastdaily.com/tag/flidht" rel="tag">flidht</a> <a href="http://www.eastcoastdaily.com/tag/typhoon-cimaron" rel="tag">Typhoon Cimaron</a> <a href="http://www.eastcoastdaily.com/tag/boeing-dreamliner" rel="tag">Boeing Dreamliner</a></span></div>
</div>
<script type="application/ld+json">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</script>
<div class="post-footer post-footer-on-bottom">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html" rel="external" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=%E0%B4%95%E0%B5%8A%E0%B4%9F%E0%B5%81%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D+%E0%B4%86%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%B2%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%8D+%E0%B4%B5%E0%B4%BF%E0%B4%AE%E0%B4%BE%E0%B4%A8%E0%B4%82%3B+%E0%B4%AA%E0%B5%88%E0%B4%B2%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%A8%E0%B5%8D%E0%B4%B1%E0%B5%86+%E0%B4%AE%E0%B4%A8%E0%B5%8B%E0%B4%A7%E0%B5%88%E0%B4%B0%E0%B5%8D%E0%B4%AF%E0%B4%82+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%B5%E0%B4%BE%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%B5%E0%B5%80%E0%B4%A1%E0%B4%BF%E0%B4%AF%E0%B5%8B+%E0%B4%AA%E0%B5%81%E0%B4%B1%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8D&#038;url=http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html" rel="external" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html&#038;name=%E0%B4%95%E0%B5%8A%E0%B4%9F%E0%B5%81%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D+%E0%B4%86%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%B2%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%8D+%E0%B4%B5%E0%B4%BF%E0%B4%AE%E0%B4%BE%E0%B4%A8%E0%B4%82%3B+%E0%B4%AA%E0%B5%88%E0%B4%B2%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%A8%E0%B5%8D%E0%B4%B1%E0%B5%86+%E0%B4%AE%E0%B4%A8%E0%B5%8B%E0%B4%A7%E0%B5%88%E0%B4%B0%E0%B5%8D%E0%B4%AF%E0%B4%82+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%B5%E0%B4%BE%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%B5%E0%B5%80%E0%B4%A1%E0%B4%BF%E0%B4%AF%E0%B5%8B+%E0%B4%AA%E0%B5%81%E0%B4%B1%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8D" rel="external" target="_blank" class="google-share-btn equal-width"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html&#038;title=%E0%B4%95%E0%B5%8A%E0%B4%9F%E0%B5%81%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D+%E0%B4%86%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%B2%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%8D+%E0%B4%B5%E0%B4%BF%E0%B4%AE%E0%B4%BE%E0%B4%A8%E0%B4%82%3B+%E0%B4%AA%E0%B5%88%E0%B4%B2%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%A8%E0%B5%8D%E0%B4%B1%E0%B5%86+%E0%B4%AE%E0%B4%A8%E0%B5%8B%E0%B4%A7%E0%B5%88%E0%B4%B0%E0%B5%8D%E0%B4%AF%E0%B4%82+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%B5%E0%B4%BE%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%B5%E0%B5%80%E0%B4%A1%E0%B4%BF%E0%B4%AF%E0%B5%8B+%E0%B4%AA%E0%B5%81%E0%B4%B1%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8D" rel="external" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://www.stumbleupon.com/submit?url=http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html&#038;title=%E0%B4%95%E0%B5%8A%E0%B4%9F%E0%B5%81%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D+%E0%B4%86%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%B2%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%8D+%E0%B4%B5%E0%B4%BF%E0%B4%AE%E0%B4%BE%E0%B4%A8%E0%B4%82%3B+%E0%B4%AA%E0%B5%88%E0%B4%B2%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%A8%E0%B5%8D%E0%B4%B1%E0%B5%86+%E0%B4%AE%E0%B4%A8%E0%B5%8B%E0%B4%A7%E0%B5%88%E0%B4%B0%E0%B5%8D%E0%B4%AF%E0%B4%82+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%B5%E0%B4%BE%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%B5%E0%B5%80%E0%B4%A1%E0%B4%BF%E0%B4%AF%E0%B5%8B+%E0%B4%AA%E0%B5%81%E0%B4%B1%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8D" rel="external" target="_blank" class="stumbleupon-share-btn equal-width"><span class="fa fa-stumbleupon"></span> <span class="screen-reader-text">StumbleUpon</span></a><a href="http://pinterest.com/pin/create/button/?url=http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html&#038;description=%E0%B4%95%E0%B5%8A%E0%B4%9F%E0%B5%81%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D+%E0%B4%86%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%B2%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%8D+%E0%B4%B5%E0%B4%BF%E0%B4%AE%E0%B4%BE%E0%B4%A8%E0%B4%82%3B+%E0%B4%AA%E0%B5%88%E0%B4%B2%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%A8%E0%B5%8D%E0%B4%B1%E0%B5%86+%E0%B4%AE%E0%B4%A8%E0%B5%8B%E0%B4%A7%E0%B5%88%E0%B4%B0%E0%B5%8D%E0%B4%AF%E0%B4%82+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%B5%E0%B4%BE%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%B5%E0%B5%80%E0%B4%A1%E0%B4%BF%E0%B4%AF%E0%B5%8B+%E0%B4%AA%E0%B5%81%E0%B4%B1%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8D&#038;media=http://www.eastcoastdaily.com/wp-content/uploads/2018/08/gdgd.jpg" rel="external" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="whatsapp://send?text=%E0%B4%95%E0%B5%8A%E0%B4%9F%E0%B5%81%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D+%E0%B4%86%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%B2%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%8D+%E0%B4%B5%E0%B4%BF%E0%B4%AE%E0%B4%BE%E0%B4%A8%E0%B4%82%3B+%E0%B4%AA%E0%B5%88%E0%B4%B2%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%A8%E0%B5%8D%E0%B4%B1%E0%B5%86+%E0%B4%AE%E0%B4%A8%E0%B5%8B%E0%B4%A7%E0%B5%88%E0%B4%B0%E0%B5%8D%E0%B4%AF%E0%B4%82+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%B5%E0%B4%BE%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%B5%E0%B5%80%E0%B4%A1%E0%B4%BF%E0%B4%AF%E0%B5%8B+%E0%B4%AA%E0%B5%81%E0%B4%B1%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8D - http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html" rel="external" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=%E0%B4%95%E0%B5%8A%E0%B4%9F%E0%B5%81%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D+%E0%B4%86%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%B2%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%8D+%E0%B4%B5%E0%B4%BF%E0%B4%AE%E0%B4%BE%E0%B4%A8%E0%B4%82%3B+%E0%B4%AA%E0%B5%88%E0%B4%B2%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%A8%E0%B5%8D%E0%B4%B1%E0%B5%86+%E0%B4%AE%E0%B4%A8%E0%B5%8B%E0%B4%A7%E0%B5%88%E0%B4%B0%E0%B5%8D%E0%B4%AF%E0%B4%82+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%B5%E0%B4%BE%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%B5%E0%B5%80%E0%B4%A1%E0%B4%BF%E0%B4%AF%E0%B5%8B+%E0%B4%AA%E0%B5%81%E0%B4%B1%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8D - http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html" rel="external" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
</article>
<div class="stream-item stream-item-below-post"><div id="div_4320180821152605">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","43");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_4320180821152605");
document.getElementById("div_4320180821152605").appendChild(scpt);
</script>
</div></div>
<div class="post-components">
<div id="comments" class="comments-area">
<div class="mag-box-title">
<h3>Post Your Comments</h3>
</div>
<div class="fb-comments" data-href="http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html" data-width="100%" data-numposts="10" data-colorscheme="light"></div>
</div>
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie-standard">
<a href="http://www.eastcoastdaily.com/2018/08/30/tejinder-avoided-by-government.html" title="പഞ്ചാബിലേക്ക് ആദ്യ  ഏഷ്യൻ ഗെയിംസ്  സ്വർണം എത്തിച്ച  തേജീന്ദർ സിങ്ങിന് പാരിതോഷികം ഒന്നും പ്രഖ്യാപിക്കാതെ ഗവണ്മെന്റ്" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/tejinder-copy-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 04:38 pm IST</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.eastcoastdaily.com/2018/08/30/tejinder-avoided-by-government.html" title="പഞ്ചാബിലേക്ക് ആദ്യ  ഏഷ്യൻ ഗെയിംസ്  സ്വർണം എത്തിച്ച  തേജീന്ദർ സിങ്ങിന് പാരിതോഷികം ഒന്നും പ്രഖ്യാപിക്കാതെ ഗവണ്മെന്റ്">പഞ്ചാബിലേക്ക് ആദ്യ ഏഷ്യൻ ഗെയിംസ് സ്വർണം എത്തിച്ച തേജീന്ദർ സിങ്ങിന് പാരിതോഷികം ഒന്നും പ്രഖ്യാപിക്കാതെ ഗവണ്മെന്റ്</a></h3>
</div>
<div class="related-item tie-standard">
<a href="http://www.eastcoastdaily.com/2018/08/30/chagas-disease-parasite-spreading-and-causing-heart-problems.html" title="രാത്രിയിലെ സുഖനിദ്രയില്‍ ചെറിയൊരു മുത്തം ; അതുമതി പിന്നെ മരണത്തിലേയ്ക്കുള്ള യാത്രയാണ്" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/maxresdefault-3-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 04:12 pm IST</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.eastcoastdaily.com/2018/08/30/chagas-disease-parasite-spreading-and-causing-heart-problems.html" title="രാത്രിയിലെ സുഖനിദ്രയില്‍ ചെറിയൊരു മുത്തം ; അതുമതി പിന്നെ മരണത്തിലേയ്ക്കുള്ള യാത്രയാണ്">രാത്രിയിലെ സുഖനിദ്രയില്‍ ചെറിയൊരു മുത്തം ; അതുമതി പിന്നെ മരണത്തിലേയ്ക്കുള്ള യാത്രയാണ്</a></h3>
</div>
<div class="related-item tie-standard">
<a href="http://www.eastcoastdaily.com/2018/08/30/muslim-woman-forced-to-show-her-bloodied-pad-to-airport-security.html" title="മുസ്ലീം വിദ്യാര്‍ത്ഥിനിയുടെ സാനിറ്ററി പാഡ് അഴിച്ച് പരിശോധന; പരാതി നല്‍കി പെണ്‍കുട്ടി" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/thumb-3-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 02:11 pm IST</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.eastcoastdaily.com/2018/08/30/muslim-woman-forced-to-show-her-bloodied-pad-to-airport-security.html" title="മുസ്ലീം വിദ്യാര്‍ത്ഥിനിയുടെ സാനിറ്ററി പാഡ് അഴിച്ച് പരിശോധന; പരാതി നല്‍കി പെണ്‍കുട്ടി">മുസ്ലീം വിദ്യാര്‍ത്ഥിനിയുടെ സാനിറ്ററി പാഡ് അഴിച്ച് പരിശോധന; പരാതി നല്‍കി പെണ്‍കുട്ടി</a></h3>
</div>
<div class="related-item tie-standard">
<a href="http://www.eastcoastdaily.com/2018/08/30/dress-changing-controversy-in-us-open.html" title="മത്സരത്തിനിടെ വസ്ത്രം ഊരിമാറ്റിയ താരത്തിനെതിരായ അച്ചടക്ക  നടപടിയിൽ വ്യാപക പ്രതിഷേധം" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/alisi-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 01:33 pm IST</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://www.eastcoastdaily.com/2018/08/30/dress-changing-controversy-in-us-open.html" title="മത്സരത്തിനിടെ വസ്ത്രം ഊരിമാറ്റിയ താരത്തിനെതിരായ അച്ചടക്ക  നടപടിയിൽ വ്യാപക പ്രതിഷേധം">മത്സരത്തിനിടെ വസ്ത്രം ഊരിമാറ്റിയ താരത്തിനെതിരായ അച്ചടക്ക നടപടിയിൽ വ്യാപക പ്രതിഷേധം</a></h3>
</div>
</div>
</div>
</div>
<hr style="margin-top:20px; margin-bottom:20px;" class="divider divider-solid" />
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<h4>Check Also</h4>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget posts-list-big-first has-first-big-post">
<ul class="posts-list-items">
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="http://www.eastcoastdaily.com/2018/08/30/dress-changing-controversy-in-us-open.html" title="മത്സരത്തിനിടെ വസ്ത്രം ഊരിമാറ്റിയ താരത്തിനെതിരായ അച്ചടക്ക  നടപടിയിൽ വ്യാപക പ്രതിഷേധം" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-20829">Latest News</span></h5>
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/alisi-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="http://www.eastcoastdaily.com/2018/08/30/dress-changing-controversy-in-us-open.html" title="മത്സരത്തിനിടെ വസ്ത്രം ഊരിമാറ്റിയ താരത്തിനെതിരായ അച്ചടക്ക  നടപടിയിൽ വ്യാപക പ്രതിഷേധം">മത്സരത്തിനിടെ വസ്ത്രം ഊരിമാറ്റിയ താരത്തിനെതിരായ അച്ചടക്ക നടപടിയിൽ വ്യാപക പ്രതിഷേധം</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 01:33 pm IST</span></span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="media_video-2" class="container-wrapper widget widget_media_video"><div class="widget-title the-global-title"><h4>New Release<span class="widget-title-icon fa"></span></h4></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-419853-1" preload="auto" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=MZz2izsPys0&#038;_=1" /><a href="https://www.youtube.com/watch?v=MZz2izsPys0">https://www.youtube.com/watch?v=MZz2izsPys0</a></video></div><div class="clearfix"></div></div><div id="stream-item-widget-6" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id="div_1620180821152605">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","16");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_1620180821152605");
document.getElementById("div_1620180821152605").appendChild(scpt);
</script>
</div>
</div></div><div id="stream-item-widget-2" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/EastCoastDailycom/ROS/tags.js"></script>
</div></div><div id="stream-item-widget-3" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div class="td-all-devices" style="float: right;">
<script type="text/javascript" src="http://js.genieessp.com/t/049/943/a1049943.js"></script></div></div></div><div id="posts-list-widget-7" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Latest<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items">
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="http://www.eastcoastdaily.com/2018/08/30/i-will-be-with-stalin-if-they-tame-back.html" title="തിരിച്ചെടുത്താൽ സ്റ്റാലിനെ അംഗീകരിക്കാം, ഇല്ലെങ്കിൽ കടുത്ത പ്രത്യാഘാതം നേരിടേണ്ടി വരും : അഴഗിരി" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/azhagiri-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="http://www.eastcoastdaily.com/2018/08/30/i-will-be-with-stalin-if-they-tame-back.html" title="തിരിച്ചെടുത്താൽ സ്റ്റാലിനെ അംഗീകരിക്കാം, ഇല്ലെങ്കിൽ കടുത്ത പ്രത്യാഘാതം നേരിടേണ്ടി വരും : അഴഗിരി">തിരിച്ചെടുത്താൽ സ്റ്റാലിനെ അംഗീകരിക്കാം, ഇല്ലെങ്കിൽ കടുത്ത പ്രത്യാഘാതം നേരിടേണ്ടി വരും : അഴഗിരി</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 05:08 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="http://www.eastcoastdaily.com/2018/08/30/pinarayi-vijayan-against-eldo-abraham-in-assmebly.html" title="സിപിഐ എംഎല്‍എയോട് പരസ്യമായി അതൃപ്തി പ്രകടിപ്പിച്ച് മുഖ്യമന്ത്രി" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/eldo_abraham_710x400xt-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="http://www.eastcoastdaily.com/2018/08/30/pinarayi-vijayan-against-eldo-abraham-in-assmebly.html" title="സിപിഐ എംഎല്‍എയോട് പരസ്യമായി അതൃപ്തി പ്രകടിപ്പിച്ച് മുഖ്യമന്ത്രി">സിപിഐ എംഎല്‍എയോട് പരസ്യമായി അതൃപ്തി പ്രകടിപ്പിച്ച് മുഖ്യമന്ത്രി</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 05:08 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="http://www.eastcoastdaily.com/2018/08/30/nita-ambani-visits-distress-relief-camps-in-kerala.html" title="കേരളത്തിന്റെ പരസ്‌പര സഹായവും പ്രളയത്തെ ഒറ്റക്കെട്ടായി അതിജീവിച്ചതും ലോകത്തിന് മാതൃകയെന്ന് നിതാ അംബാനി" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/nita-ambani-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="http://www.eastcoastdaily.com/2018/08/30/nita-ambani-visits-distress-relief-camps-in-kerala.html" title="കേരളത്തിന്റെ പരസ്‌പര സഹായവും പ്രളയത്തെ ഒറ്റക്കെട്ടായി അതിജീവിച്ചതും ലോകത്തിന് മാതൃകയെന്ന് നിതാ അംബാനി">കേരളത്തിന്റെ പരസ്‌പര സഹായവും പ്രളയത്തെ ഒറ്റക്കെട്ടായി അതിജീവിച്ചതും ലോകത്തിന് മാതൃകയെന്ന് നിതാ അംബാനി</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 05:05 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="http://www.eastcoastdaily.com/2018/08/30/husbands-complained-wife-missing-and-a-shocking-tory-got-unveiled.html" title="ഭാര്യയെ കാണാനില്ലെന്ന് ഭർത്താവിൻെറ പരാതി; അന്വേഷണത്തിൽ വെളിച്ചത്ത് വന്നത് ഞെട്ടിപ്പിക്കുന്ന സത്യങ്ങൾ" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/murder-7-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="http://www.eastcoastdaily.com/2018/08/30/husbands-complained-wife-missing-and-a-shocking-tory-got-unveiled.html" title="ഭാര്യയെ കാണാനില്ലെന്ന് ഭർത്താവിൻെറ പരാതി; അന്വേഷണത്തിൽ വെളിച്ചത്ത് വന്നത് ഞെട്ടിപ്പിക്കുന്ന സത്യങ്ങൾ">ഭാര്യയെ കാണാനില്ലെന്ന് ഭർത്താവിൻെറ പരാതി; അന്വേഷണത്തിൽ വെളിച്ചത്ത് വന്നത് ഞെട്ടിപ്പിക്കുന്ന സത്യങ്ങൾ</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 04:45 pm IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="http://www.eastcoastdaily.com/2018/08/30/tejinder-avoided-by-government.html" title="പഞ്ചാബിലേക്ക് ആദ്യ  ഏഷ്യൻ ഗെയിംസ്  സ്വർണം എത്തിച്ച  തേജീന്ദർ സിങ്ങിന് പാരിതോഷികം ഒന്നും പ്രഖ്യാപിക്കാതെ ഗവണ്മെന്റ്" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/tejinder-copy-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="http://www.eastcoastdaily.com/2018/08/30/tejinder-avoided-by-government.html" title="പഞ്ചാബിലേക്ക് ആദ്യ  ഏഷ്യൻ ഗെയിംസ്  സ്വർണം എത്തിച്ച  തേജീന്ദർ സിങ്ങിന് പാരിതോഷികം ഒന്നും പ്രഖ്യാപിക്കാതെ ഗവണ്മെന്റ്">പഞ്ചാബിലേക്ക് ആദ്യ ഏഷ്യൻ ഗെയിംസ് സ്വർണം എത്തിച്ച തേജീന്ദർ സിങ്ങിന് പാരിതോഷികം ഒന്നും പ്രഖ്യാപിക്കാതെ ഗവണ്മെന്റ്</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Aug 30, 2018, 04:38 pm IST</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="stream-item-widget-4" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id="taboola-rightrail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-rightrail-thumbnails',
    placement: 'RightRail Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div id="stream-item-widget-5" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/EastCoastDailycom/ROS/tags.js"></script>
</div></div><div id="swp_popular_posts_widget-2" class="container-wrapper widget widget_swp_popular_posts_widget"><div class="widget-text swp_widget_box" style="background:transparent;"><div class="widget-title the-global-title"><h4><span class="widgettitle widget-title swp_popular_posts_title" style="">Popular Posts</span><span class="widget-title-icon fa"></span></h4></div><div class="swp_popular_post"><a href="http://www.eastcoastdaily.com/2018/08/27/shibi-facebook-post-about-pinarayi-vijayans-statement.html"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/pinarayi-vijayan-9.jpg" title="ഒരു മാസത്തെയല്ല, രണ്ട് മാസത്തെ ശമ്പളം തരാം; ചില കാര്യങ്ങള്‍ക്ക് മറുപടി കിട്ടണമെന്ന് യുവതി" alt="ഒരു മാസത്തെയല്ല, രണ്ട് മാസത്തെ ശമ്പളം തരാം; ചില കാര്യങ്ങള്‍ക്ക് മറുപടി കിട്ടണമെന്ന് യുവതി" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="http://www.eastcoastdaily.com/2018/08/27/shibi-facebook-post-about-pinarayi-vijayans-statement.html"><b>ഒരു മാസത്തെയല്ല, രണ്ട് മാസത്തെ ശമ്പളം തരാം; ചില കാര്യങ്ങള്‍ക്ക് മറുപടി കിട്ടണമെന്ന് യുവതി</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="http://www.eastcoastdaily.com/2018/08/23/the-most-popular-prime-minister-as-narendra-modi.html"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/422143-narendramodiireland.jpg" title="അടുത്ത പാര്‍ലമെന്റ് തെരഞ്ഞെടുപ്പില്‍ ബിജെപിയ്ക്ക് തന്നെ വിജയം" alt="അടുത്ത പാര്‍ലമെന്റ് തെരഞ്ഞെടുപ്പില്‍ ബിജെപിയ്ക്ക് തന്നെ വിജയം" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="http://www.eastcoastdaily.com/2018/08/23/the-most-popular-prime-minister-as-narendra-modi.html"><b>അടുത്ത പാര്‍ലമെന്റ് തെരഞ്ഞെടുപ്പില്‍ ബിജെപിയ്ക്ക് തന്നെ വിജയം</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="http://www.eastcoastdaily.com/2018/08/27/indian-muslims-much-safer-than-muslims-in-islamic-countries-says-saudi-woman.html"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/muslim-1.jpg" title="മുസ്ലിം രാജ്യങ്ങള്‍ ചേര്‍ന്ന് ഇന്ത്യയെ ആക്രമിക്കാത്തതെന്ത് എന്ന ചോദ്യത്തിന് സൗദി യുവതി നല്‍കിയ ഹൃദയസ്പർശിയായ മറുപടി" alt="മുസ്ലിം രാജ്യങ്ങള്‍ ചേര്‍ന്ന് ഇന്ത്യയെ ആക്രമിക്കാത്തതെന്ത് എന്ന ചോദ്യത്തിന് സൗദി യുവതി നല്‍കിയ ഹൃദയസ്പർശിയായ മറുപടി" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="http://www.eastcoastdaily.com/2018/08/27/indian-muslims-much-safer-than-muslims-in-islamic-countries-says-saudi-woman.html"><b>മുസ്ലിം രാജ്യങ്ങള്‍ ചേര്‍ന്ന് ഇന്ത്യയെ ആക്രമിക്കാത്തതെന്ത് എന്ന ചോദ്യത്തിന് സൗദി യുവതി നല്‍കിയ ഹൃദയസ്പർശിയായ മറുപടി</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="http://www.eastcoastdaily.com/2018/08/28/house-wife-meeting-with-her-rescue-man-who-saved-her-life.html"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/getha.jpg" title="വെള്ളത്തിനടിയിൽ ശ്വാസംമുട്ടി പിടയവേ രക്ഷയ്‌ക്കെത്തിയ കൈകള്‍ കാണണമെന്ന ആഗ്രഹം ഗീതക്ക് സാധിച്ച് കൊടുത്ത് മക്കൾ : വൈകാരിക നിമിഷങ്ങൾ" alt="വെള്ളത്തിനടിയിൽ ശ്വാസംമുട്ടി പിടയവേ രക്ഷയ്‌ക്കെത്തിയ കൈകള്‍ കാണണമെന്ന ആഗ്രഹം ഗീതക്ക് സാധിച്ച് കൊടുത്ത് മക്കൾ : വൈകാരിക നിമിഷങ്ങൾ" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="http://www.eastcoastdaily.com/2018/08/28/house-wife-meeting-with-her-rescue-man-who-saved-her-life.html"><b>വെള്ളത്തിനടിയിൽ ശ്വാസംമുട്ടി പിടയവേ രക്ഷയ്‌ക്കെത്തിയ കൈകള്‍ കാണണമെന്ന ആഗ്രഹം ഗീതക്ക് സാധിച്ച് കൊടുത്ത് മക്കൾ : വൈകാരിക നിമിഷങ്ങൾ</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="http://www.eastcoastdaily.com/2018/08/23/lulu-group-to-take-leagal-action-against-fake-news.html"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/lulu-grp.jpg" title="ആ പ്രചാരണം വ്യാജം: നിയമ നടപടിയ്ക്കൊരുങ്ങി ലുലു ഗ്രൂപ്പ്" alt="ആ പ്രചാരണം വ്യാജം: നിയമ നടപടിയ്ക്കൊരുങ്ങി ലുലു ഗ്രൂപ്പ്" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="http://www.eastcoastdaily.com/2018/08/23/lulu-group-to-take-leagal-action-against-fake-news.html"><b>ആ പ്രചാരണം വ്യാജം: നിയമ നടപടിയ്ക്കൊരുങ്ങി ലുലു ഗ്രൂപ്പ്</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="http://www.eastcoastdaily.com/2018/08/27/nun-absconded-with-stranger.html"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="http://www.eastcoastdaily.com/wp-content/uploads/2018/08/olihodi.jpg" title="ധ്യാനത്തിനെത്തിയ 40കാരന്‍ 33കാരിയായ കന്യാസ്ത്രീയുമായി ഒളിച്ചോടി: നാടകീയ സംഭവങ്ങൾ" alt="ധ്യാനത്തിനെത്തിയ 40കാരന്‍ 33കാരിയായ കന്യാസ്ത്രീയുമായി ഒളിച്ചോടി: നാടകീയ സംഭവങ്ങൾ" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="http://www.eastcoastdaily.com/2018/08/27/nun-absconded-with-stranger.html"><b>ധ്യാനത്തിനെത്തിയ 40കാരന്‍ 33കാരിയായ കന്യാസ്ത്രീയുമായി ഒളിച്ചോടി: നാടകീയ സംഭവങ്ങൾ</b></a></div><div class="swp_clearfix"></div></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-widgets-container">
<div class="container">
</div>
</div>
<div id="site-info" class="site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; Copyright 2018, All Rights Reserved.</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/+Eastcoastdaily1"><span class="fa fa-google-plus"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/EastCoastOnline/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="fa fa-youtube"></span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=%E0%B4%95%E0%B5%8A%E0%B4%9F%E0%B5%81%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D+%E0%B4%86%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%B2%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%8D+%E0%B4%B5%E0%B4%BF%E0%B4%AE%E0%B4%BE%E0%B4%A8%E0%B4%82%3B+%E0%B4%AA%E0%B5%88%E0%B4%B2%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%A8%E0%B5%8D%E0%B4%B1%E0%B5%86+%E0%B4%AE%E0%B4%A8%E0%B5%8B%E0%B4%A7%E0%B5%88%E0%B4%B0%E0%B5%8D%E0%B4%AF%E0%B4%82+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%B5%E0%B4%BE%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%B5%E0%B5%80%E0%B4%A1%E0%B4%BF%E0%B4%AF%E0%B5%8B+%E0%B4%AA%E0%B5%81%E0%B4%B1%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8D&#038;url=http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="whatsapp://send?text=%E0%B4%95%E0%B5%8A%E0%B4%9F%E0%B5%81%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D+%E0%B4%86%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%B2%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%8D+%E0%B4%B5%E0%B4%BF%E0%B4%AE%E0%B4%BE%E0%B4%A8%E0%B4%82%3B+%E0%B4%AA%E0%B5%88%E0%B4%B2%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%A8%E0%B5%8D%E0%B4%B1%E0%B5%86+%E0%B4%AE%E0%B4%A8%E0%B5%8B%E0%B4%A7%E0%B5%88%E0%B4%B0%E0%B5%8D%E0%B4%AF%E0%B4%82+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%B5%E0%B4%BE%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%B5%E0%B5%80%E0%B4%A1%E0%B4%BF%E0%B4%AF%E0%B5%8B+%E0%B4%AA%E0%B5%81%E0%B4%B1%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8D - http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=%E0%B4%95%E0%B5%8A%E0%B4%9F%E0%B5%81%E0%B4%99%E0%B5%8D%E0%B4%95%E0%B4%BE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%B2%E0%B5%8D%E2%80%8D+%E0%B4%86%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%B2%E0%B4%9E%E0%B5%8D%E0%B4%9E%E0%B5%8D+%E0%B4%B5%E0%B4%BF%E0%B4%AE%E0%B4%BE%E0%B4%A8%E0%B4%82%3B+%E0%B4%AA%E0%B5%88%E0%B4%B2%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B4%BF%E0%B4%A8%E0%B5%8D%E0%B4%B1%E0%B5%86+%E0%B4%AE%E0%B4%A8%E0%B5%8B%E0%B4%A7%E0%B5%88%E0%B4%B0%E0%B5%8D%E0%B4%AF%E0%B4%82+%E0%B4%B5%E0%B5%86%E0%B4%B3%E0%B4%BF%E0%B4%B5%E0%B4%BE%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%A8%E0%B5%8D%E0%B4%A8+%E0%B4%B5%E0%B5%80%E0%B4%A1%E0%B4%BF%E0%B4%AF%E0%B5%8B+%E0%B4%AA%E0%B5%81%E0%B4%B1%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8D - http://www.eastcoastdaily.com/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class=""></div>
<div class="mobile-social-search">
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/+Eastcoastdaily1"><span class="fa fa-google-plus"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/EastCoastOnline/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="fa fa-youtube"></span></a></li></ul>
</div>
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="http://www.eastcoastdaily.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
<div id="slide-sidebar-widgets">
<div id="text-61" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>കർണാടക തെരഞ്ഞെടുപ്പ് 2018<span class="widget-title-icon fa"></span></h4></div> <div class="textwidget"><p><iframe id="poll" src="https://docs.google.com/presentation/d/e/2PACX-1vRtukxa8SVDv2j6vYCsOy1abbZ28CLYnRhDVIyKvXUxfA_7-pCOvZ2AyiA7AItItU60c1G5-S59Dhqn/embed?start=true&#038;loop=true&#038;delayms=3000&#038;rm=minimal" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>
<div class="clearfix"></div></div> </div>
</div>
</aside>
</div>
</div>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript"><!--
  e9 = new Object();
  e9.snackbar = true;
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/EastCoastDailycom/Snackbar/tags.js"></script>

<script type="text/javascript">	var adgf_p1="2878";	var adgf_p2="flag~custom_params_demographic";	var adgf_p3="0";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;</script><noscript>	<iframe id='adg_footer_pixel_script' src="//adgebra.co.in/afpf/afpf?p1=2878&p2=0&p3=1&p4=&p5=" width="0" height="0" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe></noscript>
<div id="reading-position-indicator"></div><div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="container">
<div class="popup-search-wrap-inner">
<div class="tie-row">
<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
<form method="get" id="tie-popup-search-form" action="http://www.eastcoastdaily.com//">
<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="tie-popup-login" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="tie-popup-container">
<div class="container-wrapper">
<div class="widget login-widget">
<div class="widget-title the-global-title">
<h4>Log In <span class="widget-title-icon fa "></span>
</h4>
</div>
<div class="widget-container">
<div class="login-form">
<form name="registerform" action="http://www.eastcoastdaily.com/wp-login.php" method="post">
<input type="text" name="log" title="Username" placeholder="Username">
<div class="pass-container">
<input type="password" name="pwd" title="Password" placeholder="Password">
<a class="forget-text" href="http://www.eastcoastdaily.com/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Fwww.eastcoastdaily.com">Forget?</a>
</div>
<input type="hidden" name="redirect_to" value="/2018/08/30/typhoon-cimaron-boeing-dreamliners-terrifying-nosedive.html" />
<label for="rememberme" class="rememberme">
<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me </label>
<button type="submit" class="button fullwidth login-submit">Log In</button>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<link rel='stylesheet' id='mediaelement-css' href='http://www.eastcoastdaily.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='http://www.eastcoastdaily.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.eastcoastdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eastcoastdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.com/wp-content/plugins/social-warfare/js/script.min.js'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6Ld8D2kUAAAAALj_oJErfRXqzRwjx0Od5A8JH55i', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.com/wp-content/themes/jannah/assets/js/scripts.js'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.com/wp-content/themes/jannah/assets/js/sliders.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.eastcoastdaily.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eastcoastdaily.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://www.eastcoastdaily.com/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false;</script></body>
</html>
