<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.eastcoastdaily.com/xmlrpc.php" />
<title> ഇ ഫയലുകൾ എങ്ങനെ കത്തിനശിക്കും: പ്രതിപക്ഷ ആരോപണങ്ങളെ പരിഹസിച്ച്‌ എം.എം. മണിയും ജെ. മേഴ്‌സിക്കുട്ടിയമ്മയും &#8211; East Coast Daily Malayalam</title>
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.eastcoastdaily.com/wp-content/uploads/2017/05/LOGO-NEW.png' type='image/png'>
<link rel='preload' as='image' href='https://www.eastcoastdaily.com/wp-content/uploads/2017/05/LOGO-NEW.png' type='image/png'>
<link rel='preload' as='font' href='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/fonts/fontawesome/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/fonts/tiefonticon/tiefonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<style id='tie-critical-css' type='text/css'>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</style>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily Malayalam &raquo; Feed" href="https://www.eastcoastdaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily Malayalam &raquo; Comments Feed" href="https://www.eastcoastdaily.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily Malayalam &raquo;  ഇ ഫയലുകൾ എങ്ങനെ കത്തിനശിക്കും: പ്രതിപക്ഷ ആരോപണങ്ങളെ പരിഹസിച്ച്‌ എം.എം. മണിയും ജെ. മേഴ്‌സിക്കുട്ടിയമ്മയും Comments Feed" href="https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html/feed" />
<meta property="og:title" content=" ഇ ഫയലുകൾ എങ്ങനെ കത്തിനശിക്കും: പ്രതിപക്ഷ ആരോപണങ്ങളെ പരിഹസിച്ച്‌ എം.എം. മണിയും ജെ. മേഴ്‌സിക്കുട്ടിയമ്മയും - East Coast Daily Malayalam" />
<meta property="og:type" content="article" />
<meta property="og:description" content="തിരുവനന്തപുരം: സെക്രട്ടേറിയറ്റിലുണ്ടായ തീപിടിത്തത്തില്‍ പ്രതിപക്ഷത്തിന്റെ പ്രതികരണങ്ങളെ പരിഹസിച്ച്‌" />
<meta property="og:url" content="https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html" />
<meta property="og:site_name" content="East Coast Daily Malayalam" />
<meta property="og:image" content="https://www.eastcoastdaily.com/wp-content/uploads/2020/08/mm-mani-mercy-780x450.jpg" />
<link rel='stylesheet' id='tie-css-print-css' href='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='tie-theme-child-css-css' href='https://www.eastcoastdaily.com/wp-content/themes/jannah-child/style.css' type='text/css' media='all' />
<style id='tie-theme-child-css-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.eastcoastdaily.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.eastcoastdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eastcoastdaily.com/wp-json/wp/v2/posts/786240" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eastcoastdaily.com/xmlrpc.php?rsd" />
<link rel='prev' title='കോഴിക്കോട് മൂന്ന് നില കെട്ടിടത്തില്‍ തീപിടുത്തം' href='https://www.eastcoastdaily.com/2020/08/25/catch-fire-in-3-storey-building-in-kozhikode.html' />
<link rel='next' title='ഓണക്കാലത്തെ പ്രധാന അനുഷ്ഠാനകലയായ വേലൻ തുള്ളൽ' href='https://www.eastcoastdaily.com/2020/08/25/onam-special-2.html' />
<link rel="canonical" href="https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html" />
<link rel="alternate" type="application/json+oembed" href="https://www.eastcoastdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastcoastdaily.com%2F2020%2F08%2F25%2Fmercykutty-amma-mm-mani-on-secretariat-fire.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eastcoastdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastcoastdaily.com%2F2020%2F08%2F25%2Fmercykutty-amma-mm-mani-on-secretariat-fire.html&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta property="fb:pages" content="198077086953392" />
<meta property="ia:markup_url_dev" content="https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html?ia_markup=1" />
<meta name="description" content="തിരുവനന്തപുരം: സെക്രട്ടേറിയറ്റിലുണ്ടായ തീപിടിത്തത്തില്‍ പ്രതിപക്ഷത്തിന്റെ പ്രതികരണങ്ങളെ പരിഹസിച്ച്‌ മന്ത്രിമാരായ എം.എം. മണിയും ജെ. മേഴ്‌സിക്കുട്ടിയമ്മ" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta property="fb:app_id" content="183124175755324" />

<script type="text/javascript">	var adgh_p1="2878";var adgh_p2="";var adgh_p3="2";var adgHdSc=document.createElement("script");		document.head.appendChild(adgHdSc);	adgHdSc.async=true;	var adgHscParam="p1="+adgh_p1+"&p2="+adgh_p2+"&p3="+adgh_p3;adgHdSc.id="adg_pixel_header_script";		adgHdSc.src="https://adgebra.co.in/afph/afph.js?"+adgHscParam;</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/eastcoast-eastcoastdailycom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1051259;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1809088821246289",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21765231510/FBLBTOPLOGORIGHT', [[728, 90], [300, 250]], 'div-gpt-ad-1598353639846-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21765231510/End_of_Content', [[728, 90], [300, 250]], 'div-gpt-ad-1597863128371-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21765231510/Above_Content_Ad', [[300, 250], [728, 90]], 'div-gpt-ad-1597919014437-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21765231510/ECD_TOP_BAR', [[728, 90], [970, 250], [320, 100]], 'div-gpt-ad-1598017196468-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta name="theme-color" content="#eb2e2e" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.eastcoastdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5b62f631-0861-4331-9c8c-aa608ea6096a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "East Coast Daily Malayalam";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to our Breaking News!";
oneSignal_options['welcomeNotification']['url'] = "https://www.eastcoastdaily.com";
oneSignal_options['path'] = "https://www.eastcoastdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.14469d21-a548-446f-9323-a0e21fc14d38";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.eastcoastdaily.com/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eastcoastdaily.com/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eastcoastdaily.com/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eastcoastdaily.com/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-270x270.jpg" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36072128-1"></script>
<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-36072128-1', {
	  'custom_map': {
		'dimension1': 'author'
	  }
	  });
	  	gtag('event', 'page_view', {'author': 'liji'});	
	</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"pX7+o1IWx8100k", domain:"eastcoastdaily.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=pX7+o1IWx8100k" style="display:none" height="1" width="1" alt="" /></noscript>
 </head>
<body id="tie-body" class="post-template-default single single-post postid-786240 single-format-standard tie-no-js wrapper-has-shadow block-head-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format has-mobile-share hide_breadcrumbs hide_read_more_buttons">

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/ml_IN/sdk.js#xfbml=1&version=v7.0&appId=183124175755324&autoLogAppEvents=1"></script>
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<div class="stream-item stream-item-above-header">
<div id='div-gpt-ad-1598017196468-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598017196468-0'); });
  </script>
</div></div><div class="rainbow-line"></div>
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-below top-nav-active top-nav-dark top-nav-above has-shadow has-custom-sticky-logo mobile-header-default">
<nav id="top-nav" class="has-date-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="topbar-today-date fa-before">
Wednesday, August 26 2020 </div>
<div class="tie-alignleft">
<div class="breaking">
<span class="breaking-title">
<span class="fa fa-bolt" aria-hidden="true"></span>
<span class="breaking-title-text">Breaking</span>
</span>
<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal">
<li class="news-item">
<a href="https://www.eastcoastdaily.com/2020/08/25/kaikottikkali-during-onam.html">ഓണാഘോഷങ്ങൾക്ക് നിറം പകരുന്ന കൈകൊട്ടിക്കളി</a>
</li>
<li class="news-item">
<a href="https://www.eastcoastdaily.com/2020/08/25/indian-army-deploys-soldiers-with-igla-russian-weapons.html">അതിർത്തി സംഘർഷത്തിൽ ചൈനയ്ക്ക് മുന്നറിയിപ്പ് നൽകികൊണ്ട് പുത്തൻ വ്യോമ പ്രതിരോധ സംവിധാനവുമായി സൈനികരെ രംഗത്തിറക്കി ഇന്ത്യൻ സേന</a>
</li>
<li class="news-item">
<a href="https://www.eastcoastdaily.com/2020/08/25/icmr-on-covid-spread.html">രാജ്യത്ത് കൊവിഡ് വ്യാപനമുണ്ടാക്കുന്നത് ഉത്തരവാദിത്തമില്ലാതെ മാസ്ക് ധരിക്കാത്തവർ: ഐ.സി.എം.ആര്‍</a>
</li>
<li class="news-item">
<a href="https://www.eastcoastdaily.com/2020/08/25/vt-balram-on-secretariat-fire.html">ആസൂത്രിതമായതു കൊണ്ടാണ് ആളുകളെ സംഭവ സ്ഥലത്ത് നിന്ന് അകറ്റി നിര്‍ത്താന്‍ ശ്രമിച്ചത്: നശിപ്പിക്കപ്പെട്ട ഫയലുകള്‍ക്ക് ബാക്കപ്പ് പോലും ഇല്ലെന്ന് വിടി ബല്‍റാം</a>
</li>
<li class="news-item">
<a href="https://www.eastcoastdaily.com/2020/08/25/ramesh-chennithala-meets-governer.html">തീ​പി​ടി​ത്ത​മു​ണ്ടാ​യ പ​ശ്ചാ​ത്ത​ല​ത്തി​ല്‍ ഗ​വ​ര്‍​ണ​റെ കണ്ട് രമേശ് ചെന്നിത്തല</a>
</li>
</ul>
</div>
</div>
<div class="tie-alignright">
<div class="top-menu header-menu"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-4625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4625"><a href="https://www.youtube.com/user/eastcoastvijayan">Youtube</a></li>
<li id="menu-item-1852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1852"><a href="http://movies.eastcoastdaily.com">Movies</a></li>
<li id="menu-item-1853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1853"><a href="http://literature.eastcoastdaily.com">Literature</a></li>
<li id="menu-item-4600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4600"><a href="https://www.eastcoastdaily.in">English Edition</a></li>
</ul></div> </div>
</div>
</div>
</nav>
<div class="container header-container">
<div class="tie-row logo-row">
<div class="logo-wrapper">
<div class="tie-col-md-4 logo-container">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
<span class="menu-text">Menu</span> </a>
<div id="logo" class="image-logo" style="margin-top: 23px; margin-bottom: 22px;">
<a title="East Coast Daily" href="https://www.eastcoastdaily.com/">
<img src="https://www.eastcoastdaily.com/wp-content/uploads/2017/05/LOGO-NEW.png" alt="East Coast Daily" class="logo_normal" width="200" height="90" style="max-height:90px; width: auto;">
<img src="https://www.eastcoastdaily.com/wp-content/uploads/2017/05/LOGO-NEW.png" alt="East Coast Daily" class="logo_2x" width="200" height="90" style="max-height:90px; width: auto;">
</a>
</div>
</div>
</div>
<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top">
<div id='div-gpt-ad-1598353639846-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598353639846-0'); });
  </script>
</div></div></div>
</div>
</div>
<div class="main-nav-wrapper">
<nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div id="menu-components-wrap">
<div id="sticky-logo" class="image-logo">
<a title="East Coast Daily" href="https://www.eastcoastdaily.com/">
<img src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/eastcoast-logo-80px.jpg" alt="East Coast Daily" class="logo_normal" style="max-height:49px; width: auto;">
<img src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/eastcoast-logo-80px.jpg" alt="East Coast Daily" class="logo_2x" style="max-height:49px; width: auto;">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-403568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-403568 menu-item-has-icon is-icon-only"><a href="https://www.eastcoastdaily.com/"> <span aria-hidden="true" class="fa fa-home"></span> <span class="screen-reader-text">Home</span></a></li>
<li id="menu-item-1843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1843 menu-item-has-icon"><a href="https://www.eastcoastdaily.com/category/news"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-403574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-403574"><a href="https://www.eastcoastdaily.com/category/news/kerala">Kerala</a></li>
<li id="menu-item-403573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403573"><a href="https://www.eastcoastdaily.com/category/news/india">India</a></li>
<li id="menu-item-27791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27791"><a href="https://www.eastcoastdaily.com/category/gulf">Gulf</a></li>
<li id="menu-item-403575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403575"><a href="https://www.eastcoastdaily.com/category/news/international">International</a></li>
<li id="menu-item-426143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426143"><a href="https://www.eastcoastdaily.com/category/news/business">Business</a></li>
<li id="menu-item-426144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426144"><a href="https://www.eastcoastdaily.com/category/news/crime">Crime</a></li>
</ul>
</li>
<li id="menu-item-43231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43231"><a href="https://www.eastcoastdaily.com/category/entertainment">Entertainment</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-426146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426146"><a href="https://www.eastcoastdaily.com/category/entertainment/cinema">Cinema</a></li>
<li id="menu-item-426148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426148"><a href="https://www.eastcoastdaily.com/category/entertainment/music">Music</a></li>
</ul>
</li>
<li id="menu-item-426150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426150"><a href="https://www.eastcoastdaily.com/category/life-style">Life Style</a></li>
<li id="menu-item-210736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210736"><a href="https://www.eastcoastdaily.com/category/technology">Tech</a></li>
<li id="menu-item-204356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204356"><a href="https://www.eastcoastdaily.com/category/sports">Sports</a></li>
<li id="menu-item-233387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233387"><a href="https://www.eastcoastdaily.com/category/videos">Videos</a></li>
<li id="menu-item-759110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759110"><a href="https://www.eastcoastdaily.com/tag/covid-19">COVID 19</a></li>
<li id="menu-item-786074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786074"><a href="https://www.eastcoastdaily.com/onam-2020">Onam 2020</a></li>
<li id="menu-item-426159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-426159"><a href="#">More</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-426152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426152"><a href="https://www.eastcoastdaily.com/category/editorial">Editorial</a></li>
<li id="menu-item-426155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426155"><a href="https://www.eastcoastdaily.com/category/education-career">Education &amp; Career</a></li>
<li id="menu-item-426157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426157"><a href="https://www.eastcoastdaily.com/category/funny">Funny &amp; Weird</a></li>
<li id="menu-item-426158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426158"><a href="https://www.eastcoastdaily.com/category/specials">Specials</a></li>
<li id="menu-item-426151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426151"><a href="https://www.eastcoastdaily.com/category/automobile">Automobile</a></li>
<li id="menu-item-426153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426153"><a href="https://www.eastcoastdaily.com/category/interviews">Interviews</a></li>
<li id="menu-item-426301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426301"><a href="https://www.eastcoastdaily.com/category/photo-story">Photo Story</a></li>
<li id="menu-item-426298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426298"><a href="https://www.eastcoastdaily.com/category/editors-choice">Editor&#8217;s Choice</a></li>
<li id="menu-item-426300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426300"><a href="https://www.eastcoastdaily.com/category/facebook-corner">Facebook Corner</a></li>
<li id="menu-item-426156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426156"><a href="https://www.eastcoastdaily.com/category/writers-corner">Writers&#8217; Corner</a></li>
</ul>
</li>
</ul></div> </div>
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" data-type="modal-trigger" class="tie-search-trigger">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
<span class="cd-modal-bg"></span>
</li>
<li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/EastCoastOnline/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<link rel='stylesheet' id='tie-css-styles-css' href='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/css/style.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-styles')</script>
<link rel='stylesheet' id='tie-css-single-css' href='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/css/single.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-single')</script>
<link rel='stylesheet' id='tie-css-shortcodes-css' href='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-shortcodes')</script>
<div class="container">
<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">
<div class="entry-header">
<span class="post-cat-wrap"><a class="post-cat tie-cat-40" href="https://www.eastcoastdaily.com/category/news/kerala">Kerala</a><a class="post-cat tie-cat-20829" href="https://www.eastcoastdaily.com/category/news/latest-news">Latest News</a><a class="post-cat tie-cat-5" href="https://www.eastcoastdaily.com/category/news">News</a></span>
<h1 class="post-title entry-title"> ഇ ഫയലുകൾ എങ്ങനെ കത്തിനശിക്കും: പ്രതിപക്ഷ ആരോപണങ്ങളെ പരിഹസിച്ച്‌ എം.എം. മണിയും ജെ. മേഴ്‌സിക്കുട്ടിയമ്മയും</h1>
<div class="post-meta clearfix"><span class="date meta-item fa-before">Aug 25, 2020, 11:04 pm IST</span></div> </div>
</header>
</div>
</div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<article id="the-post" class="container-wrapper post-content tie-standard">
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="800" height="450" src="https://www.eastcoastdaily.com/wp-content/uploads/2020/08/mm-mani-mercy.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.eastcoastdaily.com/wp-content/uploads/2020/08/mm-mani-mercy.jpg 800w, https://www.eastcoastdaily.com/wp-content/uploads/2020/08/mm-mani-mercy-768x432.jpg 768w, https://www.eastcoastdaily.com/wp-content/uploads/2020/08/mm-mani-mercy-615x346.jpg 615w, https://www.eastcoastdaily.com/wp-content/uploads/2020/08/mm-mani-mercy-390x220.jpg 390w" sizes="(max-width: 800px) 100vw, 800px" /></figure></div></div>
<div class="post-footer post-footer-on-top">
<div class="share-links  icons-text">
<a href="https://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=%C2%A0%E0%B4%87%20%E0%B4%AB%E0%B4%AF%E0%B4%B2%E0%B5%81%E0%B4%95%E0%B5%BE%20%E0%B4%8E%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%A8%E0%B5%86%20%E0%B4%95%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B4%B6%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%82%3A%20%E0%B4%AA%E0%B5%8D%E0%B4%B0%E0%B4%A4%E0%B4%BF%E0%B4%AA%E0%B4%95%E0%B5%8D%E0%B4%B7%20%E0%B4%86%E0%B4%B0%E0%B5%8B%E0%B4%AA%E0%B4%A3%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%B3%E0%B5%86%20%E0%B4%AA%E0%B4%B0%E0%B4%BF%E0%B4%B9%E0%B4%B8%E0%B4%BF%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B5%8D%E2%80%8C%20%E0%B4%8E%E0%B4%82.%E0%B4%8E%E0%B4%82.%20%E0%B4%AE%E0%B4%A3%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%82%20%E0%B4%9C%E0%B5%86.%20%E0%B4%AE%E0%B5%87%E0%B4%B4%E0%B5%8D%E2%80%8C%E0%B4%B8%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%9F%E0%B5%8D%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%82&#038;url=https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html&#038;title=%C2%A0%E0%B4%87%20%E0%B4%AB%E0%B4%AF%E0%B4%B2%E0%B5%81%E0%B4%95%E0%B5%BE%20%E0%B4%8E%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%A8%E0%B5%86%20%E0%B4%95%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B4%B6%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%82%3A%20%E0%B4%AA%E0%B5%8D%E0%B4%B0%E0%B4%A4%E0%B4%BF%E0%B4%AA%E0%B4%95%E0%B5%8D%E0%B4%B7%20%E0%B4%86%E0%B4%B0%E0%B5%8B%E0%B4%AA%E0%B4%A3%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%B3%E0%B5%86%20%E0%B4%AA%E0%B4%B0%E0%B4%BF%E0%B4%B9%E0%B4%B8%E0%B4%BF%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B5%8D%E2%80%8C%20%E0%B4%8E%E0%B4%82.%E0%B4%8E%E0%B4%82.%20%E0%B4%AE%E0%B4%A3%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%82%20%E0%B4%9C%E0%B5%86.%20%E0%B4%AE%E0%B5%87%E0%B4%B4%E0%B5%8D%E2%80%8C%E0%B4%B8%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%9F%E0%B5%8D%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%82" rel="external noopener" target="_blank" class="linkedin-share-btn large-share-button"><span class="fa fa-linkedin"></span> <span class="social-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html&#038;description=%C2%A0%E0%B4%87%20%E0%B4%AB%E0%B4%AF%E0%B4%B2%E0%B5%81%E0%B4%95%E0%B5%BE%20%E0%B4%8E%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%A8%E0%B5%86%20%E0%B4%95%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B4%B6%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%82%3A%20%E0%B4%AA%E0%B5%8D%E0%B4%B0%E0%B4%A4%E0%B4%BF%E0%B4%AA%E0%B4%95%E0%B5%8D%E0%B4%B7%20%E0%B4%86%E0%B4%B0%E0%B5%8B%E0%B4%AA%E0%B4%A3%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%B3%E0%B5%86%20%E0%B4%AA%E0%B4%B0%E0%B4%BF%E0%B4%B9%E0%B4%B8%E0%B4%BF%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B5%8D%E2%80%8C%20%E0%B4%8E%E0%B4%82.%E0%B4%8E%E0%B4%82.%20%E0%B4%AE%E0%B4%A3%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%82%20%E0%B4%9C%E0%B5%86.%20%E0%B4%AE%E0%B5%87%E0%B4%B4%E0%B5%8D%E2%80%8C%E0%B4%B8%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%9F%E0%B5%8D%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%82&#038;media=https://www.eastcoastdaily.com/wp-content/uploads/2020/08/mm-mani-mercy-780x450.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn large-share-button"><span class="fa fa-pinterest"></span> <span class="social-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html&#038;title=%C2%A0%E0%B4%87%20%E0%B4%AB%E0%B4%AF%E0%B4%B2%E0%B5%81%E0%B4%95%E0%B5%BE%20%E0%B4%8E%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%A8%E0%B5%86%20%E0%B4%95%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B4%B6%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%82%3A%20%E0%B4%AA%E0%B5%8D%E0%B4%B0%E0%B4%A4%E0%B4%BF%E0%B4%AA%E0%B4%95%E0%B5%8D%E0%B4%B7%20%E0%B4%86%E0%B4%B0%E0%B5%8B%E0%B4%AA%E0%B4%A3%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%B3%E0%B5%86%20%E0%B4%AA%E0%B4%B0%E0%B4%BF%E0%B4%B9%E0%B4%B8%E0%B4%BF%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B5%8D%E2%80%8C%20%E0%B4%8E%E0%B4%82.%E0%B4%8E%E0%B4%82.%20%E0%B4%AE%E0%B4%A3%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%82%20%E0%B4%9C%E0%B5%86.%20%E0%B4%AE%E0%B5%87%E0%B4%B4%E0%B5%8D%E2%80%8C%E0%B4%B8%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%9F%E0%B5%8D%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%82" rel="external noopener" target="_blank" class="reddit-share-btn large-share-button"><span class="fa fa-reddit"></span> <span class="social-text">Reddit</span></a><a href="https://api.whatsapp.com/send?text=%C2%A0%E0%B4%87%20%E0%B4%AB%E0%B4%AF%E0%B4%B2%E0%B5%81%E0%B4%95%E0%B5%BE%20%E0%B4%8E%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%A8%E0%B5%86%20%E0%B4%95%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B4%B6%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%82%3A%20%E0%B4%AA%E0%B5%8D%E0%B4%B0%E0%B4%A4%E0%B4%BF%E0%B4%AA%E0%B4%95%E0%B5%8D%E0%B4%B7%20%E0%B4%86%E0%B4%B0%E0%B5%8B%E0%B4%AA%E0%B4%A3%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%B3%E0%B5%86%20%E0%B4%AA%E0%B4%B0%E0%B4%BF%E0%B4%B9%E0%B4%B8%E0%B4%BF%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B5%8D%E2%80%8C%20%E0%B4%8E%E0%B4%82.%E0%B4%8E%E0%B4%82.%20%E0%B4%AE%E0%B4%A3%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%82%20%E0%B4%9C%E0%B5%86.%20%E0%B4%AE%E0%B5%87%E0%B4%B4%E0%B5%8D%E2%80%8C%E0%B4%B8%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%9F%E0%B5%8D%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%82%20https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html" rel="external noopener" target="_blank" class="whatsapp-share-btn large-share-button"><span class="fa fa-whatsapp"></span> <span class="social-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html&text=%C2%A0%E0%B4%87%20%E0%B4%AB%E0%B4%AF%E0%B4%B2%E0%B5%81%E0%B4%95%E0%B5%BE%20%E0%B4%8E%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%A8%E0%B5%86%20%E0%B4%95%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B4%B6%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%82%3A%20%E0%B4%AA%E0%B5%8D%E0%B4%B0%E0%B4%A4%E0%B4%BF%E0%B4%AA%E0%B4%95%E0%B5%8D%E0%B4%B7%20%E0%B4%86%E0%B4%B0%E0%B5%8B%E0%B4%AA%E0%B4%A3%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%B3%E0%B5%86%20%E0%B4%AA%E0%B4%B0%E0%B4%BF%E0%B4%B9%E0%B4%B8%E0%B4%BF%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B5%8D%E2%80%8C%20%E0%B4%8E%E0%B4%82.%E0%B4%8E%E0%B4%82.%20%E0%B4%AE%E0%B4%A3%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%82%20%E0%B4%9C%E0%B5%86.%20%E0%B4%AE%E0%B5%87%E0%B4%B4%E0%B5%8D%E2%80%8C%E0%B4%B8%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%9F%E0%B5%8D%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%82" rel="external noopener" target="_blank" class="telegram-share-btn large-share-button"><span class="fa fa-paper-plane"></span> <span class="social-text">Telegram</span></a> </div>
</div>
<div class="entry-content entry clearfix">
<div class="stream-item stream-item-above-post-content">
<div id='div-gpt-ad-1597919014437-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597919014437-0'); });
</script>
</div></div>
<p>തിരുവനന്തപുരം: സെക്രട്ടേറിയറ്റിലുണ്ടായ തീപിടിത്തത്തില്‍ പ്രതിപക്ഷത്തിന്റെ പ്രതികരണങ്ങളെ പരിഹസിച്ച്‌ മന്ത്രിമാരായ എം.എം. മണിയും ജെ. മേഴ്‌സിക്കുട്ടിയമ്മയും. സെക്രട്ടേറിയറ്റിലെ ഫയലുകളെല്ലാം ഇ ഫയലുകളാണെന്നും ഇതെങ്ങനെ കത്തി നശിക്കുമെന്നും ഇരുവരും ചോദിക്കുന്നു. ഫേസ്ബുക്കിലൂടെയാണ് ഇവരുടെ പ്രതികരണം.</p>
<p>എംഎം മണിയുടെ ഫേസ്ബുക്ക് കുറിപ്പ്:</p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><div id="taboola-mid-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-m',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<p>ഇ &#8211; ഫയലുകള്‍ കത്തിനശിച്ചെന്ന് ! പറയുന്നത് ചെന്നിത്തലയും വി. മുരളീധരനും ! ഇവരെന്താ ഇങ്ങനെ.</p>
<p>മന്ത്രി ജെ. മേഴ്‌സിക്കുട്ടിയമ്മയുടെ കുറിപ്പ്:</p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter">



<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1809088821246289" data-ad-slot="1442152648"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>കേരളത്തിലെ പ്രതിപക്ഷത്തിന് ഹാലിളകി.<br />
സെക്രട്ടറിയേറ്റിലെ പ്രോട്ടോകോള്‍ വിഭാഗത്തില്‍ ചെറിയൊരു തീപിടുത്തം നമ്മളെല്ലാം ടിവിയില്‍ കാണുന്നു. അത് സൃഷ്ടിച്ച പുകയുടെ മറവില്‍ &#8216;സന്തോഷം കൊണ്ടെനിക്കിരിക്കാന്‍ വയ്യേ&#8217; എന്ന മട്ടില്‍ പ്രതിപക്ഷങ്ങള്‍ ആകെ ആഘോഷിക്കുന്നു. സ്വര്‍ണക്കടത്തുമായി ബന്ധപ്പെട്ട രേഖകള്‍ നശിച്ചുപോലും!!!!</p>
<p>സെക്രട്ടറിയേറ്റിലെ ഫയലുകളെല്ലാം ഇ-ഫയല്‍ ആണ് എന്നറിയാത്തവരല്ല പ്രതിപക്ഷ നേതാവും എം എല്‍ എ മാരും. എന്നിട്ടും തരംതാണ രാഷ്ട്രീയ കളി. ജനങ്ങളുടെ സമാന്യബുദ്ധിയെ വെല്ലുവിളിക്കുന്നു. കഷ്ടം തന്നെ.</p>
<p>&nbsp;</p>
<div class="stream-item stream-item-below-post-content"><a href="https://t.me/eastcoastonline" target="_blank"><b>ഈസ്റ്റ് കോസ്റ്റ് ഡെയ്ലി വാർത്തകൾ ടെലഗ്രാമിൽ ലഭിക്കാൻ ഇവിടെ ക്ലിക്ക് ചെയ്യുക</b></a>
<br>
<br>
<div class="fb-page" data-href="https://www.facebook.com/EastCoastOnline/" data-width="380" data-hide-cover="false" data-show-facepile="true"></div>
<br>
<br>

<div id='div-gpt-ad-1597863128371-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597863128371-0'); });
</script>
</div></div><div class="post-bottom-meta post-bottom-tags"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.eastcoastdaily.com/tag/mm-mani" rel="tag">MM mani</a> <a href="https://www.eastcoastdaily.com/tag/j-mercykutty-amma" rel="tag">j mercykutty amma</a></span></div>
</div>
<script type="application/ld+json">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</script>
<div class="post-footer post-footer-on-bottom">
<div class="share-links  icons-only">
<a href="https://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html" rel="external noopener" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=%C2%A0%E0%B4%87%20%E0%B4%AB%E0%B4%AF%E0%B4%B2%E0%B5%81%E0%B4%95%E0%B5%BE%20%E0%B4%8E%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%A8%E0%B5%86%20%E0%B4%95%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B4%B6%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%82%3A%20%E0%B4%AA%E0%B5%8D%E0%B4%B0%E0%B4%A4%E0%B4%BF%E0%B4%AA%E0%B4%95%E0%B5%8D%E0%B4%B7%20%E0%B4%86%E0%B4%B0%E0%B5%8B%E0%B4%AA%E0%B4%A3%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%B3%E0%B5%86%20%E0%B4%AA%E0%B4%B0%E0%B4%BF%E0%B4%B9%E0%B4%B8%E0%B4%BF%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B5%8D%E2%80%8C%20%E0%B4%8E%E0%B4%82.%E0%B4%8E%E0%B4%82.%20%E0%B4%AE%E0%B4%A3%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%82%20%E0%B4%9C%E0%B5%86.%20%E0%B4%AE%E0%B5%87%E0%B4%B4%E0%B5%8D%E2%80%8C%E0%B4%B8%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%9F%E0%B5%8D%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%82&#038;url=https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html" rel="external noopener" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html&#038;title=%C2%A0%E0%B4%87%20%E0%B4%AB%E0%B4%AF%E0%B4%B2%E0%B5%81%E0%B4%95%E0%B5%BE%20%E0%B4%8E%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%A8%E0%B5%86%20%E0%B4%95%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B4%B6%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%82%3A%20%E0%B4%AA%E0%B5%8D%E0%B4%B0%E0%B4%A4%E0%B4%BF%E0%B4%AA%E0%B4%95%E0%B5%8D%E0%B4%B7%20%E0%B4%86%E0%B4%B0%E0%B5%8B%E0%B4%AA%E0%B4%A3%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%B3%E0%B5%86%20%E0%B4%AA%E0%B4%B0%E0%B4%BF%E0%B4%B9%E0%B4%B8%E0%B4%BF%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B5%8D%E2%80%8C%20%E0%B4%8E%E0%B4%82.%E0%B4%8E%E0%B4%82.%20%E0%B4%AE%E0%B4%A3%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%82%20%E0%B4%9C%E0%B5%86.%20%E0%B4%AE%E0%B5%87%E0%B4%B4%E0%B5%8D%E2%80%8C%E0%B4%B8%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%9F%E0%B5%8D%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%82" rel="external noopener" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html&#038;description=%C2%A0%E0%B4%87%20%E0%B4%AB%E0%B4%AF%E0%B4%B2%E0%B5%81%E0%B4%95%E0%B5%BE%20%E0%B4%8E%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%A8%E0%B5%86%20%E0%B4%95%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B4%B6%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%82%3A%20%E0%B4%AA%E0%B5%8D%E0%B4%B0%E0%B4%A4%E0%B4%BF%E0%B4%AA%E0%B4%95%E0%B5%8D%E0%B4%B7%20%E0%B4%86%E0%B4%B0%E0%B5%8B%E0%B4%AA%E0%B4%A3%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%B3%E0%B5%86%20%E0%B4%AA%E0%B4%B0%E0%B4%BF%E0%B4%B9%E0%B4%B8%E0%B4%BF%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B5%8D%E2%80%8C%20%E0%B4%8E%E0%B4%82.%E0%B4%8E%E0%B4%82.%20%E0%B4%AE%E0%B4%A3%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%82%20%E0%B4%9C%E0%B5%86.%20%E0%B4%AE%E0%B5%87%E0%B4%B4%E0%B5%8D%E2%80%8C%E0%B4%B8%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%9F%E0%B5%8D%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%82&#038;media=https://www.eastcoastdaily.com/wp-content/uploads/2020/08/mm-mani-mercy-780x450.jpg" rel="external noopener" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://api.whatsapp.com/send?text=%C2%A0%E0%B4%87%20%E0%B4%AB%E0%B4%AF%E0%B4%B2%E0%B5%81%E0%B4%95%E0%B5%BE%20%E0%B4%8E%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%A8%E0%B5%86%20%E0%B4%95%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B4%B6%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%82%3A%20%E0%B4%AA%E0%B5%8D%E0%B4%B0%E0%B4%A4%E0%B4%BF%E0%B4%AA%E0%B4%95%E0%B5%8D%E0%B4%B7%20%E0%B4%86%E0%B4%B0%E0%B5%8B%E0%B4%AA%E0%B4%A3%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%B3%E0%B5%86%20%E0%B4%AA%E0%B4%B0%E0%B4%BF%E0%B4%B9%E0%B4%B8%E0%B4%BF%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B5%8D%E2%80%8C%20%E0%B4%8E%E0%B4%82.%E0%B4%8E%E0%B4%82.%20%E0%B4%AE%E0%B4%A3%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%82%20%E0%B4%9C%E0%B5%86.%20%E0%B4%AE%E0%B5%87%E0%B4%B4%E0%B5%8D%E2%80%8C%E0%B4%B8%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%9F%E0%B5%8D%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%82%20https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html" rel="external noopener" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html&text=%C2%A0%E0%B4%87%20%E0%B4%AB%E0%B4%AF%E0%B4%B2%E0%B5%81%E0%B4%95%E0%B5%BE%20%E0%B4%8E%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%A8%E0%B5%86%20%E0%B4%95%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B4%B6%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%82%3A%20%E0%B4%AA%E0%B5%8D%E0%B4%B0%E0%B4%A4%E0%B4%BF%E0%B4%AA%E0%B4%95%E0%B5%8D%E0%B4%B7%20%E0%B4%86%E0%B4%B0%E0%B5%8B%E0%B4%AA%E0%B4%A3%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%B3%E0%B5%86%20%E0%B4%AA%E0%B4%B0%E0%B4%BF%E0%B4%B9%E0%B4%B8%E0%B4%BF%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B5%8D%E2%80%8C%20%E0%B4%8E%E0%B4%82.%E0%B4%8E%E0%B4%82.%20%E0%B4%AE%E0%B4%A3%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%82%20%E0%B4%9C%E0%B5%86.%20%E0%B4%AE%E0%B5%87%E0%B4%B4%E0%B5%8D%E2%80%8C%E0%B4%B8%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%9F%E0%B5%8D%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%82" rel="external noopener" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
</article>
<div class="stream-item stream-item-below-post"><div id="div_5220190604090926">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","52");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_5220190604090926");
document.getElementById("div_5220190604090926").appendChild(scpt);
</script>
</div>
</div>
<div class="post-components">
<div class="prev-next-post-nav container-wrapper media-overlay">
<div class="tie-col-xs-6 prev-post">
<a href="https://www.eastcoastdaily.com/2020/08/25/catch-fire-in-3-storey-building-in-kozhikode.html" style="background-image: url(https://www.eastcoastdaily.com/wp-content/uploads/2020/08/25as17-390x220.jpg)" class="post-thumb" rel="prev">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
</a>
<a href="https://www.eastcoastdaily.com/2020/08/25/catch-fire-in-3-storey-building-in-kozhikode.html" rel="prev">
<h3 class="post-title">കോഴിക്കോട് മൂന്ന് നില കെട്ടിടത്തില്‍ തീപിടുത്തം</h3>
</a>
</div>
<div class="tie-col-xs-6 next-post">
<a href="https://www.eastcoastdaily.com/2020/08/25/onam-special-2.html" style="background-image: url(https://www.eastcoastdaily.com/wp-content/uploads/2020/08/onam-2020-390x220.jpg)" class="post-thumb" rel="next">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
</a>
<a href="https://www.eastcoastdaily.com/2020/08/25/onam-special-2.html" rel="next">
<h3 class="post-title">ഓണക്കാലത്തെ പ്രധാന അനുഷ്ഠാനകലയായ വേലൻ തുള്ളൽ</h3>
</a>
</div>
</div>
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie-standard">
<a aria-label="ഹാര്‍ബറുകള്‍ ഉടന്‍ തുറക്കുമെന്ന് മന്ത്രി ജെ മേഴ്‌സിക്കുട്ടിയമ്മ" href="https://www.eastcoastdaily.com/2020/08/23/j-mercykutty-amma-harbours.html" class="post-thumb"><img width="390" height="220" src="https://www.eastcoastdaily.com/wp-content/uploads/2019/09/minister-mercy-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of ഹാര്‍ബറുകള്‍ ഉടന്‍ തുറക്കുമെന്ന് മന്ത്രി ജെ മേഴ്‌സിക്കുട്ടിയമ്മ" loading="lazy" /></a>
<h3 class="post-title"><a href="https://www.eastcoastdaily.com/2020/08/23/j-mercykutty-amma-harbours.html">ഹാര്‍ബറുകള്‍ ഉടന്‍ തുറക്കുമെന്ന് മന്ത്രി ജെ മേഴ്‌സിക്കുട്ടിയമ്മ</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">Aug 23, 2020, 11:32 pm IST</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="കുഴപ്പം കാണിക്കുന്ന ഉദ്യോഗസ്ഥര്‍ ആരായാലും സര്‍വീസില്‍ കാണില്ലെന്നതാണ് സര്‍ക്കാര്‍ നയം: ശിവശങ്കറിനെ തള്ളി മന്ത്രി എം എം മണി" href="https://www.eastcoastdaily.com/2020/08/18/mm-mani-facebook-post-3.html" class="post-thumb"><img width="390" height="220" src="https://www.eastcoastdaily.com/wp-content/uploads/2020/06/MM-MAni-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of കുഴപ്പം കാണിക്കുന്ന ഉദ്യോഗസ്ഥര്‍ ആരായാലും സര്‍വീസില്‍ കാണില്ലെന്നതാണ് സര്‍ക്കാര്‍ നയം: ശിവശങ്കറിനെ തള്ളി മന്ത്രി എം എം മണി" loading="lazy" /></a>
<h3 class="post-title"><a href="https://www.eastcoastdaily.com/2020/08/18/mm-mani-facebook-post-3.html">കുഴപ്പം കാണിക്കുന്ന ഉദ്യോഗസ്ഥര്‍ ആരായാലും സര്‍വീസില്‍ കാണില്ലെന്നതാണ് സര്‍ക്കാര്‍ നയം: ശിവശങ്കറിനെ തള്ളി മന്ത്രി എം എം മണി</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">Aug 18, 2020, 10:11 pm IST</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="തൊഴിലാളികളുടെ ആരോഗ്യത്തിനും സാമ്പത്തിക സുരക്ഷിതത്വത്തിനും പ്രഥമ പരിഗണനയെന്ന് മന്ത്രി ജെ മേഴ്സിക്കുട്ടിയമ്മ" href="https://www.eastcoastdaily.com/2020/08/15/j-mercykutty-amma-on.html" class="post-thumb"><img width="390" height="220" src="https://www.eastcoastdaily.com/wp-content/uploads/2019/09/minister-mercy-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of തൊഴിലാളികളുടെ ആരോഗ്യത്തിനും സാമ്പത്തിക സുരക്ഷിതത്വത്തിനും പ്രഥമ പരിഗണനയെന്ന് മന്ത്രി ജെ മേഴ്സിക്കുട്ടിയമ്മ" loading="lazy" /></a>
<h3 class="post-title"><a href="https://www.eastcoastdaily.com/2020/08/15/j-mercykutty-amma-on.html">തൊഴിലാളികളുടെ ആരോഗ്യത്തിനും സാമ്പത്തിക സുരക്ഷിതത്വത്തിനും പ്രഥമ പരിഗണനയെന്ന് മന്ത്രി ജെ മേഴ്സിക്കുട്ടിയമ്മ</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">Aug 15, 2020, 10:47 pm IST</span></div> </div>
<div class="related-item tie-standard">
<a aria-label="മുല്ലപ്പെരിയാറിൽ ജലനിരപ്പുയരുന്നതില്‍ ആശങ്കയുണ്ടെന്ന് മന്ത്രി എം.എം മണി: ഡാം തുറക്കേണ്ടത് തമിഴ്‌നാട്" href="https://www.eastcoastdaily.com/2020/08/08/mm-mani-on-mullapperiyar-dam.html" class="post-thumb"><img width="390" height="220" src="https://www.eastcoastdaily.com/wp-content/uploads/2020/06/MM-MAni-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of മുല്ലപ്പെരിയാറിൽ ജലനിരപ്പുയരുന്നതില്‍ ആശങ്കയുണ്ടെന്ന് മന്ത്രി എം.എം മണി: ഡാം തുറക്കേണ്ടത് തമിഴ്‌നാട്" loading="lazy" /></a>
<h3 class="post-title"><a href="https://www.eastcoastdaily.com/2020/08/08/mm-mani-on-mullapperiyar-dam.html">മുല്ലപ്പെരിയാറിൽ ജലനിരപ്പുയരുന്നതില്‍ ആശങ്കയുണ്ടെന്ന് മന്ത്രി എം.എം മണി: ഡാം തുറക്കേണ്ടത് തമിഴ്‌നാട്</a></h3>
<div class="post-meta clearfix"><span class="date meta-item fa-before">Aug 8, 2020, 12:17 pm IST</span></div> </div>
</div>
</div>
<div id="comments" class="comments-area">
<div class="mag-box-title">
<h3>Post Your Comments</h3>
</div>
<div class="fb-comments" data-href="https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html" data-width="100%" data-numposts="10" data-colorscheme="light"></div>
</div>
</div>
<hr style="margin-top:20px; margin-bottom:20px;" class="divider divider-solid" />
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<link rel='stylesheet' id='tie-css-widgets-css' href='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/css/widgets.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-widgets')</script>
<div id="custom_html-6" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget">
<iframe id="ac1049943be" name="ac1049943be" src="https://ads.genieessp.com/yie/ld/ifk?zoneid=1049943" frameborder="0" scrolling="no" width="300" height="250"></iframe>
</div><div class="clearfix"></div></div><div id="posts-list-widget-19" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon fa"></span></div></div><div class=""><ul class="posts-list-items">
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="ഓണാഘോഷങ്ങൾക്ക് നിറം പകരുന്ന കൈകൊട്ടിക്കളി" href="https://www.eastcoastdaily.com/2020/08/25/kaikottikkali-during-onam.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.com/wp-content/uploads/2020/08/25as19-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of ഓണാഘോഷങ്ങൾക്ക് നിറം പകരുന്ന കൈകൊട്ടിക്കളി" loading="lazy" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.com/2020/08/25/kaikottikkali-during-onam.html">ഓണാഘോഷങ്ങൾക്ക് നിറം പകരുന്ന കൈകൊട്ടിക്കളി</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">Aug 25, 2020, 11:48 pm IST</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="അതിർത്തി സംഘർഷത്തിൽ ചൈനയ്ക്ക് മുന്നറിയിപ്പ് നൽകികൊണ്ട് പുത്തൻ വ്യോമ പ്രതിരോധ സംവിധാനവുമായി സൈനികരെ രംഗത്തിറക്കി ഇന്ത്യൻ സേന" href="https://www.eastcoastdaily.com/2020/08/25/indian-army-deploys-soldiers-with-igla-russian-weapons.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.com/wp-content/uploads/2020/08/25as20-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of അതിർത്തി സംഘർഷത്തിൽ ചൈനയ്ക്ക് മുന്നറിയിപ്പ് നൽകികൊണ്ട് പുത്തൻ വ്യോമ പ്രതിരോധ സംവിധാനവുമായി സൈനികരെ രംഗത്തിറക്കി ഇന്ത്യൻ സേന" loading="lazy" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.com/2020/08/25/indian-army-deploys-soldiers-with-igla-russian-weapons.html">അതിർത്തി സംഘർഷത്തിൽ ചൈനയ്ക്ക് മുന്നറിയിപ്പ് നൽകികൊണ്ട് പുത്തൻ വ്യോമ പ്രതിരോധ സംവിധാനവുമായി സൈനികരെ രംഗത്തിറക്കി ഇന്ത്യൻ സേന</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">Aug 25, 2020, 11:47 pm IST</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="രാജ്യത്ത് കൊവിഡ് വ്യാപനമുണ്ടാക്കുന്നത് ഉത്തരവാദിത്തമില്ലാതെ മാസ്ക് ധരിക്കാത്തവർ: ഐ.സി.എം.ആര്‍" href="https://www.eastcoastdaily.com/2020/08/25/icmr-on-covid-spread.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.com/wp-content/uploads/2020/07/covid-warriors-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of രാജ്യത്ത് കൊവിഡ് വ്യാപനമുണ്ടാക്കുന്നത് ഉത്തരവാദിത്തമില്ലാതെ മാസ്ക് ധരിക്കാത്തവർ: ഐ.സി.എം.ആര്‍" loading="lazy" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.com/2020/08/25/icmr-on-covid-spread.html">രാജ്യത്ത് കൊവിഡ് വ്യാപനമുണ്ടാക്കുന്നത് ഉത്തരവാദിത്തമില്ലാതെ മാസ്ക് ധരിക്കാത്തവർ: ഐ.സി.എം.ആര്‍</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">Aug 25, 2020, 11:42 pm IST</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="ആസൂത്രിതമായതു കൊണ്ടാണ് ആളുകളെ സംഭവ സ്ഥലത്ത് നിന്ന് അകറ്റി നിര്‍ത്താന്‍ ശ്രമിച്ചത്: നശിപ്പിക്കപ്പെട്ട ഫയലുകള്‍ക്ക് ബാക്കപ്പ് പോലും ഇല്ലെന്ന് വിടി ബല്‍റാം" href="https://www.eastcoastdaily.com/2020/08/25/vt-balram-on-secretariat-fire.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.com/wp-content/uploads/2019/10/VT-Balram--220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of ആസൂത്രിതമായതു കൊണ്ടാണ് ആളുകളെ സംഭവ സ്ഥലത്ത് നിന്ന് അകറ്റി നിര്‍ത്താന്‍ ശ്രമിച്ചത്: നശിപ്പിക്കപ്പെട്ട ഫയലുകള്‍ക്ക് ബാക്കപ്പ് പോലും ഇല്ലെന്ന് വിടി ബല്‍റാം" loading="lazy" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.com/2020/08/25/vt-balram-on-secretariat-fire.html">ആസൂത്രിതമായതു കൊണ്ടാണ് ആളുകളെ സംഭവ സ്ഥലത്ത് നിന്ന് അകറ്റി നിര്‍ത്താന്‍ ശ്രമിച്ചത്: നശിപ്പിക്കപ്പെട്ട ഫയലുകള്‍ക്ക് ബാക്കപ്പ് പോലും ഇല്ലെന്ന് വിടി ബല്‍റാം</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">Aug 25, 2020, 11:33 pm IST</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="തീ​പി​ടി​ത്ത​മു​ണ്ടാ​യ പ​ശ്ചാ​ത്ത​ല​ത്തി​ല്‍ ഗ​വ​ര്‍​ണ​റെ കണ്ട് രമേശ് ചെന്നിത്തല" href="https://www.eastcoastdaily.com/2020/08/25/ramesh-chennithala-meets-governer.html" class="post-thumb"><img width="220" height="150" src="https://www.eastcoastdaily.com/wp-content/uploads/2019/10/Ramesh-Chennithala--220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of തീ​പി​ടി​ത്ത​മു​ണ്ടാ​യ പ​ശ്ചാ​ത്ത​ല​ത്തി​ല്‍ ഗ​വ​ര്‍​ണ​റെ കണ്ട് രമേശ് ചെന്നിത്തല" loading="lazy" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.com/2020/08/25/ramesh-chennithala-meets-governer.html">തീ​പി​ടി​ത്ത​മു​ണ്ടാ​യ പ​ശ്ചാ​ത്ത​ല​ത്തി​ല്‍ ഗ​വ​ര്‍​ണ​റെ കണ്ട് രമേശ് ചെന്നിത്തല</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">Aug 25, 2020, 11:21 pm IST</span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="custom_html-2" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>
<div class="g-ytsubscribe" data-channel="eastcoastvijayan" data-layout="full" data-count="default"></div></div><div class="clearfix"></div></div><div id="media_image-6" class="container-wrapper widget widget_media_image"><a href="https://eastcoastaudios.in"><img width="500" height="500" src="https://www.eastcoastdaily.com/wp-content/uploads/2020/01/romantic.jpg" class="image wp-image-702712  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.eastcoastdaily.com/wp-content/uploads/2020/01/romantic.jpg 500w, https://www.eastcoastdaily.com/wp-content/uploads/2020/01/romantic-346x346.jpg 346w" sizes="(max-width: 500px) 100vw, 500px" /></a><div class="clearfix"></div></div><div id="stream-item-widget-4" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">You May Like &#8230;<span class="widget-title-icon fa"></span></div></div><div class="stream-item-widget-content"><div id="taboola-rightrail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-rightrail-thumbnails',
    placement: 'RightRail Thumbnails',
    target_type: 'mix'
  });
</script></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-widgets-container">
<div class="container">
</div>
</div>
<div id="site-info" class="site-info site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved.</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/EastCoastOnline/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="share-links  icons-only">
<a href="https://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=%C2%A0%E0%B4%87%20%E0%B4%AB%E0%B4%AF%E0%B4%B2%E0%B5%81%E0%B4%95%E0%B5%BE%20%E0%B4%8E%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%A8%E0%B5%86%20%E0%B4%95%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B4%B6%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%82%3A%20%E0%B4%AA%E0%B5%8D%E0%B4%B0%E0%B4%A4%E0%B4%BF%E0%B4%AA%E0%B4%95%E0%B5%8D%E0%B4%B7%20%E0%B4%86%E0%B4%B0%E0%B5%8B%E0%B4%AA%E0%B4%A3%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%B3%E0%B5%86%20%E0%B4%AA%E0%B4%B0%E0%B4%BF%E0%B4%B9%E0%B4%B8%E0%B4%BF%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B5%8D%E2%80%8C%20%E0%B4%8E%E0%B4%82.%E0%B4%8E%E0%B4%82.%20%E0%B4%AE%E0%B4%A3%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%82%20%E0%B4%9C%E0%B5%86.%20%E0%B4%AE%E0%B5%87%E0%B4%B4%E0%B5%8D%E2%80%8C%E0%B4%B8%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%9F%E0%B5%8D%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%82&#038;url=https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://api.whatsapp.com/send?text=%C2%A0%E0%B4%87%20%E0%B4%AB%E0%B4%AF%E0%B4%B2%E0%B5%81%E0%B4%95%E0%B5%BE%20%E0%B4%8E%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%A8%E0%B5%86%20%E0%B4%95%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B4%B6%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%82%3A%20%E0%B4%AA%E0%B5%8D%E0%B4%B0%E0%B4%A4%E0%B4%BF%E0%B4%AA%E0%B4%95%E0%B5%8D%E0%B4%B7%20%E0%B4%86%E0%B4%B0%E0%B5%8B%E0%B4%AA%E0%B4%A3%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%B3%E0%B5%86%20%E0%B4%AA%E0%B4%B0%E0%B4%BF%E0%B4%B9%E0%B4%B8%E0%B4%BF%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B5%8D%E2%80%8C%20%E0%B4%8E%E0%B4%82.%E0%B4%8E%E0%B4%82.%20%E0%B4%AE%E0%B4%A3%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%82%20%E0%B4%9C%E0%B5%86.%20%E0%B4%AE%E0%B5%87%E0%B4%B4%E0%B5%8D%E2%80%8C%E0%B4%B8%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%9F%E0%B5%8D%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%82%20https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://www.eastcoastdaily.com/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html&text=%C2%A0%E0%B4%87%20%E0%B4%AB%E0%B4%AF%E0%B4%B2%E0%B5%81%E0%B4%95%E0%B5%BE%20%E0%B4%8E%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%A8%E0%B5%86%20%E0%B4%95%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%A8%E0%B4%B6%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%82%3A%20%E0%B4%AA%E0%B5%8D%E0%B4%B0%E0%B4%A4%E0%B4%BF%E0%B4%AA%E0%B4%95%E0%B5%8D%E0%B4%B7%20%E0%B4%86%E0%B4%B0%E0%B5%8B%E0%B4%AA%E0%B4%A3%E0%B4%99%E0%B5%8D%E0%B4%99%E0%B4%B3%E0%B5%86%20%E0%B4%AA%E0%B4%B0%E0%B4%BF%E0%B4%B9%E0%B4%B8%E0%B4%BF%E0%B4%9A%E0%B5%8D%E0%B4%9A%E0%B5%8D%E2%80%8C%20%E0%B4%8E%E0%B4%82.%E0%B4%8E%E0%B4%82.%20%E0%B4%AE%E0%B4%A3%E0%B4%BF%E0%B4%AF%E0%B5%81%E0%B4%82%20%E0%B4%9C%E0%B5%86.%20%E0%B4%AE%E0%B5%87%E0%B4%B4%E0%B5%8D%E2%80%8C%E0%B4%B8%E0%B4%BF%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%81%E0%B4%9F%E0%B5%8D%E0%B4%9F%E0%B4%BF%E0%B4%AF%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%82" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
<span class="fa fa-angle-up"></span>
<span class="screen-reader-text">Back to top button</span>
</a>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="">
</div>
<div class="mobile-social-search">
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/EastCoastOnline/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li></ul>
</div>
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://www.eastcoastdaily.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
<div id="slide-sidebar-widgets">
</div>
</div>
</aside>
</div>
</div>
<link rel='preload' href='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/css/helpers.min.css' as='style' onload='this.onload=null;this.rel="stylesheet"' />
<noscript><link rel='stylesheet' id='tie-css-helpers-css' href='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/css/helpers.min.css' type='text/css' media='all' /></noscript>
<script>console.log('Style tie-css-helpers')</script>
<link rel='preload' href='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/ilightbox/metro-black-skin/skin.css' as='style' onload='this.onload=null;this.rel="stylesheet"' />
<noscript><link rel='stylesheet' id='tie-css-ilightbox-css' href='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/ilightbox/metro-black-skin/skin.css' type='text/css' media='all' /></noscript>
<script>console.log('Style tie-css-ilightbox')</script>

<script type="text/javascript">	var adgf_p1="2878";	var adgf_p2="0";	var adgf_p3="2";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script"; document.body.appendChild(adgFtSc); adgFtSc.async=true; var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="https://adgebra.co.in/afpf/afpf.js?"+adgScParam; </script> <noscript>	
<iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=2878&p2=0&p3=3&p4=&p5=" 	width="0" height="0" frameborder="0" scrolling="no" marginheight="0" marginwidth="0">
</iframe>
</noscript>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript"><!--
  e9 = new Object();
  e9.snackbar = true;
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/EastCoastDailycom/Snackbar/tags.js"></script><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="container">
<div class="popup-search-wrap-inner">
<div class="tie-row">
<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
<form method="get" id="tie-popup-search-form" action="https://www.eastcoastdaily.com//">
<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button id="tie-popup-search-submit" type="submit">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</button>
 </form>
</div>
</div>
</div>
</div>
</div>
<div id="tie-popup-login" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="tie-popup-container">
<div class="container-wrapper">
<div class="widget login-widget">
<div class="widget-title the-global-title">
<div class="the-subtitle">Log In <span class="widget-title-icon fa"></span></div>
</div>
<div class="widget-container">
<div class="login-form">
<form name="registerform" action="https://www.eastcoastdaily.com/wp-login.php" method="post">
<input type="text" name="log" title="Username" placeholder="Username">
<div class="pass-container">
<input type="password" name="pwd" title="Password" placeholder="Password">
<a class="forget-text" href="https://www.eastcoastdaily.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.eastcoastdaily.com">Forget?</a>
</div>
<input type="hidden" name="redirect_to" value="/2020/08/25/mercykutty-amma-mm-mani-on-secretariat-fire.html" />
<label for="rememberme" class="rememberme">
<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me </label>
<div class="g-recaptcha-wrap" style="padding:10px 0 10px 0"><div class="g-recaptcha" data-sitekey="6LeCA8IZAAAAAKQLIVKW70Ph6TgTBL7HfzROb3o5"></div></div><p style="display: none;"><label>Enter something special:</label><input name="aio_special_field" type="text" id="aio_special_field" class="aio_special_field" value="" /></p>
<button type="submit" class="button fullwidth login-submit">Log In</button>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.eastcoastdaily.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"metro-black","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"183124175755324","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/js/scripts.min.js' id='tie-scripts-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/js/desktop.min.js' id='tie-js-desktop-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/js/live-search.js' id='tie-js-livesearch-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/js/single.min.js' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/js/br-news.js' id='tie-js-breaking-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/js/sliders.min.js' id='tie-js-sliders-js'></script>
<script type='text/javascript' defer="defer" src='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/js/shortcodes.js' id='tie-js-shortcodes-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script> <script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5c8775a82ab4eaa6","version":"2020.7.0","si":10}'></script>
</body>
</html>
