<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.eastcoastdaily.com/xmlrpc.php" />
<title>മകളുടെ ഫേസ്‌ബുക്ക് കാമുകൻ അമ്മയുടെ ജീവനെടുത്ത സംഭവം: കാമുകൻ എത്തിയത് മറ്റൊരു ലക്ഷ്യത്തോടെ</title>
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.eastcoastdaily.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.3.3");src:url("https://www.eastcoastdaily.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.3.3#iefix") format("embedded-opentype"),url("https://www.eastcoastdaily.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.3.3") format("woff"),
	url("https://www.eastcoastdaily.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.3.3") format("truetype"),url("https://www.eastcoastdaily.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>


<meta name="description" content="കുളത്തൂപ്പുഴ : വീട്ടമ്മയെ കുത്തിക്കൊന്ന കേസില്‍ പിടിയിലായ മകളുടെ കാമുകനെത്തിയത് കാമുകിയെ കൊന്ന ശേഷം സ്വയം ജീവനൊടുക്കാന്‍. കുളത്തൂപ്പുഴ ഇ.എസ്.എം കോളനി" />
<link rel="canonical" href="https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html" />
<link rel="publisher" href="https://plus.google.com/+Eastcoastdaily1" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="മകളുടെ ഫേസ്‌ബുക്ക് കാമുകൻ അമ്മയുടെ ജീവനെടുത്ത സംഭവം: കാമുകൻ എത്തിയത് മറ്റൊരു ലക്ഷ്യത്തോടെ" />
<meta property="og:description" content="കുളത്തൂപ്പുഴ : വീട്ടമ്മയെ കുത്തിക്കൊന്ന കേസില്‍ പിടിയിലായ മകളുടെ കാമുകനെത്തിയത് കാമുകിയെ കൊന്ന ശേഷം സ്വയം ജീവനൊടുക്കാന്‍. കുളത്തൂപ്പുഴ ഇ.എസ്.എം കോളനി" />
<meta property="og:url" content="https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html" />
<meta property="og:site_name" content="East Coast Daily Malayalam" />
<meta property="article:publisher" content="https://www.facebook.com/EastCoastOnline/" />
<meta property="article:tag" content="kulathupuzha" />
<meta property="article:tag" content="Facebook lover" />
<meta property="article:tag" content="marykutty murder" />
<meta property="article:tag" content="kulathuppuzha murder" />
<meta property="article:section" content="Kerala" />
<meta property="article:published_time" content="2018-11-15T02:16:22+00:00" />
<meta property="fb:app_id" content="183124175755324" />
<meta property="og:image" content="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/kulathupuzha.jpg" />
<meta property="og:image:secure_url" content="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/kulathupuzha.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="422" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="കുളത്തൂപ്പുഴ : വീട്ടമ്മയെ കുത്തിക്കൊന്ന കേസില്‍ പിടിയിലായ മകളുടെ കാമുകനെത്തിയത് കാമുകിയെ കൊന്ന ശേഷം സ്വയം ജീവനൊടുക്കാന്‍. കുളത്തൂപ്പുഴ ഇ.എസ്.എം കോളനി" />
<meta name="twitter:title" content="മകളുടെ ഫേസ്‌ബുക്ക് കാമുകൻ അമ്മയുടെ ജീവനെടുത്ത സംഭവം: കാമുകൻ എത്തിയത് മറ്റൊരു ലക്ഷ്യത്തോടെ" />
<meta name="twitter:site" content="@eastcoastdaily" />
<meta name="twitter:image" content="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/kulathupuzha.jpg" />
<meta name="twitter:creator" content="@eastcoastdaily" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.eastcoastdaily.com\/","sameAs":["https:\/\/www.facebook.com\/EastCoastOnline\/","https:\/\/plus.google.com\/+Eastcoastdaily1","https:\/\/www.youtube.com\/user\/eastcoastvijayan","https:\/\/twitter.com\/eastcoastdaily"],"@id":"https:\/\/www.eastcoastdaily.com\/#organization","name":"East Coast Daily","logo":"https:\/\/www.eastcoastdaily.com\/wp-content\/uploads\/2017\/05\/LOGO-NEW.png"}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily Malayalam &raquo; Feed" href="https://www.eastcoastdaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily Malayalam &raquo; Comments Feed" href="https://www.eastcoastdaily.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="East Coast Daily Malayalam &raquo; മകളുടെ ഫേസ്‌ബുക്ക് കാമുകൻ അമ്മയുടെ ജീവനെടുത്ത സംഭവം: കാമുകൻ എത്തിയത് മറ്റൊരു ലക്ഷ്യത്തോടെ Comments Feed" href="https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eastcoastdaily.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.eastcoastdaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.eastcoastdaily.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css' href='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/css/ilightbox/metro-black-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css' href='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/custom-css/style-custom.css' type='text/css' media='all' />
<style id='tie-css-style-custom-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tie-theme-child-css-css' href='https://www.eastcoastdaily.com/wp-content/themes/jannah-child/style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.eastcoastdaily.com\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"metro-black","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"","reading_indicator":"","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"","facebook_app_id":"183124175755324","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastcoastdaily.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.eastcoastdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eastcoastdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eastcoastdaily.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.eastcoastdaily.com/?p=468711' />
<link rel="alternate" type="application/json+oembed" href="https://www.eastcoastdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastcoastdaily.com%2F2018%2F11%2F15%2Ffacebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eastcoastdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastcoastdaily.com%2F2018%2F11%2F15%2Ffacebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html&#038;format=xml" />
<meta property="fb:pages" content="198077086953392" />
<meta property="ia:markup_url_dev" content="https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html?ia_markup=1" />

<script type="text/javascript">
  var _paq = _paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.ananthapuri.com/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36072128-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36072128-1');
</script>

<script type="text/javascript">	var adgh_p1="2878";var adgh_p2="";var adgh_p3="2";var adgHdSc=document.createElement("script");		document.head.appendChild(adgHdSc);	adgHdSc.async=true;	var adgHscParam="p1="+adgh_p1+"&p2="+adgh_p2+"&p3="+adgh_p3;adgHdSc.id="adg_pixel_header_script";		adgHdSc.src="https://adgebra.co.in/afph/afph.js?"+adgHscParam;</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/eastcoast-eastcoastdailycom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1051259;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_IN/sdk.js#xfbml=1&version=v3.1&appId=183124175755324&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<meta name="generator" content="Jannah Child 1.0.1" />
<meta name="theme-color" content="#eb2e2e" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.eastcoastdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.eastcoastdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5b62f631-0861-4331-9c8c-aa608ea6096a';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "East Coast Daily Malayalam";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing to our Breaking News!";
oneSignal_options['welcomeNotification']['url'] = "https://www.eastcoastdaily.com";
oneSignal_options['path'] = "https://www.eastcoastdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.14469d21-a548-446f-9323-a0e21fc14d38";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script>
						WebFontConfig ={
							google:{
								families: ['Poppins:regular,500,600,700:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
<link rel="icon" href="https://www.eastcoastdaily.com/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eastcoastdaily.com/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eastcoastdaily.com/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eastcoastdaily.com/wp-content/uploads/2018/08/cropped-eastcoast-circle-logo-1024-270x270.jpg" />
</head>
<body id="tie-body" class="post-template-default single single-post postid-468711 single-format-standard wrapper-has-shadow block-head-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format has-mobile-share">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<div class="rainbow-line"></div>
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-below top-nav-active top-nav-dark top-nav-above has-shadow has-custom-sticky-logo mobile-header-default">
<nav id="top-nav" class="has-date-breaking-menu top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="topbar-today-date">
<span class="fa fa-clock-o" aria-hidden="true"></span>
<strong class="inner-text">Thursday, November 15 2018</strong>
</div>
<div class="tie-alignleft">
<div class="breaking">
<span class="breaking-title">
<span class="fa fa-bolt" aria-hidden="true"></span>
<span class="breaking-title-text">Breaking</span>
</span>
<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal">
<li class="news-item">
<a href="https://www.eastcoastdaily.com/2018/11/15/the-sabarimal-woman-is-the-entry-priest-statement.html" title="ശബരിമല സ്ത്രീപ്രവേശനം ; വിധിയിൽ ആശങ്കയില്ലെന്ന് നിയുക്ത മേൽശാന്തി">ശബരിമല സ്ത്രീപ്രവേശനം ; വിധിയിൽ ആശങ്കയില്ലെന്ന് നിയുക്ത മേൽശാന്തി</a>
</li>
<li class="news-item">
<a href="https://www.eastcoastdaily.com/2018/11/15/janam-tv-team-was-forced-to-evacuate-sabarimala.html" title="സന്നിധാനത്തും മാധ്യമങ്ങൾക്ക് വിലക്ക്: ചാനൽ സംഘത്തെ ബലം പ്രയോഗിച്ച് ഒഴിപ്പിച്ചു">സന്നിധാനത്തും മാധ്യമങ്ങൾക്ക് വിലക്ക്: ചാനൽ സംഘത്തെ ബലം പ്രയോഗിച്ച് ഒഴിപ്പിച്ചു</a>
</li>
<li class="news-item">
<a href="https://www.eastcoastdaily.com/2018/11/15/cyclone-gaja-make-landfall-today.html" title="ഗജ ഇന്ന് തീരം തൊടും">ഗജ ഇന്ന് തീരം തൊടും</a>
</li>
<li class="news-item">
<a href="https://www.eastcoastdaily.com/2018/11/15/patel-statue-this-year-18-lakh-expatriates-visited.html" title="വിനോദസഞ്ചാര മേഖലയിൽ വൻനേട്ടം ; പട്ടേൽ പ്രതിമ ഈ വർഷം സന്ദർശിച്ചത് 18 ലക്ഷം വിദേശികൾ">വിനോദസഞ്ചാര മേഖലയിൽ വൻനേട്ടം ; പട്ടേൽ പ്രതിമ ഈ വർഷം സന്ദർശിച്ചത് 18 ലക്ഷം വിദേശികൾ</a>
</li>
<li class="news-item">
<a href="https://www.eastcoastdaily.com/2018/11/15/rajadhanai-stoped-at-kasaragod.html" title="രാജധാനി എക്സ്പ്രസ് മുഖ്യമന്ത്രിക്കു വേണ്ടി കാസർകോട്ട് നിർത്തിയിട്ടു">രാജധാനി എക്സ്പ്രസ് മുഖ്യമന്ത്രിക്കു വേണ്ടി കാസർകോട്ട് നിർത്തിയിട്ടു</a>
</li>
</ul>
</div>
</div>
<div class="tie-alignright">
<div class="top-menu header-menu"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-4625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4625"><a href="https://www.youtube.com/user/eastcoastvijayan">Youtube</a></li>
<li id="menu-item-1852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1852"><a href="https://movies.eastcoastdaily.com">Movies</a></li>
<li id="menu-item-1853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1853"><a href="https://literature.eastcoastdaily.com">Literature</a></li>
<li id="menu-item-4600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4600"><a href="https://www.eastcoastdaily.in">English Edition</a></li>
</ul></div> </div>
</div>
</div>
</nav>
<div class="container">
<div class="tie-row logo-row">
<div class="logo-wrapper">
<div class="tie-col-md-4 logo-container">
<a href="#" id="mobile-menu-icon"><span class="nav-icon"></span><span class="menu-text">Menu</span></a>
<div id="logo" class="image-logo" style="margin-top: 23px; margin-bottom: 22px;">
<a title="East Coast Daily |" href="https://www.eastcoastdaily.com/">
<img src="https://www.eastcoastdaily.com/wp-content/uploads/2017/05/LOGO-NEW.png" alt="East Coast Daily |" class="logo_normal" width="200" height="90" style="max-height:90px; width: auto;">
<img src="https://www.eastcoastdaily.com/wp-content/uploads/2017/05/LOGO-NEW.png" alt="East Coast Daily |" class="logo_2x" width="200" height="90" style="max-height:90px; width: auto;">
</a>
</div>
</div>
</div>
<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90,970x250";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/EastCoastDailycom/ROS/tags.js"></script>
</div></div>
</div>
</div>
<div class="main-nav-wrapper">
<nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div id="menu-components-wrap">
<div id="sticky-logo" class="image-logo">
<a title="East Coast Daily |" href="https://www.eastcoastdaily.com/">
<img src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/eastcoast-logo-80px.jpg" alt="East Coast Daily |" class="logo_normal" style="max-height:49px; width: auto;">
<img src="https://www.eastcoastdaily.in/wp-content/uploads/2018/07/eastcoast-logo-80px.jpg" alt="East Coast Daily |" class="logo_2x" style="max-height:49px; width: auto;">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-403568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-403568 menu-item-has-icon is-icon-only"><a href="https://www.eastcoastdaily.com/"> <span aria-hidden="true" class="fa fa-home"></span> <span class="screen-reader-text">Home</span></a></li>
<li id="menu-item-1843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1843 menu-item-has-icon" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.eastcoastdaily.com/category/news"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-403574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-403574"><a href="https://www.eastcoastdaily.com/category/news/kerala">Kerala</a></li>
<li id="menu-item-403573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-403573"><a href="https://www.eastcoastdaily.com/category/news/india">India</a></li>
<li id="menu-item-27791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27791"><a href="https://www.eastcoastdaily.com/category/gulf">Gulf</a></li>
<li id="menu-item-403575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403575"><a href="https://www.eastcoastdaily.com/category/news/international">International</a></li>
<li id="menu-item-426143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426143"><a href="https://www.eastcoastdaily.com/category/news/business">Business</a></li>
<li id="menu-item-426144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426144"><a href="https://www.eastcoastdaily.com/category/news/crime">Crime</a></li>
</ul>
</li>
<li id="menu-item-43231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43231" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.eastcoastdaily.com/category/entertainment">Entertainment</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-426146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426146"><a href="https://www.eastcoastdaily.com/category/entertainment/cinema">Cinema</a></li>
<li id="menu-item-426148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426148"><a href="https://www.eastcoastdaily.com/category/entertainment/music">Music</a></li>
</ul>
</li>
<li id="menu-item-426150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426150"><a href="https://www.eastcoastdaily.com/category/life-style">Life Style</a></li>
<li id="menu-item-210736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210736"><a href="https://www.eastcoastdaily.com/category/technology">Tech</a></li>
<li id="menu-item-204356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204356"><a href="https://www.eastcoastdaily.com/category/sports">Sports</a></li>
<li id="menu-item-233387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233387"><a href="https://www.eastcoastdaily.com/category/videos">Videos</a></li>
<li id="menu-item-426152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426152"><a href="https://www.eastcoastdaily.com/category/editorial">Editorial</a></li>
<li id="menu-item-426159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-426159" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="#">More</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-426155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426155"><a href="https://www.eastcoastdaily.com/category/education-career">Education &#038; Career</a></li>
<li id="menu-item-426157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426157"><a href="https://www.eastcoastdaily.com/category/funny">Funny &#038; Weird</a></li>
<li id="menu-item-426158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426158"><a href="https://www.eastcoastdaily.com/category/specials">Specials</a></li>
<li id="menu-item-426151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426151"><a href="https://www.eastcoastdaily.com/category/automobile">Automobile</a></li>
<li id="menu-item-426153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426153"><a href="https://www.eastcoastdaily.com/category/interviews">Interviews</a></li>
<li id="menu-item-426301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426301"><a href="https://www.eastcoastdaily.com/category/photo-story">Photo Story</a></li>
<li id="menu-item-426298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426298"><a href="https://www.eastcoastdaily.com/category/editors-choice">Editor&#8217;s Choice</a></li>
<li id="menu-item-426300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426300"><a href="https://www.eastcoastdaily.com/category/facebook-corner">Facebook Corner</a></li>
<li id="menu-item-426156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426156"><a href="https://www.eastcoastdaily.com/category/writers-corner">Writers&#8217; Corner</a></li>
</ul>
</li>
</ul></div> </div>
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" data-type="modal-trigger" class="tie-search-trigger">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
<span class="cd-modal-bg"></span>
</li>
<li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/EastCoastOnline/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/+Eastcoastdaily1"><span class="fa fa-google-plus"></span></a></li> </ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="container">
<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">
<nav id="breadcrumb"><a href="https://www.eastcoastdaily.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.eastcoastdaily.com/category/news">News</a><em class="delimiter">/</em><a href="https://www.eastcoastdaily.com/category/news/kerala">Kerala</a><em class="delimiter">/</em><span class="current">മകളുടെ ഫേസ്‌ബുക്ക് കാമുകൻ അമ്മയുടെ ജീവനെടുത്ത സംഭവം: കാമുകൻ എത്തിയത് മറ്റൊരു ലക്ഷ്യത്തോടെ</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.eastcoastdaily.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/www.eastcoastdaily.com\/category\/news"}},{"@type":"ListItem","position":3,"item":{"name":"Kerala","@id":"https:\/\/www.eastcoastdaily.com\/category\/news\/kerala"}}]}</script>
<div class="entry-header">
<h5 class="post-cat-wrap"><a class="post-cat tie-cat-40" href="https://www.eastcoastdaily.com/category/news/kerala">Kerala</a><a class="post-cat tie-cat-20829" href="https://www.eastcoastdaily.com/category/latest-news">Latest News</a><a class="post-cat tie-cat-44" href="https://www.eastcoastdaily.com/category/news/india">India</a></h5>
<h1 class="post-title entry-title">മകളുടെ ഫേസ്‌ബുക്ക് കാമുകൻ അമ്മയുടെ ജീവനെടുത്ത സംഭവം: കാമുകൻ എത്തിയത് മറ്റൊരു ലക്ഷ്യത്തോടെ</h1>
<h2 class="entry-sub-title"> എന്‍ജിനിയറായ സതീഷില്‍ നിന്ന് ഉറക്ക ഗുളികകളും പൊലീസ് പിടിച്ചെടുത്തു.</h2>
<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Nov 15, 2018, 07:46 am IST</span></span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div> </div>
</header>
</div>
</div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<div class="stream-item stream-item-above-post"><div id="div_61699632532963">
<script data-cfasync="false">
var domain = (window.location != window.parent.location) ? document.referrer: document.location.href;  
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","70");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_61699632532963");
document.getElementById("div_61699632532963").appendChild(scpt);
</script>
</div>
</div>
<article id="the-post" class="container-wrapper post-content tie-standard">
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="750" height="422" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/kulathupuzha.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/kulathupuzha.jpg 750w, https://www.eastcoastdaily.com/wp-content/uploads/2018/11/kulathupuzha-390x220.jpg 390w" sizes="(max-width: 750px) 100vw, 750px" /></figure></div></div>
<div class="post-footer post-footer-on-top">
<div class="share-links  icons-text">
<a href="http://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html" rel="external" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=%E0%B4%AE%E0%B4%95%E0%B4%B3%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%AB%E0%B5%87%E0%B4%B8%E0%B5%8D%E2%80%8C%E0%B4%AC%E0%B5%81%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%85%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%9C%E0%B5%80%E0%B4%B5%E0%B4%A8%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4+%E0%B4%B8%E0%B4%82%E0%B4%AD%E0%B4%B5%E0%B4%82%3A+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%8E%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%AF%E0%B4%A4%E0%B5%8D+%E0%B4%AE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B5%8A%E0%B4%B0%E0%B5%81+%E0%B4%B2%E0%B4%95%E0%B5%8D%E0%B4%B7%E0%B5%8D%E0%B4%AF%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8B%E0%B4%9F%E0%B5%86&#038;url=https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html" rel="external" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html&#038;name=%E0%B4%AE%E0%B4%95%E0%B4%B3%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%AB%E0%B5%87%E0%B4%B8%E0%B5%8D%E2%80%8C%E0%B4%AC%E0%B5%81%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%85%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%9C%E0%B5%80%E0%B4%B5%E0%B4%A8%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4+%E0%B4%B8%E0%B4%82%E0%B4%AD%E0%B4%B5%E0%B4%82%3A+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%8E%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%AF%E0%B4%A4%E0%B5%8D+%E0%B4%AE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B5%8A%E0%B4%B0%E0%B5%81+%E0%B4%B2%E0%B4%95%E0%B5%8D%E0%B4%B7%E0%B5%8D%E0%B4%AF%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8B%E0%B4%9F%E0%B5%86" rel="external" target="_blank" class="google-share-btn large-share-button"><span class="fa fa-google"></span> <span class="social-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html&#038;title=%E0%B4%AE%E0%B4%95%E0%B4%B3%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%AB%E0%B5%87%E0%B4%B8%E0%B5%8D%E2%80%8C%E0%B4%AC%E0%B5%81%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%85%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%9C%E0%B5%80%E0%B4%B5%E0%B4%A8%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4+%E0%B4%B8%E0%B4%82%E0%B4%AD%E0%B4%B5%E0%B4%82%3A+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%8E%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%AF%E0%B4%A4%E0%B5%8D+%E0%B4%AE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B5%8A%E0%B4%B0%E0%B5%81+%E0%B4%B2%E0%B4%95%E0%B5%8D%E0%B4%B7%E0%B5%8D%E0%B4%AF%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8B%E0%B4%9F%E0%B5%86" rel="external" target="_blank" class="linkedin-share-btn large-share-button"><span class="fa fa-linkedin"></span> <span class="social-text">LinkedIn</span></a><a href="http://www.stumbleupon.com/submit?url=https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html&#038;title=%E0%B4%AE%E0%B4%95%E0%B4%B3%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%AB%E0%B5%87%E0%B4%B8%E0%B5%8D%E2%80%8C%E0%B4%AC%E0%B5%81%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%85%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%9C%E0%B5%80%E0%B4%B5%E0%B4%A8%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4+%E0%B4%B8%E0%B4%82%E0%B4%AD%E0%B4%B5%E0%B4%82%3A+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%8E%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%AF%E0%B4%A4%E0%B5%8D+%E0%B4%AE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B5%8A%E0%B4%B0%E0%B5%81+%E0%B4%B2%E0%B4%95%E0%B5%8D%E0%B4%B7%E0%B5%8D%E0%B4%AF%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8B%E0%B4%9F%E0%B5%86" rel="external" target="_blank" class="stumbleupon-share-btn large-share-button"><span class="fa fa-stumbleupon"></span> <span class="social-text">StumbleUpon</span></a><a href="http://pinterest.com/pin/create/button/?url=https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html&#038;description=%E0%B4%AE%E0%B4%95%E0%B4%B3%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%AB%E0%B5%87%E0%B4%B8%E0%B5%8D%E2%80%8C%E0%B4%AC%E0%B5%81%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%85%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%9C%E0%B5%80%E0%B4%B5%E0%B4%A8%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4+%E0%B4%B8%E0%B4%82%E0%B4%AD%E0%B4%B5%E0%B4%82%3A+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%8E%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%AF%E0%B4%A4%E0%B5%8D+%E0%B4%AE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B5%8A%E0%B4%B0%E0%B5%81+%E0%B4%B2%E0%B4%95%E0%B5%8D%E0%B4%B7%E0%B5%8D%E0%B4%AF%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8B%E0%B4%9F%E0%B5%86&#038;media=https://www.eastcoastdaily.com/wp-content/uploads/2018/11/kulathupuzha-750x405.jpg" rel="external" target="_blank" class="pinterest-share-btn large-share-button"><span class="fa fa-pinterest"></span> <span class="social-text">Pinterest</span></a><a href="http://reddit.com/submit?url=https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html&#038;title=%E0%B4%AE%E0%B4%95%E0%B4%B3%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%AB%E0%B5%87%E0%B4%B8%E0%B5%8D%E2%80%8C%E0%B4%AC%E0%B5%81%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%85%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%9C%E0%B5%80%E0%B4%B5%E0%B4%A8%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4+%E0%B4%B8%E0%B4%82%E0%B4%AD%E0%B4%B5%E0%B4%82%3A+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%8E%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%AF%E0%B4%A4%E0%B5%8D+%E0%B4%AE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B5%8A%E0%B4%B0%E0%B5%81+%E0%B4%B2%E0%B4%95%E0%B5%8D%E0%B4%B7%E0%B5%8D%E0%B4%AF%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8B%E0%B4%9F%E0%B5%86" rel="external" target="_blank" class="reddit-share-btn large-share-button"><span class="fa fa-reddit"></span> <span class="social-text">Reddit</span></a><a href="whatsapp://send?text=%E0%B4%AE%E0%B4%95%E0%B4%B3%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%AB%E0%B5%87%E0%B4%B8%E0%B5%8D%E2%80%8C%E0%B4%AC%E0%B5%81%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%85%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%9C%E0%B5%80%E0%B4%B5%E0%B4%A8%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4+%E0%B4%B8%E0%B4%82%E0%B4%AD%E0%B4%B5%E0%B4%82%3A+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%8E%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%AF%E0%B4%A4%E0%B5%8D+%E0%B4%AE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B5%8A%E0%B4%B0%E0%B5%81+%E0%B4%B2%E0%B4%95%E0%B5%8D%E0%B4%B7%E0%B5%8D%E0%B4%AF%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8B%E0%B4%9F%E0%B5%86 - https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html" rel="external" target="_blank" class="whatsapp-share-btn large-share-button"><span class="fa fa-whatsapp"></span> <span class="social-text">WhatsApp</span></a><a href="tg://msg?text=%E0%B4%AE%E0%B4%95%E0%B4%B3%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%AB%E0%B5%87%E0%B4%B8%E0%B5%8D%E2%80%8C%E0%B4%AC%E0%B5%81%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%85%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%9C%E0%B5%80%E0%B4%B5%E0%B4%A8%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4+%E0%B4%B8%E0%B4%82%E0%B4%AD%E0%B4%B5%E0%B4%82%3A+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%8E%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%AF%E0%B4%A4%E0%B5%8D+%E0%B4%AE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B5%8A%E0%B4%B0%E0%B5%81+%E0%B4%B2%E0%B4%95%E0%B5%8D%E0%B4%B7%E0%B5%8D%E0%B4%AF%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8B%E0%B4%9F%E0%B5%86 - https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html" rel="external" target="_blank" class="telegram-share-btn large-share-button"><span class="fa fa-paper-plane"></span> <span class="social-text">Telegram</span></a> </div>
</div>
<div class="entry-content entry clearfix">
<p style="text-align: left;">കുളത്തൂപ്പുഴ : വീട്ടമ്മയെ കുത്തിക്കൊന്ന കേസില്‍ പിടിയിലായ മകളുടെ കാമുകനെത്തിയത് കാമുകിയെ കൊന്ന ശേഷം സ്വയം ജീവനൊടുക്കാന്‍. കുളത്തൂപ്പുഴ ഇ.എസ്.എം കോളനി പാറവിള പുത്തന്‍ വീട്ടില്‍ പി.കെ. വര്‍ഗീസിന്റെ ഭാര്യ മേരിക്കുട്ടി വര്‍ഗീസിനെയാണ് (48) മകളുടെ കാമുകന്‍ മധുര അനുപാനടി ബാബു നഗര്‍ ഡോ‌ര്‍ നമ്പര്‍ 48 ല്‍ സതീഷ് (27) കുത്തിക്കൊന്നത്. മേരിക്കുട്ടിയുടെ മൂത്തമകള്‍ ലിസ മുംബയില്‍ നഴ്സാണ്. ഫേസ്ബുക്കിലൂടെ പരിചയപ്പെട്ട ലിസയും സതീഷും ഏറെനാളായി പ്രണയത്തിലായിരുന്നു.</p>
<p style="text-align: left;">അടുത്തിടെ സതീഷ് വിവാഹാഭ്യര്‍ത്ഥന നടത്തിയപ്പോള്‍ വീട്ടുകാര്‍ വേറെ വിവാഹം ആലോചിക്കുകയാണെന്ന് പറഞ്ഞ് ലിസ പിന്മാറി. ഇതേത്തുടര്‍ന്നുണ്ടായ പ്രണയ നൈരാശ്യത്തിലാണ് ഇയാള്‍ ഓണ്‍ലൈന്‍ ടാക്സിയില്‍ കുളത്തൂപ്പുഴയിലെത്തിയത്. പാഴ്സല്‍ സര്‍വീസിനെന്ന വ്യാജേന വീട്ടില്‍ കടന്ന പ്രതി പെട്ടെന്ന് മേരിക്കുട്ടിയുടെ വലത് നെഞ്ചില്‍ കുത്തുകയായിരുന്നു. ഫോറന്‍സിക് വിദഗ്‌ദ്ധര്‍ സ്ഥലത്ത് തെളിവെടുത്തു. വിരലടയാളങ്ങളും ശേഖരിച്ചിട്ടുണ്ട്. വീടിന്റെ പൂമുഖ വാതിലിലായിരുന്നു സംഭവം. വീട്ടമ്മ കുത്തേറ്റ് വീണെന്ന് കരുതുന്ന സ്ഥലത്ത് നിന്ന് കത്തിയും കിട്ടി. എന്‍ജിനിയറായ സതീഷില്‍ നിന്ന് ഉറക്ക ഗുളികകളും പൊലീസ് പിടിച്ചെടുത്തു.</p>
<p style="text-align: left;">സംഭവശേഷം രക്ഷപ്പെടുന്നതിനിടെ വീണ് കാലും കൈയും ഒടിഞ്ഞ പ്രതിയെ പൊലീസ് ആശുപത്രിയില്‍ പ്രവേശിപ്പിച്ചു. ഇതേത്തുടര്‍ന്ന് ഇയാളെ ഇന്നലെ തെളിവെടുപ്പിനെത്തിക്കാനായില്ല. രക്തം വാര്‍ന്ന് പുറത്തേക്ക് ഒാടിയ മേരിക്കുട്ടി റോഡ് വക്കില്‍ കുഴഞ്ഞ് വീണു. തുടര്‍ന്ന് നട്ടുകാര്‍ കുളത്തൂപ്പുഴയിലെയും അഞ്ചലിലെയും സ്വകാര്യ ആശുപത്രികളിലെത്തിച്ചെങ്കിലും രക്ഷിക്കാനായില്ല. രക്ഷപ്പെടാന്‍ ശ്രമിച്ച സതീഷിനെ നാട്ടുകാര്‍ പിന്തുട‌ര്‍ന്ന് പിടികൂടി പൊലീസിലേല്പിച്ചു. വര്‍ഗീസ് ഗള്‍ഫിലും ഇളയ മകള്‍ ലിന്‍സ വര്‍ഗീസ് ഉപരിപഠനത്തിനായി ബംഗളൂരുവിലുമാണ്. സംഭവ സമയത്ത് മേരിക്കുട്ടി മാത്രമേ വീട്ടിലുണ്ടായിരുന്നുള്ളൂ.</p>
</p>
<div class="swp-content-locator"></div>
<div class="stream-item stream-item-below-post-content"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90,970x250";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/EastCoastDailycom/ROS/tags.js"></script></div><div class="post-bottom-meta"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.eastcoastdaily.com/tag/kulathupuzha" rel="tag">kulathupuzha</a> <a href="https://www.eastcoastdaily.com/tag/facebook-lover" rel="tag">Facebook lover</a> <a href="https://www.eastcoastdaily.com/tag/marykutty-murder" rel="tag">marykutty murder</a> <a href="https://www.eastcoastdaily.com/tag/kulathuppuzha-murder" rel="tag">kulathuppuzha murder</a></span></div>
</div>
<script type="application/ld+json">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</script>
<div class="post-footer post-footer-on-bottom">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html" rel="external" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=%E0%B4%AE%E0%B4%95%E0%B4%B3%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%AB%E0%B5%87%E0%B4%B8%E0%B5%8D%E2%80%8C%E0%B4%AC%E0%B5%81%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%85%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%9C%E0%B5%80%E0%B4%B5%E0%B4%A8%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4+%E0%B4%B8%E0%B4%82%E0%B4%AD%E0%B4%B5%E0%B4%82%3A+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%8E%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%AF%E0%B4%A4%E0%B5%8D+%E0%B4%AE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B5%8A%E0%B4%B0%E0%B5%81+%E0%B4%B2%E0%B4%95%E0%B5%8D%E0%B4%B7%E0%B5%8D%E0%B4%AF%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8B%E0%B4%9F%E0%B5%86&#038;url=https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html" rel="external" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html&#038;name=%E0%B4%AE%E0%B4%95%E0%B4%B3%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%AB%E0%B5%87%E0%B4%B8%E0%B5%8D%E2%80%8C%E0%B4%AC%E0%B5%81%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%85%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%9C%E0%B5%80%E0%B4%B5%E0%B4%A8%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4+%E0%B4%B8%E0%B4%82%E0%B4%AD%E0%B4%B5%E0%B4%82%3A+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%8E%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%AF%E0%B4%A4%E0%B5%8D+%E0%B4%AE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B5%8A%E0%B4%B0%E0%B5%81+%E0%B4%B2%E0%B4%95%E0%B5%8D%E0%B4%B7%E0%B5%8D%E0%B4%AF%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8B%E0%B4%9F%E0%B5%86" rel="external" target="_blank" class="google-share-btn equal-width"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html&#038;title=%E0%B4%AE%E0%B4%95%E0%B4%B3%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%AB%E0%B5%87%E0%B4%B8%E0%B5%8D%E2%80%8C%E0%B4%AC%E0%B5%81%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%85%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%9C%E0%B5%80%E0%B4%B5%E0%B4%A8%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4+%E0%B4%B8%E0%B4%82%E0%B4%AD%E0%B4%B5%E0%B4%82%3A+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%8E%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%AF%E0%B4%A4%E0%B5%8D+%E0%B4%AE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B5%8A%E0%B4%B0%E0%B5%81+%E0%B4%B2%E0%B4%95%E0%B5%8D%E0%B4%B7%E0%B5%8D%E0%B4%AF%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8B%E0%B4%9F%E0%B5%86" rel="external" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="http://www.stumbleupon.com/submit?url=https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html&#038;title=%E0%B4%AE%E0%B4%95%E0%B4%B3%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%AB%E0%B5%87%E0%B4%B8%E0%B5%8D%E2%80%8C%E0%B4%AC%E0%B5%81%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%85%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%9C%E0%B5%80%E0%B4%B5%E0%B4%A8%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4+%E0%B4%B8%E0%B4%82%E0%B4%AD%E0%B4%B5%E0%B4%82%3A+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%8E%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%AF%E0%B4%A4%E0%B5%8D+%E0%B4%AE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B5%8A%E0%B4%B0%E0%B5%81+%E0%B4%B2%E0%B4%95%E0%B5%8D%E0%B4%B7%E0%B5%8D%E0%B4%AF%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8B%E0%B4%9F%E0%B5%86" rel="external" target="_blank" class="stumbleupon-share-btn equal-width"><span class="fa fa-stumbleupon"></span> <span class="screen-reader-text">StumbleUpon</span></a><a href="http://pinterest.com/pin/create/button/?url=https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html&#038;description=%E0%B4%AE%E0%B4%95%E0%B4%B3%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%AB%E0%B5%87%E0%B4%B8%E0%B5%8D%E2%80%8C%E0%B4%AC%E0%B5%81%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%85%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%9C%E0%B5%80%E0%B4%B5%E0%B4%A8%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4+%E0%B4%B8%E0%B4%82%E0%B4%AD%E0%B4%B5%E0%B4%82%3A+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%8E%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%AF%E0%B4%A4%E0%B5%8D+%E0%B4%AE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B5%8A%E0%B4%B0%E0%B5%81+%E0%B4%B2%E0%B4%95%E0%B5%8D%E0%B4%B7%E0%B5%8D%E0%B4%AF%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8B%E0%B4%9F%E0%B5%86&#038;media=https://www.eastcoastdaily.com/wp-content/uploads/2018/11/kulathupuzha-750x405.jpg" rel="external" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="whatsapp://send?text=%E0%B4%AE%E0%B4%95%E0%B4%B3%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%AB%E0%B5%87%E0%B4%B8%E0%B5%8D%E2%80%8C%E0%B4%AC%E0%B5%81%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%85%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%9C%E0%B5%80%E0%B4%B5%E0%B4%A8%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4+%E0%B4%B8%E0%B4%82%E0%B4%AD%E0%B4%B5%E0%B4%82%3A+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%8E%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%AF%E0%B4%A4%E0%B5%8D+%E0%B4%AE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B5%8A%E0%B4%B0%E0%B5%81+%E0%B4%B2%E0%B4%95%E0%B5%8D%E0%B4%B7%E0%B5%8D%E0%B4%AF%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8B%E0%B4%9F%E0%B5%86 - https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html" rel="external" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=%E0%B4%AE%E0%B4%95%E0%B4%B3%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%AB%E0%B5%87%E0%B4%B8%E0%B5%8D%E2%80%8C%E0%B4%AC%E0%B5%81%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%85%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%9C%E0%B5%80%E0%B4%B5%E0%B4%A8%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4+%E0%B4%B8%E0%B4%82%E0%B4%AD%E0%B4%B5%E0%B4%82%3A+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%8E%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%AF%E0%B4%A4%E0%B5%8D+%E0%B4%AE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B5%8A%E0%B4%B0%E0%B5%81+%E0%B4%B2%E0%B4%95%E0%B5%8D%E0%B4%B7%E0%B5%8D%E0%B4%AF%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8B%E0%B4%9F%E0%B5%86 - https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html" rel="external" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
</article>
<div class="stream-item stream-item-below-post"><div id="div_29721819317526">
<script data-cfasync="false">
var domain = (window.location != window.parent.location) ? document.referrer: document.location.href;  
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","61");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_29721819317526");
document.getElementById("div_29721819317526").appendChild(scpt);
</script>
</div>
</div>
<div class="post-components">
<div id="comments" class="comments-area">
<div class="mag-box-title">
<h3>Post Your Comments</h3>
</div>
<div class="fb-comments" data-href="https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html" data-width="100%" data-numposts="10" data-colorscheme="light"></div>
</div>
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie-standard">
<a href="https://www.eastcoastdaily.com/2018/11/15/the-sabarimal-woman-is-the-entry-priest-statement.html" title="ശബരിമല സ്ത്രീപ്രവേശനം ; വിധിയിൽ ആശങ്കയില്ലെന്ന് നിയുക്ത മേൽശാന്തി" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/vasudevan-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Nov 15, 2018, 08:14 am IST</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="https://www.eastcoastdaily.com/2018/11/15/the-sabarimal-woman-is-the-entry-priest-statement.html" title="ശബരിമല സ്ത്രീപ്രവേശനം ; വിധിയിൽ ആശങ്കയില്ലെന്ന് നിയുക്ത മേൽശാന്തി">ശബരിമല സ്ത്രീപ്രവേശനം ; വിധിയിൽ ആശങ്കയില്ലെന്ന് നിയുക്ത മേൽശാന്തി</a></h3>
</div>
<div class="related-item tie-standard">
<a href="https://www.eastcoastdaily.com/2018/11/15/janam-tv-team-was-forced-to-evacuate-sabarimala.html" title="സന്നിധാനത്തും മാധ്യമങ്ങൾക്ക് വിലക്ക്: ചാനൽ സംഘത്തെ ബലം പ്രയോഗിച്ച് ഒഴിപ്പിച്ചു" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/j-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Nov 15, 2018, 08:11 am IST</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="https://www.eastcoastdaily.com/2018/11/15/janam-tv-team-was-forced-to-evacuate-sabarimala.html" title="സന്നിധാനത്തും മാധ്യമങ്ങൾക്ക് വിലക്ക്: ചാനൽ സംഘത്തെ ബലം പ്രയോഗിച്ച് ഒഴിപ്പിച്ചു">സന്നിധാനത്തും മാധ്യമങ്ങൾക്ക് വിലക്ക്: ചാനൽ സംഘത്തെ ബലം പ്രയോഗിച്ച് ഒഴിപ്പിച്ചു</a></h3>
</div>
<div class="related-item tie-standard">
<a href="https://www.eastcoastdaily.com/2018/11/15/cyclone-gaja-make-landfall-today.html" title="ഗജ ഇന്ന് തീരം തൊടും" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/gaja-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Nov 15, 2018, 08:09 am IST</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="https://www.eastcoastdaily.com/2018/11/15/cyclone-gaja-make-landfall-today.html" title="ഗജ ഇന്ന് തീരം തൊടും">ഗജ ഇന്ന് തീരം തൊടും</a></h3>
</div>
<div class="related-item tie-standard">
<a href="https://www.eastcoastdaily.com/2018/11/15/patel-statue-this-year-18-lakh-expatriates-visited.html" title="വിനോദസഞ്ചാര മേഖലയിൽ വൻനേട്ടം ; പട്ടേൽ പ്രതിമ ഈ വർഷം സന്ദർശിച്ചത് 18 ലക്ഷം വിദേശികൾ" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/patel-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Nov 15, 2018, 07:58 am IST</span></span><div class="tie-alignright"></div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="https://www.eastcoastdaily.com/2018/11/15/patel-statue-this-year-18-lakh-expatriates-visited.html" title="വിനോദസഞ്ചാര മേഖലയിൽ വൻനേട്ടം ; പട്ടേൽ പ്രതിമ ഈ വർഷം സന്ദർശിച്ചത് 18 ലക്ഷം വിദേശികൾ">വിനോദസഞ്ചാര മേഖലയിൽ വൻനേട്ടം ; പട്ടേൽ പ്രതിമ ഈ വർഷം സന്ദർശിച്ചത് 18 ലക്ഷം വിദേശികൾ</a></h3>
</div>
</div>
</div>
</div>
<hr style="margin-top:20px; margin-bottom:20px;" class="divider divider-solid" />
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="media_video-2" class="container-wrapper widget widget_media_video"><div class="widget-title the-global-title"><h4>നിത്യഹരിത നായകൻ<span class="widget-title-icon fa"></span></h4></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-468711-1" preload="auto" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=1wgiYtV8Gzk&#038;_=1" /><a href="https://www.youtube.com/watch?v=1wgiYtV8Gzk">https://www.youtube.com/watch?v=1wgiYtV8Gzk</a></video></div><div class="clearfix"></div></div><div id="custom_html-2" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>
<div class="g-ytsubscribe" data-channel="eastcoastvijayan" data-layout="full" data-count="default"></div></div><div class="clearfix"></div></div><div id="stream-item-widget-6" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id="div_30745779017560">
<script data-cfasync="false">
var domain = (window.location != window.parent.location) ? document.referrer: document.location.href;  
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","2878");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","91");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_30745779017560");
document.getElementById("div_30745779017560").appendChild(scpt);
</script>
</div></div></div><div id="stream-item-widget-2" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/EastCoastDailycom/ROS/tags.js"></script>
</div></div><div id="stream-item-widget-3" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div class="td-all-devices" style="float: right;">
<script type="text/javascript" src="https://js.genieessp.com/t/049/943/a1049943.js"></script></div></div></div><div id="posts-list-widget-7" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Latest<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items">
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.com/2018/11/15/the-sabarimal-woman-is-the-entry-priest-statement.html" title="ശബരിമല സ്ത്രീപ്രവേശനം ; വിധിയിൽ ആശങ്കയില്ലെന്ന് നിയുക്ത മേൽശാന്തി" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/vasudevan-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.com/2018/11/15/the-sabarimal-woman-is-the-entry-priest-statement.html" title="ശബരിമല സ്ത്രീപ്രവേശനം ; വിധിയിൽ ആശങ്കയില്ലെന്ന് നിയുക്ത മേൽശാന്തി">ശബരിമല സ്ത്രീപ്രവേശനം ; വിധിയിൽ ആശങ്കയില്ലെന്ന് നിയുക്ത മേൽശാന്തി</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Nov 15, 2018, 08:14 am IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.com/2018/11/15/janam-tv-team-was-forced-to-evacuate-sabarimala.html" title="സന്നിധാനത്തും മാധ്യമങ്ങൾക്ക് വിലക്ക്: ചാനൽ സംഘത്തെ ബലം പ്രയോഗിച്ച് ഒഴിപ്പിച്ചു" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/j-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.com/2018/11/15/janam-tv-team-was-forced-to-evacuate-sabarimala.html" title="സന്നിധാനത്തും മാധ്യമങ്ങൾക്ക് വിലക്ക്: ചാനൽ സംഘത്തെ ബലം പ്രയോഗിച്ച് ഒഴിപ്പിച്ചു">സന്നിധാനത്തും മാധ്യമങ്ങൾക്ക് വിലക്ക്: ചാനൽ സംഘത്തെ ബലം പ്രയോഗിച്ച് ഒഴിപ്പിച്ചു</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Nov 15, 2018, 08:11 am IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.com/2018/11/15/cyclone-gaja-make-landfall-today.html" title="ഗജ ഇന്ന് തീരം തൊടും" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/gaja-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.com/2018/11/15/cyclone-gaja-make-landfall-today.html" title="ഗജ ഇന്ന് തീരം തൊടും">ഗജ ഇന്ന് തീരം തൊടും</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Nov 15, 2018, 08:09 am IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.com/2018/11/15/patel-statue-this-year-18-lakh-expatriates-visited.html" title="വിനോദസഞ്ചാര മേഖലയിൽ വൻനേട്ടം ; പട്ടേൽ പ്രതിമ ഈ വർഷം സന്ദർശിച്ചത് 18 ലക്ഷം വിദേശികൾ" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/patel-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.com/2018/11/15/patel-statue-this-year-18-lakh-expatriates-visited.html" title="വിനോദസഞ്ചാര മേഖലയിൽ വൻനേട്ടം ; പട്ടേൽ പ്രതിമ ഈ വർഷം സന്ദർശിച്ചത് 18 ലക്ഷം വിദേശികൾ">വിനോദസഞ്ചാര മേഖലയിൽ വൻനേട്ടം ; പട്ടേൽ പ്രതിമ ഈ വർഷം സന്ദർശിച്ചത് 18 ലക്ഷം വിദേശികൾ</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Nov 15, 2018, 07:58 am IST</span></span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a href="https://www.eastcoastdaily.com/2018/11/15/rajadhanai-stoped-at-kasaragod.html" title="രാജധാനി എക്സ്പ്രസ് മുഖ്യമന്ത്രിക്കു വേണ്ടി കാസർകോട്ട് നിർത്തിയിട്ടു" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/train-4-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://www.eastcoastdaily.com/2018/11/15/rajadhanai-stoped-at-kasaragod.html" title="രാജധാനി എക്സ്പ്രസ് മുഖ്യമന്ത്രിക്കു വേണ്ടി കാസർകോട്ട് നിർത്തിയിട്ടു">രാജധാനി എക്സ്പ്രസ് മുഖ്യമന്ത്രിക്കു വേണ്ടി കാസർകോട്ട് നിർത്തിയിട്ടു</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>Nov 15, 2018, 07:56 am IST</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="stream-item-widget-4" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div id="taboola-rightrail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-rightrail-thumbnails',
    placement: 'RightRail Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div id="stream-item-widget-5" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/EastCoastDailycom/ROS/tags.js"></script>
</div></div><div id="swp_popular_posts_widget-2" class="container-wrapper widget widget_swp_popular_posts_widget"><div class="widget-text swp_widget_box" style="background:transparent;"><div class="widget-title the-global-title"><h4><span class="widgettitle widget-title swp_popular_posts_title" style="">Popular Posts</span><span class="widget-title-icon fa"></span></h4></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.com/2018/11/09/no-money-for-temple-campaign-cheriyanadu-subrahmanya-temple-bhandaram-full-of-wheat.html"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/pinarayi-p-c-1.jpg" title="കാണിക്ക ബഹിഷ്കരണം : അവലും മലരും നിറഞ്ഞ് ഭണ്ഡാരം ( വീഡിയോ)" alt="കാണിക്ക ബഹിഷ്കരണം : അവലും മലരും നിറഞ്ഞ് ഭണ്ഡാരം ( വീഡിയോ)" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.eastcoastdaily.com/2018/11/09/no-money-for-temple-campaign-cheriyanadu-subrahmanya-temple-bhandaram-full-of-wheat.html"><b>കാണിക്ക ബഹിഷ്കരണം : അവലും മലരും നിറഞ്ഞ് ഭണ്ഡാരം ( വീഡിയോ)</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.com/2018/11/13/sabarimala-women-entry-petitioners-not-supports-supreme-court-verdict.html"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/cs-woman-_-god-profile-oct15-3.jpeg" title="&#8216;കേരളത്തില്‍ ഒരേയൊരു അയ്യപ്പ ക്ഷേത്രം മാത്രമാണ് ഉള്ളതെന്നായിരുന്നു ധാരണ&#8217; ശബരിമല യുവതീ പ്രവേശനത്തിനായി പരാതി കൊടുത്ത നാലുപേരും വിധിയെ അംഗീകരിക്കുന്നില്ല" alt="&#8216;കേരളത്തില്‍ ഒരേയൊരു അയ്യപ്പ ക്ഷേത്രം മാത്രമാണ് ഉള്ളതെന്നായിരുന്നു ധാരണ&#8217; ശബരിമല യുവതീ പ്രവേശനത്തിനായി പരാതി കൊടുത്ത നാലുപേരും വിധിയെ അംഗീകരിക്കുന്നില്ല" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.eastcoastdaily.com/2018/11/13/sabarimala-women-entry-petitioners-not-supports-supreme-court-verdict.html"><b>&#8216;കേരളത്തില്‍ ഒരേയൊരു അയ്യപ്പ ക്ഷേത്രം മാത്രമാണ് ഉള്ളതെന്നായിരുന്നു ധാരണ&#8217; ശബരിമല യുവതീ പ്രവേശനത്തിനായി പരാതി കൊടുത്ത നാലുപേരും വിധിയെ അംഗീകരിക്കുന്നില്ല</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.com/2018/11/13/statue-of-unity-income-in-11-days-2-10-crores.html"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/statue_of_unity_inauguration_1518606390_725x725.jpg" title="പട്ടേല്‍ പ്രതിമ പട്ടിണിമാറ്റും, ഖജനാവും നിറക്കും: പ്രതിമയെ ട്രോളിയവരെ തലകുനിപ്പിച്ച് വരുമാനക്കണക്കുകള്‍" alt="പട്ടേല്‍ പ്രതിമ പട്ടിണിമാറ്റും, ഖജനാവും നിറക്കും: പ്രതിമയെ ട്രോളിയവരെ തലകുനിപ്പിച്ച് വരുമാനക്കണക്കുകള്‍" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.eastcoastdaily.com/2018/11/13/statue-of-unity-income-in-11-days-2-10-crores.html"><b>പട്ടേല്‍ പ്രതിമ പട്ടിണിമാറ്റും, ഖജനാവും നിറക്കും: പ്രതിമയെ ട്രോളിയവരെ തലകുനിപ്പിച്ച് വരുമാനക്കണക്കുകള്‍</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.com/2018/11/08/sardar-statue-record-collection.html"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/statue-of-unity-gujarat-india.jpg" title="റെക്കോര്‍ഡ് കളക്ഷനുമായി സര്‍ദാര്‍ പ്രതിമ" alt="റെക്കോര്‍ഡ് കളക്ഷനുമായി സര്‍ദാര്‍ പ്രതിമ" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.eastcoastdaily.com/2018/11/08/sardar-statue-record-collection.html"><b>റെക്കോര്‍ഡ് കളക്ഷനുമായി സര്‍ദാര്‍ പ്രതിമ</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.com/2018/11/10/skandashashti-vratam.html"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/skandhan.jpg" title="ഇത്തവണത്തെ സ്കന്ദഷഷ്ഠി വ്രതം നോറ്റാൽ ഇരട്ടിഫലം" alt="ഇത്തവണത്തെ സ്കന്ദഷഷ്ഠി വ്രതം നോറ്റാൽ ഇരട്ടിഫലം" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.eastcoastdaily.com/2018/11/10/skandashashti-vratam.html"><b>ഇത്തവണത്തെ സ്കന്ദഷഷ്ഠി വ്രതം നോറ്റാൽ ഇരട്ടിഫലം</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.com/2018/11/14/sabarimala-women-entry-cpm-house-visit-and-youth-response-video.html"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/sabari-notice.jpg" title="ശബരിമല വിഷയത്തിൽ വീട്ടിൽ നോട്ടിസുമായെത്തിയ സഖാവിനെ &#8216;ഓടിച്ച്&#8217; യുവാവ്- വീഡിയൊ" alt="ശബരിമല വിഷയത്തിൽ വീട്ടിൽ നോട്ടിസുമായെത്തിയ സഖാവിനെ &#8216;ഓടിച്ച്&#8217; യുവാവ്- വീഡിയൊ" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.eastcoastdaily.com/2018/11/14/sabarimala-women-entry-cpm-house-visit-and-youth-response-video.html"><b>ശബരിമല വിഷയത്തിൽ വീട്ടിൽ നോട്ടിസുമായെത്തിയ സഖാവിനെ &#8216;ഓടിച്ച്&#8217; യുവാവ്- വീഡിയൊ</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.com/2018/11/13/kandararu-rajeevaru-reacted-on-sabarimala-review-petiion-verdict.html"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/raj.jpg" title="ശബരിമല യുവതി പ്രവേശനം : ഇത് അയ്യപ്പൻറെ വിധി കണ്ഠരര് രാജീവര്" alt="ശബരിമല യുവതി പ്രവേശനം : ഇത് അയ്യപ്പൻറെ വിധി കണ്ഠരര് രാജീവര്" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.eastcoastdaily.com/2018/11/13/kandararu-rajeevaru-reacted-on-sabarimala-review-petiion-verdict.html"><b>ശബരിമല യുവതി പ്രവേശനം : ഇത് അയ്യപ്പൻറെ വിധി കണ്ഠരര് രാജീവര്</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.com/2018/11/14/trupti-desai-seeks-pinarayi-vijayan-for-security-food-and-accomodation-for-her-sabarimala-visit.html"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/tripti-pinarayi.jpg" title="സുരക്ഷ മാത്രമല്ല ഭക്ഷണ, താമസ ചിലവുകള്‍ സംസ്ഥാന സര്‍ക്കാര്‍ വഹിക്കണം: തൃപ്തി ദേശായി മുഖ്യമന്ത്രിക്കയച്ച കത്തിലെ ആവശ്യങ്ങള്‍" alt="സുരക്ഷ മാത്രമല്ല ഭക്ഷണ, താമസ ചിലവുകള്‍ സംസ്ഥാന സര്‍ക്കാര്‍ വഹിക്കണം: തൃപ്തി ദേശായി മുഖ്യമന്ത്രിക്കയച്ച കത്തിലെ ആവശ്യങ്ങള്‍" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.eastcoastdaily.com/2018/11/14/trupti-desai-seeks-pinarayi-vijayan-for-security-food-and-accomodation-for-her-sabarimala-visit.html"><b>സുരക്ഷ മാത്രമല്ല ഭക്ഷണ, താമസ ചിലവുകള്‍ സംസ്ഥാന സര്‍ക്കാര്‍ വഹിക്കണം: തൃപ്തി ദേശായി മുഖ്യമന്ത്രിക്കയച്ച കത്തിലെ ആവശ്യങ്ങള്‍</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.com/2018/11/09/indian-army-to-induct-k9-vajra-and-m777-howitzer-guns-today.html"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/nirmala-rajnath.jpeg" title="വജ്ര ഉൾപ്പെടെയുള്ള അത്യാധുനിക ആയുധങ്ങൾ ഇന്ന് മുതൽ സേനയ്ക്ക് സ്വന്തം" alt="വജ്ര ഉൾപ്പെടെയുള്ള അത്യാധുനിക ആയുധങ്ങൾ ഇന്ന് മുതൽ സേനയ്ക്ക് സ്വന്തം" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.eastcoastdaily.com/2018/11/09/indian-army-to-induct-k9-vajra-and-m777-howitzer-guns-today.html"><b>വജ്ര ഉൾപ്പെടെയുള്ള അത്യാധുനിക ആയുധങ്ങൾ ഇന്ന് മുതൽ സേനയ്ക്ക് സ്വന്തം</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.eastcoastdaily.com/2018/11/11/deepa-nishanth-against-sangapariwar-and-namajapakhoshyathra.html"><img style="width:100px;height:100px;" class="swp_pop_thumb" src="https://www.eastcoastdaily.com/wp-content/uploads/2018/11/deepaout.jpg" title="ശബരിമലയിലെ സ്ത്രീ പ്രവേശന വിധിയ്‌ക്കെതിരെ പോരാടാനിറങ്ങിയ സ്ത്രീകളെ പരിഹസിച്ച് ദീപ നിഷാന്ത്" alt="ശബരിമലയിലെ സ്ത്രീ പ്രവേശന വിധിയ്‌ക്കെതിരെ പോരാടാനിറങ്ങിയ സ്ത്രീകളെ പരിഹസിച്ച് ദീപ നിഷാന്ത്" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.eastcoastdaily.com/2018/11/11/deepa-nishanth-against-sangapariwar-and-namajapakhoshyathra.html"><b>ശബരിമലയിലെ സ്ത്രീ പ്രവേശന വിധിയ്‌ക്കെതിരെ പോരാടാനിറങ്ങിയ സ്ത്രീകളെ പരിഹസിച്ച് ദീപ നിഷാന്ത്</b></a></div><div class="swp_clearfix"></div></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-widgets-container">
<div class="container">
</div>
</div>
<div id="site-info" class="site-info site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; Copyright 2018, All Rights Reserved.</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/+Eastcoastdaily1"><span class="fa fa-google-plus"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/EastCoastOnline/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="fa fa-youtube"></span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="share-links  icons-only">
<a href="http://www.facebook.com/sharer.php?u=https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=%E0%B4%AE%E0%B4%95%E0%B4%B3%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%AB%E0%B5%87%E0%B4%B8%E0%B5%8D%E2%80%8C%E0%B4%AC%E0%B5%81%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%85%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%9C%E0%B5%80%E0%B4%B5%E0%B4%A8%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4+%E0%B4%B8%E0%B4%82%E0%B4%AD%E0%B4%B5%E0%B4%82%3A+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%8E%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%AF%E0%B4%A4%E0%B5%8D+%E0%B4%AE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B5%8A%E0%B4%B0%E0%B5%81+%E0%B4%B2%E0%B4%95%E0%B5%8D%E0%B4%B7%E0%B5%8D%E0%B4%AF%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8B%E0%B4%9F%E0%B5%86&#038;url=https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="whatsapp://send?text=%E0%B4%AE%E0%B4%95%E0%B4%B3%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%AB%E0%B5%87%E0%B4%B8%E0%B5%8D%E2%80%8C%E0%B4%AC%E0%B5%81%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%85%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%9C%E0%B5%80%E0%B4%B5%E0%B4%A8%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4+%E0%B4%B8%E0%B4%82%E0%B4%AD%E0%B4%B5%E0%B4%82%3A+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%8E%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%AF%E0%B4%A4%E0%B5%8D+%E0%B4%AE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B5%8A%E0%B4%B0%E0%B5%81+%E0%B4%B2%E0%B4%95%E0%B5%8D%E0%B4%B7%E0%B5%8D%E0%B4%AF%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8B%E0%B4%9F%E0%B5%86 - https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=%E0%B4%AE%E0%B4%95%E0%B4%B3%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%AB%E0%B5%87%E0%B4%B8%E0%B5%8D%E2%80%8C%E0%B4%AC%E0%B5%81%E0%B4%95%E0%B5%8D%E0%B4%95%E0%B5%8D+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%85%E0%B4%AE%E0%B5%8D%E0%B4%AE%E0%B4%AF%E0%B5%81%E0%B4%9F%E0%B5%86+%E0%B4%9C%E0%B5%80%E0%B4%B5%E0%B4%A8%E0%B5%86%E0%B4%9F%E0%B5%81%E0%B4%A4%E0%B5%8D%E0%B4%A4+%E0%B4%B8%E0%B4%82%E0%B4%AD%E0%B4%B5%E0%B4%82%3A+%E0%B4%95%E0%B4%BE%E0%B4%AE%E0%B5%81%E0%B4%95%E0%B5%BB+%E0%B4%8E%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B4%BF%E0%B4%AF%E0%B4%A4%E0%B5%8D+%E0%B4%AE%E0%B4%B1%E0%B5%8D%E0%B4%B1%E0%B5%8A%E0%B4%B0%E0%B5%81+%E0%B4%B2%E0%B4%95%E0%B5%8D%E0%B4%B7%E0%B5%8D%E0%B4%AF%E0%B4%A4%E0%B5%8D%E0%B4%A4%E0%B5%8B%E0%B4%9F%E0%B5%86 - https://www.eastcoastdaily.com/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="">
</div>
<div class="mobile-social-search">
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/+Eastcoastdaily1"><span class="fa fa-google-plus"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/EastCoastOnline/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/eastcoastdaily/"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/user/eastcoastvijayan"><span class="fa fa-youtube"></span></a></li></ul>
</div>
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://www.eastcoastdaily.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
<div id="slide-sidebar-widgets">
</div>
</div>
</aside>
</div>
</div>

<script type="text/javascript">	var adgf_p1="2878";	var adgf_p2="0";	var adgf_p3="2";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script"; document.body.appendChild(adgFtSc); adgFtSc.async=true; var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="https://adgebra.co.in/afpf/afpf.js?"+adgScParam; </script> <noscript>	
<iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=2878&p2=0&p3=3&p4=&p5=" 	width="0" height="0" frameborder="0" scrolling="no" marginheight="0" marginwidth="0">
</iframe>
</noscript>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript"><!--
  e9 = new Object();
  e9.snackbar = true;
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/EastCoastDailycom/Snackbar/tags.js"></script>
<div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="container">
<div class="popup-search-wrap-inner">
<div class="tie-row">
<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
<form method="get" id="tie-popup-search-form" action="https://www.eastcoastdaily.com//">
<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="tie-popup-login" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="tie-popup-container">
<div class="container-wrapper">
<div class="widget login-widget">
<div class="widget-title the-global-title">
<h4>Log In <span class="widget-title-icon fa "></span>
</h4>
</div>
<div class="widget-container">
<div class="login-form">
<form name="registerform" action="https://www.eastcoastdaily.com/wp-login.php" method="post">
<input type="text" name="log" title="Username" placeholder="Username">
<div class="pass-container">
<input type="password" name="pwd" title="Password" placeholder="Password">
<a class="forget-text" href="https://www.eastcoastdaily.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.eastcoastdaily.com">Forget?</a>
</div>
<input type="hidden" name="redirect_to" value="/2018/11/15/facebook-lover-of-daughter-killed-mother-after-heat-arguements-more-updates.html" />
<label for="rememberme" class="rememberme">
<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me </label>
<button type="submit" class="button fullwidth login-submit">Log In</button>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<link rel='stylesheet' id='mediaelement-css' href='https://www.eastcoastdaily.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.eastcoastdaily.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.eastcoastdaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastcoastdaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6Ld8D2kUAAAAALj_oJErfRXqzRwjx0Od5A8JH55i', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.com/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/js/scripts.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.com/wp-content/themes/jannah/assets/js/sliders.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.eastcoastdaily.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastcoastdaily.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://www.eastcoastdaily.com/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false;</script></body>
</html>
